
    <!DOCTYPE html>
    <html lang="en">
      <head>
        <title data-react-helmet="true">Tee-rrific opportunity to own a premier golf club</title>
        <meta data-react-helmet="true" name="description" content="This picturesque property boasts an 18-hole golf course with fast greens, deep bunkers and tightly-packed fairways that meander through a bushland setting. 
"/><meta data-react-helmet="true" name="og:type" content="article"/><meta data-react-helmet="true" name="og:title" content="Tee-rrific opportunity to own a premier golf club"/><meta data-react-helmet="true" name="og:image" content="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_b87323d0ded8e9eb6f0bd5dad5cda773_07c319a33d0ea5dca4b9c5b6f5b3db69-768x576.jpeg"/><meta data-react-helmet="true" name="og:description" content="This picturesque property boasts an 18-hole golf course with fast greens, deep bunkers and tightly-packed fairways that meander through a bushland setting. 
"/><meta data-react-helmet="true" name="og:url" content="https://www.realcommercial.com.au/news/teerrific-opportunity-to-own-a-premier-golf-club"/>
        <link data-react-helmet="true" rel="canonical" href="https://www.realcommercial.com.au/news/teerrific-opportunity-to-own-a-premier-golf-club"/>

        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no"/>
        <meta name="mobile-web-app-capable" content="yes"/>
        <link rel="preconnect" href="https://api.realcommercial.com.au/breaking-news">
        <link rel="preconnect" href="https://www.realcommercial.com.au/">
        <link rel="preconnect" href="http://www.realcommercial.com.au/">
        <link rel="preconnect" href="https://s1.rui.au.reastatic.net" crossorigin>
        <link rel="dns-prefetch" href="https://s1.rca.reastatic.net">
        <link rel="dns-prefetch" href="https://assets.adobedtm.com">
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-300-v1.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-500-v1.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-700-v2.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/icons/2.1/rui-icon.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/MuseoSans_900/MuseoSans_900-webfont.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/AustinNewsHeadline-Roman/AustinNewsHeadline-Roman-Web.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/SourceSerifPro/SourceSerifPro-Regular.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans-Italic.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans-Bold.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="stylesheet" href="/news/assets/css/main-bb7fb5bb14a6fef02fc3.css" />
        <script type='text/javascript' >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</script>
        <script> window.utag_cfg_ovrd = { noview: true }; Object.defineProperty(window, "@argonaut/analytics/loadTealium", { value: (function createBasicPromise(setup) { var callbacks = []; var resolved = false; setup( function resolve() { resolved = true; for (var i = 0; i < callbacks.length; i++) { var callback = callbacks[i]; callback(); } } ); return function then(callback) { if (resolved) { callback(); } else { callbacks.push(callback); } }; }( function loadScript(resolve) { var s = document.createElement("script"); s.async = true; s.setAttribute("src", "https://tags.tiqcdn.com/utag/rea-group/rca-main/prod/utag.js"); s.addEventListener("load", resolve); document.head.appendChild(s); } )) }); </script>
      </head>
      <body>
        <div id="main"><div class="app" data-reactroot=""><header class="RcaHeader-Container-styles-header-3jRXO RcaHeader-themes-primary-header-t6_BJ "><div class="RcaHeader-Container-styles-wrapper-3xOQ3 "><div class="RcaHeader-Logo-styles-container-I02DP "><a href="/" class="undefined "><img height="100%" class="RcaHeader-Logo-styles-img-2nHle RcaHeader-themes-primary-img-2X04h" src="https://www.realcommercial.com.au/listing-ui-assets/img/rca-logo-black-v3.svg" alt="Real commercial" title="Commercial property for sale and lease"/></a></div><div class="RcaHeader-Navigation-styles-container-oZuUK "><div class="RcaHeader-Navigation-styles-hamburger-3rMu- RcaHeader-Navigation-styles-mobileOnly-bUpNA "><span style="width:28px;height:28px" class="RcaHeader-Icon-Icon-icon-66GYG RcaHeader-Navigation-styles-hamburgerIcon-24Jwe"><svg viewBox="-4 -3 48 48" class="RcaHeader-Icon-Icon-svg-3MbLI"><path d="M4.63,9.27H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z"></path><path d="M4.63,20.69H36.37a.63.63,0,1,0,0-1.26H4.63a.63.63,0,0,0,0,1.26Z"></path><path d="M4.63,32.12H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z"></path></svg></span></div><nav class="RcaHeader-Navigation-styles-navigation-F8MHo "><ul class="RcaHeader-Navigation-styles-links-2zC_8"><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="/" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Buy</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="/?channel=for-lease" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Lease</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="/?channel=invest" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Invest</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="/?channel=sold" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Sold</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="/?channel=leased" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Leased</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="https://www.realcommercial.com.au/short-term-workspace" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Short-term</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="https://www.realcommercial.com.au/find-agent" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Find Agents</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="https://www.realcommercial.com.au/news" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">News</a></li></ul></nav></div><div class="RcaHeader-MyAccount-styles-container-32PYk RcaHeader-themes-primary-container-gVA6A"></div></div></header><div id="AppSpinner" class="app-loader"></div><div class="article-page"><div class="categories-nav-wrapper"><nav class="categories-nav"><a class="home-link link" href="/news">COMMERCIAL NEWS</a><a class="category-link link active" href="/news/latest-news">Latest News</a><a class="category-link link" href="/news/inspiration-and-style">Inspiration &amp; Style</a><a class="category-link link" href="/news/investing">Investing</a><a class="category-link link" href="/news/buying-and-selling">Buying &amp; Selling</a><a class="category-link link" href="/news/leasing">Leasing</a><a class="category-link link" href="/news/small-business">Small Business</a></nav><div class="seperate-line-wrapper"><div class="seperate-line"></div></div></div><div class="article-content-wrapper"><div class="container"><h1 class="page-title">Tee-rrific opportunity to own a premier golf club</h1><div class="social-section-top"><div class="social-links-container"><ul class="social-links"><li class="share-text">Share</li><li class="share-icon facebook"><a title="Share on Facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li class="share-icon twitter"><a title="Share on Twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li class="share-icon linkedin"><a title="Share on Linkin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div></div><div class="page-metadata"><div class="category-author-container"><a class="article-category" style="background-color:#0084ff" href="/news/latest-news">News</a><div class="article-author-and-date">Jagmeeta Joy<!-- --> | <!-- -->15 MARCH 2022</div></div><div class="publisher-section"><a href="http://adelaidenow.com.au" title="Return to The Advertiser" target="_blank" rel="noopener noreferrer"><div class="publisher-logo-container"><img class="publisher-logo" src="https://www.realestate.com.au/news/wp-content/themes/REA/library/images/news/the-advertiser.svg" alt="The Advertiser" height="48"/></div></a></div></div><div class="page-body flex-box"><div class="page-left-part"><div class="hidden-content"><div><div class="video-wrapper"><div class="video-container"><iframe class="video-iframe" src="//players.brightcove.net/4342645250001/default_default/index.html?videoId=6296217146001&amp;cms:wordpress:4.9.10:1.9.1:iframe" allowfullscreen=""></iframe></div></div></div><div class="page-content"><p>A golf property in the heart of South Australia’s premier wine region, and an hour’s drive from Adelaide, offers buyers a hole-in-one opportunity.</p>
<p>Established in 1938, the Tanunda Pines Golf Club at 39 Pioneer Ave, Rowland Flat is a picturesque property in the Barossa Valley comprising an 18-hole premier country golf course, a club house and groundskeepers sheds.</p>
<div id="attachment_44981" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_b87323d0ded8e9eb6f0bd5dad5cda773_fd3793ee6c2bbc86413142c8b45d2f82.jpeg" alt="" data-capiid="fd3793ee6c2bbc86413142c8b45d2f82" width="1280" height="720" class="size-full wp-image-44981" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_b87323d0ded8e9eb6f0bd5dad5cda773_fd3793ee6c2bbc86413142c8b45d2f82.jpeg 995w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_b87323d0ded8e9eb6f0bd5dad5cda773_fd3793ee6c2bbc86413142c8b45d2f82-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_b87323d0ded8e9eb6f0bd5dad5cda773_fd3793ee6c2bbc86413142c8b45d2f82-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">The picturesque course boasts fast greens and narrow fairways. Pic: supplied.</p></div>
<p>The championship golf course, carved out of a heavily treed block of 49 hectares, boasts fast greens, deep bunkers and narrow fairways that meander through aged blue and red gums and native pines in a bushland setting. </p>
<p>Redesigned in the 1970s by noted golf course architect Murray Crafter and still undergoing subtle changes, the course has abundant water supplies and the Santa Anna couch fairways and bent grass greens are in pristine condition.</p>
<div id="attachment_44982" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_b87323d0ded8e9eb6f0bd5dad5cda773_0054182520f73c103a2ba5d0da5a90ac.jpeg" alt="" data-capiid="0054182520f73c103a2ba5d0da5a90ac" width="1280" height="720" class="size-full wp-image-44982" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_b87323d0ded8e9eb6f0bd5dad5cda773_0054182520f73c103a2ba5d0da5a90ac.jpeg 872w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_b87323d0ded8e9eb6f0bd5dad5cda773_0054182520f73c103a2ba5d0da5a90ac-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_b87323d0ded8e9eb6f0bd5dad5cda773_0054182520f73c103a2ba5d0da5a90ac-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">The bunkers on the course. Pic: supplied.</p></div>
<p>The golf club, which is adjacent to the popular Novotel Barossa Valley Resort, has hosted a number of national events including the Australian Amateur PGA Tournament, Australian Senior Open, PGA Senior Open, Jacobs Creek Classic Senior Legends and the Australian Senior Ladies Championship.</p>
<p>The property has been presented to market for sale via private treaty on a walk-in walk-out basis with land, buildings, all operating assets and stock at valuation by Peter Gambranis and Henry Treloar of Leedwell Property. </p>
<div id="attachment_44983" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_b87323d0ded8e9eb6f0bd5dad5cda773_3300c768106bb994d8aa8a070cf109e6.jpeg" alt="" data-capiid="3300c768106bb994d8aa8a070cf109e6" width="1280" height="720" class="size-full wp-image-44983" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_b87323d0ded8e9eb6f0bd5dad5cda773_3300c768106bb994d8aa8a070cf109e6.jpeg 795w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_b87323d0ded8e9eb6f0bd5dad5cda773_3300c768106bb994d8aa8a070cf109e6-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_b87323d0ded8e9eb6f0bd5dad5cda773_3300c768106bb994d8aa8a070cf109e6-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">Ready for golfing action. Pic: supplied.</p></div>
<p>According to David Newstead, a member of the Club’s board, the course and Golf Club business has been improved over the years and membership has “grown by 150 per cent over the past three years”.</p>
<p>“The current owners are now looking for the next generation of owners to carry on the traditions and hospitality of this iconic golf course and its associated facilities,” Mr Newstead said.</p>
<div id="attachment_44984" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_b87323d0ded8e9eb6f0bd5dad5cda773_d45078b78fe6c5faf2d5c161fdeedc1a.jpeg" alt="" data-capiid="d45078b78fe6c5faf2d5c161fdeedc1a" width="1280" height="720" class="size-full wp-image-44984" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_b87323d0ded8e9eb6f0bd5dad5cda773_d45078b78fe6c5faf2d5c161fdeedc1a.jpeg 955w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_b87323d0ded8e9eb6f0bd5dad5cda773_d45078b78fe6c5faf2d5c161fdeedc1a-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_b87323d0ded8e9eb6f0bd5dad5cda773_d45078b78fe6c5faf2d5c161fdeedc1a-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">The course was redesigned in the 1970s. Pic: supplied.</p></div>
<p>The clubhouse, which offers stunning views of the golf course, is a modern, neat, single story building with verandas on two sides.</p>
<p>A commercial kitchen services members and visitors and has the capabilities for catering for corporate and wedding functions. </p>
<p>The Club also has a well-stocked pro shop and 31 golf carts. </p>
<p>Putting practice areas are located at the front of the clubhouse and the driving range is located on the northern side of the clubhouse.</p>
<p><b>Price: </b>Contact agent. </p>
<p><b>Agent:</b> Leedwell Property, Peter Gambranis 0411 691 169 and Henry Treloar 0412 404 426.</p>
</div><div class="social-section-bottom"><div class="social-links-container"><ul class="social-links"><li class="share-text">Share</li><li class="share-icon facebook"><a title="Share on Facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li class="share-icon twitter"><a title="Share on Twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li class="share-icon linkedin"><a title="Share on Linkin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div></div><div class="article-tags"><label>TOPICS</label><ul class="tags"></ul></div><hr class="seperate-line"/><section class="facebook-like-widget"><div class="description">Like us on Facebook to stay up to date with commercial property news:</div><div class="widget-container"><iframe class="facebook-widget" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Frealcommercial%2F&amp;tabs&amp;width=500&amp;height=70&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" scrolling="no" frameBorder="0" allowTransparency="true"></iframe></div></section><div class="read-more-cover small-only"><div class="read-more-toggle"><button>Read More<i class="rui-icon rui-icon-arrow-down-small"></i></button></div></div></div><div class="related-articles-wrapper small-media-only"><div class="related-articles"><div class="related-articles-title"><span class="title-name">Related Articles</span></div><hr class="seperate-line"/><div class="flex-box"><a class="image-booth-wrapper" href="/news/interest-in-trendy-inner-city-sites-in-sydney-such-as-marrickville-is-exploding"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_1272082bd189aae8133f6733c642431e_f432ebff494ba4e3f0fc828c6926bc7b-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Interest in trendy inner city sites in Sydney such as Marrickville is exploding</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_1272082bd189aae8133f6733c642431e_f432ebff494ba4e3f0fc828c6926bc7b-768x576.jpeg" alt="Interest in trendy inner city sites in Sydney such as Marrickville is exploding"/></div></a><a class="image-booth-wrapper" href="/news/second-chance-in-165-years-to-buy-historic-hobart-church"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_2163a8c240c36ea6697c857248db4552_6c0b6e30ee2b59416935dbced7654a9d-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Second chance in 165 years to buy historic Hobart church</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_2163a8c240c36ea6697c857248db4552_6c0b6e30ee2b59416935dbced7654a9d-768x576.jpeg" alt="Second chance in 165 years to buy historic Hobart church"/></div></a><a class="image-booth-wrapper" href="/news/supersized-apartments-sizzle-for-new-breed-of-buyers"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_dc6522b85e6255934afd8ccd1a63f29b_16ef8ab24b8cc933cd52266aba15a572-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Super-sized apartments sizzle for new breed of buyers</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_dc6522b85e6255934afd8ccd1a63f29b_16ef8ab24b8cc933cd52266aba15a572-768x576.jpeg" alt="Super-sized apartments sizzle for new breed of buyers"/></div></a></div></div></div></div><div class="page-right-part"><div class="inline-widgets"><div></div></div><div></div></div></div></div></div><div class="related-articles-wrapper big-screen-only"><div class="container"><div class="related-articles"><div class="related-articles-title"><span class="title-name">Related Articles</span></div><hr class="seperate-line"/><div class="flex-box"><a class="image-booth-wrapper" href="/news/interest-in-trendy-inner-city-sites-in-sydney-such-as-marrickville-is-exploding"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_1272082bd189aae8133f6733c642431e_f432ebff494ba4e3f0fc828c6926bc7b-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Interest in trendy inner city sites in Sydney such as Marrickville is exploding</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_1272082bd189aae8133f6733c642431e_f432ebff494ba4e3f0fc828c6926bc7b-768x576.jpeg" alt="Interest in trendy inner city sites in Sydney such as Marrickville is exploding"/></div></a><a class="image-booth-wrapper" href="/news/second-chance-in-165-years-to-buy-historic-hobart-church"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_2163a8c240c36ea6697c857248db4552_6c0b6e30ee2b59416935dbced7654a9d-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Second chance in 165 years to buy historic Hobart church</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_2163a8c240c36ea6697c857248db4552_6c0b6e30ee2b59416935dbced7654a9d-768x576.jpeg" alt="Second chance in 165 years to buy historic Hobart church"/></div></a><a class="image-booth-wrapper" href="/news/supersized-apartments-sizzle-for-new-breed-of-buyers"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_dc6522b85e6255934afd8ccd1a63f29b_16ef8ab24b8cc933cd52266aba15a572-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Super-sized apartments sizzle for new breed of buyers</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/capi_dc6522b85e6255934afd8ccd1a63f29b_16ef8ab24b8cc933cd52266aba15a572-768x576.jpeg" alt="Super-sized apartments sizzle for new breed of buyers"/></div></a></div></div></div></div><div class="news-footer-wrapper"><div class="news-footer-container"><nav class="footer-nav"><a class="home-link" href="/news">COMMERCIAL NEWS</a><div class="category-nav"><div class="left-nav"><a class="category-link" href="/news/latest-news">Latest News</a><a class="category-link" href="/news/inspiration-and-style">Inspiration &amp; Style</a><a class="category-link" href="/news/investing">Investing</a></div><div class="right-nav"><a class="category-link" href="/news/buying-and-selling">Buying &amp; Selling</a><a class="category-link" href="/news/leasing">Leasing</a><a class="category-link" href="/news/small-business">Small Business</a></div></div></nav><div class="organisations"><div class="organisation-label">Australia’s leading destination for commercial property news, including information on buying, leasing, investing, small business, inspiration and style. Powered by Australia’s leading news organisations.</div><div class="organisation-logos"><a href="http://www.realcommercial.com.au/news/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-rca@2x.png" alt="realcommercial"/></a><a href="http://www.theaustralian.com.au/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-australian@2x.png" alt="theaustralian"/></a><a href="http://www.heraldsun.com.au/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-heraldsun@2x.png" alt="heraldsun"/></a><a href="http://apnarm.com.au/brands/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-apn@2x.png" alt="arn"/></a></div></div></div></div></div><footer><div class="footer-container"><div class="social-and-legal"><div class="social"><ul><li><a target="_blank" href="https://www.facebook.com/realcommercial" title="realcommercial.com.au Facebook" class="facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li><a target="_blank" href="https://twitter.com/realcommercial" title="realcommercial.com.au Twitter" class="twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/company/rea-group" title="realcommercial.com.au LinkedIn" class="linkedin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div><div class="legal"><ul><li><a href="https://agent.realcommercial.com.au/build-your-brand/subscriptions" target="_blank" title="Advertise with us">Advertise with us</a></li><li><a href="https://www.realcommercial.com.au/static/rca/about-us/" target="_blank" title="About us">About us</a></li><li><a href="https://secure.realestate.com.au/sign_in" target="_blank" title="Agent administration">Agent admin</a></li><li><a href="https://www.realcommercial.com.au/static/rca/contact-us/" target="_blank" title="Agent administration">Contact us</a></li><li><a href="https://www.realcommercial.com.au/static/rca/acceptable-use-policy/" target="_blank" title="Terms and conditions">Terms and conditions</a></li><li><a href="https://www.realcommercial.com.au/static/rca/legal/" target="_blank" title="Legal">Legal</a></li><li><a href="https://www.realcommercial.com.au/static/rca/privacy/" target="_blank" title="Privacy">Privacy</a></li><li><a href="http://careers.realestate.com.au/" target="_blank" title="Careers">Careers</a></li><li><a href="https://www.realcommercial.com.au/sitemap/" target="_blank" title="Site map">Site map</a></li><li><a href="https://www.realcommercial.com.au/mobile/" target="_blank" title="Mobile apps">Mobile apps</a></li></ul></div></div><div class="sites"><ul><li class="group-corporate"><a class="group-corporate" href="https://www.rea-group.com" target="_blank" title="REA group corporate website"><span>REA Group Corporate Website</span></a></li><li class="real-estate"><a class="real-estate" href="https://www.realestate.com.au" target="_blank" title="Real estate to buy and rent"><span>Real Estate to Buy and Rent</span></a></li><li class="real-commercial"><a class="real-commercial" href="https://www.realcommercial.com.au" target="_blank" title="Search for commercial real estate"><span>Search for Commercial Real Estate</span></a></li><li class="spacely"><a class="spacely" href="https://www.spacely.com.au" target="_blank" title="Search for short term or shared spaces"><span>Search for Spacely Real Estate</span></a></li><li class="flatmates"><a class="flatmates" href="https://flatmates.com.au/" target="_blank" title="Australia&#x27;s biggest share accommodation site"><span>Australia&#x27;s biggest share accommodation site</span></a></li></ul></div><div class="sites-box"><div class="sites-box-title">International sites<span class="rui-icon section-fold-button rui-icon-arrow-down"></span></div><ul class="mobile-section-collapse"><li><a target="_blank" href="http://www.squarefoot.com.hk/" title="Property for sale and rent in Hong Kong">Hong Kong</a></li><li><a target="_blank" href="http://www.realestate.co.nz/?arcn&amp;rsf=globalnav" title="Property for sale and rent in New Zealand">New Zealand</a></li><li><a target="_blank" href="http://www.myfun.com/" title="Property for sale and rent in China">China</a></li><li><a target="_blank" href="http://www.move.com/" title="move.com">Move Inc</a></li><li><a target="_blank" href="http://www.realtor.com/" title="Find Real Estate, Homes for Sale, Apartments &amp; Houses for Rent - realtor.com®">realtor.com</a></li><li><a target="_blank" href="http://www.iproperty.com/" title="iProperty.com : Asia&#x27;s Leading Online Property Group">iProperty</a></li><li><a target="_blank" href="http://housing.com/" title="Property for sale and rent in India">India</a></li></ul></div><div class="sites-box last-site-box"><div class="sites-box-title">Partner sites<span class="rui-icon section-fold-button rui-icon-arrow-down"></span></div><ul class="mobile-section-collapse"><li><a href="http://www.news.com.au/" target="_blank" title="Latest news">news.com.au</a></li><li><a href="http://www.theaustralian.com.au/" target="_blank" title="The Australian | Latest Australian National and Business News">The Australian</a></li><li><a href="https://www.property.com.au/" target="_blank" title="Search for property to buy and rent">Property For Sale</a></li><li><a href="https://www.myfun.com/" target="_blank" title="myfun.com">China</a></li><li><a href="http://www.couriermail.com.au/" target="_blank" title="The Courier Mail">Courier Mail</a></li><li><a href="http://www.heraldsun.com.au/" target="_blank" title="Herald Sun">Herald Sun</a></li><li><a href="http://apnarm.com.au/" target="_blank" title="APN ARM">Australian Regional Media</a></li><li><a href="http://www.wsj.com/" target="_blank" title="The Wall Street Journal">Wall Street Journal</a></li><li><a href="https://www.makaan.com/" target="_blank" title="makaan.com">makaan.com</a></li><li><a href="https://www.proptiger.com/" target="_blank" title="proptiger.com">proptiger.com</a></li></ul></div><div class="copyright"><p>realcommercial.com.au is owned and operated by ASX-listed REA Group Ltd (REA:ASX) © REA Group Ltd.</p></div></div></footer></div></div>
        <script type="text/javascript">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</script>
        <script type="text/javascript" src="/news/assets/js/main-bb7fb5bb14a6fef02fc3.js"></script>
        <!-- Facebook Pixel Code -->
    <script>
    setTimeout(function(){ 
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '813864448733283');
      fbq('track', 'PageView');
    }, 2000);
    </script>
    <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=813864448733283&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
      </body>
    </html>
    