
    <!DOCTYPE html>
    <html lang="en">
      <head>
        <title data-react-helmet="true">Shepparton op-shoppers to pray for Uniting Church auction action</title>
        <meta data-react-helmet="true" name="description" content="Shepparton bargain hunters and vintage lovers will be hoping for a big result as the Uniting Church auctions two former churches amid expectations of a $1m payday this week.
"/><meta data-react-helmet="true" name="og:type" content="article"/><meta data-react-helmet="true" name="og:title" content="Shepparton op-shoppers to pray for Uniting Church auction action"/><meta data-react-helmet="true" name="og:image" content="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/capi_0d9c1bc1a23514af2f9b8f0feb216db9_8ef8d4a0e1413e0f4ec1fbd00a6444d9-300x225.jpeg"/><meta data-react-helmet="true" name="og:description" content="Shepparton bargain hunters and vintage lovers will be hoping for a big result as the Uniting Church auctions two former churches amid expectations of a $1m payday this week.
"/><meta data-react-helmet="true" name="og:url" content="https://www.realcommercial.com.au/news/shepparton-opshoppers-to-pray-for-uniting-church-auction-action"/>
        <link data-react-helmet="true" rel="canonical" href="https://www.realcommercial.com.au/news/shepparton-opshoppers-to-pray-for-uniting-church-auction-action"/>

        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no"/>
        <meta name="mobile-web-app-capable" content="yes"/>
        <link rel="preconnect" href="https://api.realcommercial.com.au/breaking-news">
        <link rel="preconnect" href="https://www.realcommercial.com.au/">
        <link rel="preconnect" href="http://www.realcommercial.com.au/">
        <link rel="preconnect" href="https://s1.rui.au.reastatic.net" crossorigin>
        <link rel="dns-prefetch" href="https://s1.rca.reastatic.net">
        <link rel="dns-prefetch" href="https://assets.adobedtm.com">
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-300-v1.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-500-v1.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-700-v2.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/icons/2.1/rui-icon.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/MuseoSans_900/MuseoSans_900-webfont.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/AustinNewsHeadline-Roman/AustinNewsHeadline-Roman-Web.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/SourceSerifPro/SourceSerifPro-Regular.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans-Italic.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans-Bold.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="stylesheet" href="/news/assets/css/main-bb7fb5bb14a6fef02fc3.css" />
        <script type='text/javascript' >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</script>
        <script> window.utag_cfg_ovrd = { noview: true }; Object.defineProperty(window, "@argonaut/analytics/loadTealium", { value: (function createBasicPromise(setup) { var callbacks = []; var resolved = false; setup( function resolve() { resolved = true; for (var i = 0; i < callbacks.length; i++) { var callback = callbacks[i]; callback(); } } ); return function then(callback) { if (resolved) { callback(); } else { callbacks.push(callback); } }; }( function loadScript(resolve) { var s = document.createElement("script"); s.async = true; s.setAttribute("src", "https://tags.tiqcdn.com/utag/rea-group/rca-main/prod/utag.js"); s.addEventListener("load", resolve); document.head.appendChild(s); } )) }); </script>
      </head>
      <body>
        <div id="main"><div class="app" data-reactroot=""><header class="RcaHeader-Container-styles-header-3jRXO RcaHeader-themes-primary-header-t6_BJ "><div class="RcaHeader-Container-styles-wrapper-3xOQ3 "><div class="RcaHeader-Logo-styles-container-I02DP "><a href="/" class="undefined "><img height="100%" class="RcaHeader-Logo-styles-img-2nHle RcaHeader-themes-primary-img-2X04h" src="https://www.realcommercial.com.au/listing-ui-assets/img/rca-logo-black-v3.svg" alt="Real commercial" title="Commercial property for sale and lease"/></a></div><div class="RcaHeader-Navigation-styles-container-oZuUK "><div class="RcaHeader-Navigation-styles-hamburger-3rMu- RcaHeader-Navigation-styles-mobileOnly-bUpNA "><span style="width:28px;height:28px" class="RcaHeader-Icon-Icon-icon-66GYG RcaHeader-Navigation-styles-hamburgerIcon-24Jwe"><svg viewBox="-4 -3 48 48" class="RcaHeader-Icon-Icon-svg-3MbLI"><path d="M4.63,9.27H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z"></path><path d="M4.63,20.69H36.37a.63.63,0,1,0,0-1.26H4.63a.63.63,0,0,0,0,1.26Z"></path><path d="M4.63,32.12H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z"></path></svg></span></div><nav class="RcaHeader-Navigation-styles-navigation-F8MHo "><ul class="RcaHeader-Navigation-styles-links-2zC_8"><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="/" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Buy</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="/?channel=for-lease" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Lease</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="/?channel=invest" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Invest</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="/?channel=sold" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Sold</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="/?channel=leased" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Leased</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="https://www.realcommercial.com.au/short-term-workspace" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Short-term</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="https://www.realcommercial.com.au/find-agent" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Find Agents</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="https://www.realcommercial.com.au/news" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">News</a></li></ul></nav></div><div class="RcaHeader-MyAccount-styles-container-32PYk RcaHeader-themes-primary-container-gVA6A"></div></div></header><div id="AppSpinner" class="app-loader"></div><div class="article-page"><div class="categories-nav-wrapper"><nav class="categories-nav"><a class="home-link link" href="/news">COMMERCIAL NEWS</a><a class="category-link link active" href="/news/latest-news">Latest News</a><a class="category-link link" href="/news/inspiration-and-style">Inspiration &amp; Style</a><a class="category-link link" href="/news/investing">Investing</a><a class="category-link link" href="/news/buying-and-selling">Buying &amp; Selling</a><a class="category-link link" href="/news/leasing">Leasing</a><a class="category-link link" href="/news/small-business">Small Business</a></nav><div class="seperate-line-wrapper"><div class="seperate-line"></div></div></div><div class="article-content-wrapper"><div class="container"><h1 class="page-title">Shepparton op-shoppers to pray for Uniting Church auction action</h1><div class="social-section-top"><div class="social-links-container"><ul class="social-links"><li class="share-text">Share</li><li class="share-icon facebook"><a title="Share on Facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li class="share-icon twitter"><a title="Share on Twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li class="share-icon linkedin"><a title="Share on Linkin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div></div><div class="page-metadata"><div class="category-author-container"><a class="article-category" style="background-color:#0084ff" href="/news/latest-news">News</a><div class="article-author-and-date">Nathan Mawby<!-- --> | <!-- -->25 JANUARY 2022</div></div><div class="publisher-section"><a href="http://heraldsun.com.au" title="Return to Herald Sun" target="_blank" rel="noopener noreferrer"><div class="publisher-logo-container"><img class="publisher-logo" src="https://www.realestate.com.au/news/wp-content/themes/REA/library/images/news/herald-sun.svg" alt="Herald Sun" height="48"/></div></a></div></div><div class="page-body flex-box"><div class="page-left-part"><div class="hidden-content"><div></div><div class="page-content"><div id="attachment_43730" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/capi_0d9c1bc1a23514af2f9b8f0feb216db9_171226a7890dec914079239b8a1d0f07.jpeg" alt="2 and 3, 136-162 Maude St, Shapparton - for herald sun real estate" data-capiid="171226a7890dec914079239b8a1d0f07" width="1280" height="720" class="size-full wp-image-43730" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/capi_0d9c1bc1a23514af2f9b8f0feb216db9_171226a7890dec914079239b8a1d0f07.jpeg 1014w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/capi_0d9c1bc1a23514af2f9b8f0feb216db9_171226a7890dec914079239b8a1d0f07-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/capi_0d9c1bc1a23514af2f9b8f0feb216db9_171226a7890dec914079239b8a1d0f07-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">Buildings two and three at 136-162 Maude St, Shapparton, are expected to sell for $1m.</p></div>
<p>Shepparton bargain hunters and vintage lovers might be praying for a big result as the Uniting Church auctions two former churches amid expectations of a $1m payday this week.</p>
<p>The pair at <a href="https://www.realcommercial.com.au/for-sale/property-2-3-136-162-maude-street-shepparton-vic-3630-503984658" title="www.realcommercial.com.au">136-162 Maude St</a> are being sold after the local congregation relocated to a new venue on Fryers St in 2018, with proceeds to help rebuild the local op-shop.</p>
<p>While one of the churches is being advertised as needing some work, including a new floor, the second is being sold with the church pews and organ inclusive.</p>
<p><b>RELATED: <a href="https://www.realestate.com.au/news/historic-bellarine-peninsula-church-has-makings-of-a-heavenly-home/?rsf=syn:news:nca:hs:socref" title="www.realestate.com.au">Historic Bellarine Peninsula church has makings of a heavenly home</a></b></p>
<p><b><a href="https://www.heraldsun.com.au/property/every-melbourne-suburbs-median-house-and-unit-price-gains-in-2021/news-story/3290f4f7aa5c4d03c7399148365bb93d" title="www.heraldsun.com.au">Every suburb’s median house and unit price gains in 2021</a></b></p>
<p><b><a href="https://www.realcommercial.com.au/news/mornington-peninsulas-biggest-boatshed-listed-at-dromana-beach-for-700000?rsf=syn:news:nca:hs:spa:rca" title="www.realcommercial.com.au">Mornington Peninsula’s biggest boatshed listed at Dromana beach for $700,000</a></b></p>
<p></p>
		<!-- -->

		
							<div style="display:block;position:relative;max-width:100%"><div style="padding-top:56.25%">
			
			<iframe src="//players.brightcove.net/4342645250001/default_default/index.html?videoId=6288040146001&amp;cms:WordPress:4.9.10:2.3.1:iframe" allowfullscreen="" webkitallowfullscreen="" mozallowfullscreen="" style="width:100%;height:100%;position:absolute;top:0px;bottom:0px;right:0px;left:0px"></iframe>
							</div></div>
			
		
		<!-- -->

		
<p>Uniting Church Synod of Victoria and Tasmania moderator Denise Liersch said the buildings had been nominated for sale after consultation with the congregation, and it was hoped the money would help do some good in the community.</p>
<p>“Given the churches at Maude St were no longer being used, the local congregation decided to offer them for sale and intend to use the funds to assist in rebuilding the local op-shop, which will greatly benefit the local community,” Ms Liersch said. </p>
<p></p>
<div id="attachment_43727" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/capi_0d9c1bc1a23514af2f9b8f0feb216db9_e6044fe96b94d4c59c0923fd73184870.jpeg" alt="2 and 3, 136-162 Maude St, Shapparton - for herald sun real estate" data-capiid="e6044fe96b94d4c59c0923fd73184870" width="1280" height="720" class="size-full wp-image-43727" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/capi_0d9c1bc1a23514af2f9b8f0feb216db9_e6044fe96b94d4c59c0923fd73184870.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/capi_0d9c1bc1a23514af2f9b8f0feb216db9_e6044fe96b94d4c59c0923fd73184870-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/capi_0d9c1bc1a23514af2f9b8f0feb216db9_e6044fe96b94d4c59c0923fd73184870-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">The pews, organ and much of the furniture are included in the sale of one of the churches.</p></div>
<p>The church will retain ownership of a large part of its wider Maude St location from which it provides a variety of community and outreach services. </p>
<p>The Herald Sun understands the funds from the sales will also benefit outreach and community programs run by the Uniting Church, including family violence support programs.</p>
<p>Cardamone Real Estate’s Peter Cardamone said the acoustics had led to the more modern church being used as a local music hub until the tenant driving that use relocated recently, though it still has a drum kit (not included in the sale) alongside the more commonplace pipe organ set up.</p>
<p></p>
<div id="attachment_43728" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/capi_0d9c1bc1a23514af2f9b8f0feb216db9_6997f3fed224151b28419a25bf291553.jpeg" alt="2 and 3, 136-162 Maude St, Shapparton - for herald sun real estate" data-capiid="6997f3fed224151b28419a25bf291553" width="1280" height="720" class="size-full wp-image-43728" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/capi_0d9c1bc1a23514af2f9b8f0feb216db9_6997f3fed224151b28419a25bf291553.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/capi_0d9c1bc1a23514af2f9b8f0feb216db9_6997f3fed224151b28419a25bf291553-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/capi_0d9c1bc1a23514af2f9b8f0feb216db9_6997f3fed224151b28419a25bf291553-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">The older of the two churches is expected to get a significant amount of work done to it.</p></div>
<p>“The only thing they haven’t got is Bono, but they are rocking out some good tunes,” Mr Cardamone said. </p>
<p>Some buyers have inquired if they could buy just one of the properties, however he said he expected the pair would be sold as a single parcel.</p>
<p>At 1800sq m, the combined allotment is believed to be the largest activity zoned property to be auctioned in Shepparton for decades.</p>
<p>“And we have had a lot of interest from interstate, including from another church group from Adelaide,” Mr Cardamone said.</p>
<p>“It’s a huge amount of land, and it’s an iconic location.”</p>
<p></p>
<div id="attachment_43729" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/capi_0d9c1bc1a23514af2f9b8f0feb216db9_dfb1fb75dd423b6b5da666e16d8164d5.jpeg" alt="2 and 3, 136-162 Maude St, Shapparton - for herald sun real estate" data-capiid="dfb1fb75dd423b6b5da666e16d8164d5" width="1280" height="720" class="size-full wp-image-43729" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/capi_0d9c1bc1a23514af2f9b8f0feb216db9_dfb1fb75dd423b6b5da666e16d8164d5.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/capi_0d9c1bc1a23514af2f9b8f0feb216db9_dfb1fb75dd423b6b5da666e16d8164d5-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/capi_0d9c1bc1a23514af2f9b8f0feb216db9_dfb1fb75dd423b6b5da666e16d8164d5-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">The more modern building has been used by a local music group.</p></div>
<p>While there is a heritage aspect to the property, the zoning would allow for several different uses, including renovating the older church as a residence.</p>
<p>The churches will be auctioned at 7pm on Friday, January 28.</p>
<p></p>
<p><i><b>Sign up to the Herald Sun Weekly Real Estate Update. Click <a href="https://www.newsletters.news.com.au/heraldsun" title="www.newsletters.news.com.au">here </a>to get the latest Victorian property market news delivered direct to your inbox.</b></i></p>
<p></p>
<p><b>MORE: <a href="https://www.heraldsun.com.au/property/victorias-best-beach-houses-the-top-25-properties-from-anglesea-to-sorrento/news-story/d3ca0d97b2ebf574a03d572e17d80cc1" title="www.heraldsun.com.au">Victoria’s best beach houses: The top 25 properties, from Anglesea to Sorrento</a></b></p>
<p><b><a href="https://www.realestate.com.au/news/ryan-moloney-toadie-neighbours-actor-lists-luxe-merricks-property/?rsf=syn:news:nca:hs:spa" title="www.realestate.com.au">Ryan Moloney, Toadie: Neighbours actor lists luxe Merricks property</a></b></p>
<p><b><a href="https://www.realestate.com.au/news/leigh-fisher-afl-umpire-calls-time-on-sandringham-pad/?rsf=syn:news:nca:hs:spa" title="www.realestate.com.au">Leigh Fisher: AFL umpire calls time on Sandringham pad</a></b></p>
</div><div class="social-section-bottom"><div class="social-links-container"><ul class="social-links"><li class="share-text">Share</li><li class="share-icon facebook"><a title="Share on Facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li class="share-icon twitter"><a title="Share on Twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li class="share-icon linkedin"><a title="Share on Linkin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div></div><div class="article-tags"><label>TOPICS</label><ul class="tags"></ul></div><hr class="seperate-line"/><section class="facebook-like-widget"><div class="description">Like us on Facebook to stay up to date with commercial property news:</div><div class="widget-container"><iframe class="facebook-widget" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Frealcommercial%2F&amp;tabs&amp;width=500&amp;height=70&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" scrolling="no" frameBorder="0" allowTransparency="true"></iframe></div></section><div class="read-more-cover small-only"><div class="read-more-toggle"><button>Read More<i class="rui-icon rui-icon-arrow-down-small"></i></button></div></div></div><div class="related-articles-wrapper small-media-only"><div class="related-articles"><div class="related-articles-title"><span class="title-name">Related Articles</span></div><hr class="seperate-line"/><div class="flex-box"><a class="image-booth-wrapper" href="/news/growing-presence-of-churches-in-commercial-property-market"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/Shepparton-church-1-768x515.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Growing presence of churches in commercial property market</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/Shepparton-church-1-768x515.jpeg" alt="Growing presence of churches in commercial property market"/></div></a><a class="image-booth-wrapper" href="/news/graphene-the-thinner-lighter-faster-battery-will-revolutionise-building"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/graphene-768x576.jpg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Graphene, the thinner, lighter, faster battery that will revolutionise building</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/graphene-768x576.jpg" alt="Graphene, the thinner, lighter, faster battery that will revolutionise building"/></div></a><a class="image-booth-wrapper" href="/news/mornington-peninsulas-biggest-boatshed-listed-at-dromana-beach-for-700000"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/capi_de70ab2114d7b4618cc3ba476105aaeb_05cab0c2a4a32cdec08682df8617d285-300x225.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Mornington Peninsula’s biggest boatshed listed at Dromana beach for $700,000</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/capi_de70ab2114d7b4618cc3ba476105aaeb_05cab0c2a4a32cdec08682df8617d285-300x225.jpeg" alt="Mornington Peninsula’s biggest boatshed listed at Dromana beach for $700,000"/></div></a></div></div></div></div><div class="page-right-part"><div class="inline-widgets"><div></div></div><div></div></div></div></div></div><div class="related-articles-wrapper big-screen-only"><div class="container"><div class="related-articles"><div class="related-articles-title"><span class="title-name">Related Articles</span></div><hr class="seperate-line"/><div class="flex-box"><a class="image-booth-wrapper" href="/news/growing-presence-of-churches-in-commercial-property-market"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/Shepparton-church-1-768x515.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Growing presence of churches in commercial property market</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/Shepparton-church-1-768x515.jpeg" alt="Growing presence of churches in commercial property market"/></div></a><a class="image-booth-wrapper" href="/news/graphene-the-thinner-lighter-faster-battery-will-revolutionise-building"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/graphene-768x576.jpg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Graphene, the thinner, lighter, faster battery that will revolutionise building</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/graphene-768x576.jpg" alt="Graphene, the thinner, lighter, faster battery that will revolutionise building"/></div></a><a class="image-booth-wrapper" href="/news/mornington-peninsulas-biggest-boatshed-listed-at-dromana-beach-for-700000"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/capi_de70ab2114d7b4618cc3ba476105aaeb_05cab0c2a4a32cdec08682df8617d285-300x225.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Mornington Peninsula’s biggest boatshed listed at Dromana beach for $700,000</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/01/capi_de70ab2114d7b4618cc3ba476105aaeb_05cab0c2a4a32cdec08682df8617d285-300x225.jpeg" alt="Mornington Peninsula’s biggest boatshed listed at Dromana beach for $700,000"/></div></a></div></div></div></div><div class="news-footer-wrapper"><div class="news-footer-container"><nav class="footer-nav"><a class="home-link" href="/news">COMMERCIAL NEWS</a><div class="category-nav"><div class="left-nav"><a class="category-link" href="/news/latest-news">Latest News</a><a class="category-link" href="/news/inspiration-and-style">Inspiration &amp; Style</a><a class="category-link" href="/news/investing">Investing</a></div><div class="right-nav"><a class="category-link" href="/news/buying-and-selling">Buying &amp; Selling</a><a class="category-link" href="/news/leasing">Leasing</a><a class="category-link" href="/news/small-business">Small Business</a></div></div></nav><div class="organisations"><div class="organisation-label">Australia’s leading destination for commercial property news, including information on buying, leasing, investing, small business, inspiration and style. Powered by Australia’s leading news organisations.</div><div class="organisation-logos"><a href="http://www.realcommercial.com.au/news/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-rca@2x.png" alt="realcommercial"/></a><a href="http://www.theaustralian.com.au/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-australian@2x.png" alt="theaustralian"/></a><a href="http://www.heraldsun.com.au/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-heraldsun@2x.png" alt="heraldsun"/></a><a href="http://apnarm.com.au/brands/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-apn@2x.png" alt="arn"/></a></div></div></div></div></div><footer><div class="footer-container"><div class="social-and-legal"><div class="social"><ul><li><a target="_blank" href="https://www.facebook.com/realcommercial" title="realcommercial.com.au Facebook" class="facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li><a target="_blank" href="https://twitter.com/realcommercial" title="realcommercial.com.au Twitter" class="twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/company/rea-group" title="realcommercial.com.au LinkedIn" class="linkedin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div><div class="legal"><ul><li><a href="https://agent.realcommercial.com.au/build-your-brand/subscriptions" target="_blank" title="Advertise with us">Advertise with us</a></li><li><a href="https://www.realcommercial.com.au/static/rca/about-us/" target="_blank" title="About us">About us</a></li><li><a href="https://secure.realestate.com.au/sign_in" target="_blank" title="Agent administration">Agent admin</a></li><li><a href="https://www.realcommercial.com.au/static/rca/contact-us/" target="_blank" title="Agent administration">Contact us</a></li><li><a href="https://www.realcommercial.com.au/static/rca/acceptable-use-policy/" target="_blank" title="Terms and conditions">Terms and conditions</a></li><li><a href="https://www.realcommercial.com.au/static/rca/legal/" target="_blank" title="Legal">Legal</a></li><li><a href="https://www.realcommercial.com.au/static/rca/privacy/" target="_blank" title="Privacy">Privacy</a></li><li><a href="http://careers.realestate.com.au/" target="_blank" title="Careers">Careers</a></li><li><a href="https://www.realcommercial.com.au/sitemap/" target="_blank" title="Site map">Site map</a></li><li><a href="https://www.realcommercial.com.au/mobile/" target="_blank" title="Mobile apps">Mobile apps</a></li></ul></div></div><div class="sites"><ul><li class="group-corporate"><a class="group-corporate" href="https://www.rea-group.com" target="_blank" title="REA group corporate website"><span>REA Group Corporate Website</span></a></li><li class="real-estate"><a class="real-estate" href="https://www.realestate.com.au" target="_blank" title="Real estate to buy and rent"><span>Real Estate to Buy and Rent</span></a></li><li class="real-commercial"><a class="real-commercial" href="https://www.realcommercial.com.au" target="_blank" title="Search for commercial real estate"><span>Search for Commercial Real Estate</span></a></li><li class="spacely"><a class="spacely" href="https://www.spacely.com.au" target="_blank" title="Search for short term or shared spaces"><span>Search for Spacely Real Estate</span></a></li><li class="flatmates"><a class="flatmates" href="https://flatmates.com.au/" target="_blank" title="Australia&#x27;s biggest share accommodation site"><span>Australia&#x27;s biggest share accommodation site</span></a></li></ul></div><div class="sites-box"><div class="sites-box-title">International sites<span class="rui-icon section-fold-button rui-icon-arrow-down"></span></div><ul class="mobile-section-collapse"><li><a target="_blank" href="http://www.squarefoot.com.hk/" title="Property for sale and rent in Hong Kong">Hong Kong</a></li><li><a target="_blank" href="http://www.realestate.co.nz/?arcn&amp;rsf=globalnav" title="Property for sale and rent in New Zealand">New Zealand</a></li><li><a target="_blank" href="http://www.myfun.com/" title="Property for sale and rent in China">China</a></li><li><a target="_blank" href="http://www.move.com/" title="move.com">Move Inc</a></li><li><a target="_blank" href="http://www.realtor.com/" title="Find Real Estate, Homes for Sale, Apartments &amp; Houses for Rent - realtor.com®">realtor.com</a></li><li><a target="_blank" href="http://www.iproperty.com/" title="iProperty.com : Asia&#x27;s Leading Online Property Group">iProperty</a></li><li><a target="_blank" href="http://housing.com/" title="Property for sale and rent in India">India</a></li></ul></div><div class="sites-box last-site-box"><div class="sites-box-title">Partner sites<span class="rui-icon section-fold-button rui-icon-arrow-down"></span></div><ul class="mobile-section-collapse"><li><a href="http://www.news.com.au/" target="_blank" title="Latest news">news.com.au</a></li><li><a href="http://www.theaustralian.com.au/" target="_blank" title="The Australian | Latest Australian National and Business News">The Australian</a></li><li><a href="https://www.property.com.au/" target="_blank" title="Search for property to buy and rent">Property For Sale</a></li><li><a href="https://www.myfun.com/" target="_blank" title="myfun.com">China</a></li><li><a href="http://www.couriermail.com.au/" target="_blank" title="The Courier Mail">Courier Mail</a></li><li><a href="http://www.heraldsun.com.au/" target="_blank" title="Herald Sun">Herald Sun</a></li><li><a href="http://apnarm.com.au/" target="_blank" title="APN ARM">Australian Regional Media</a></li><li><a href="http://www.wsj.com/" target="_blank" title="The Wall Street Journal">Wall Street Journal</a></li><li><a href="https://www.makaan.com/" target="_blank" title="makaan.com">makaan.com</a></li><li><a href="https://www.proptiger.com/" target="_blank" title="proptiger.com">proptiger.com</a></li></ul></div><div class="copyright"><p>realcommercial.com.au is owned and operated by ASX-listed REA Group Ltd (REA:ASX) © REA Group Ltd.</p></div></div></footer></div></div>
        <script type="text/javascript">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</script>
        <script type="text/javascript" src="/news/assets/js/main-bb7fb5bb14a6fef02fc3.js"></script>
        <!-- Facebook Pixel Code -->
    <script>
    setTimeout(function(){ 
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '813864448733283');
      fbq('track', 'PageView');
    }, 2000);
    </script>
    <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=813864448733283&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
      </body>
    </html>
    