
    <!DOCTYPE html>
    <html lang="en">
      <head>
        <title data-react-helmet="true">Star Entertainment punts on finding property partner to polish Sydney casino gem</title>
        <meta data-react-helmet="true" name="description" content="Star Entertainment has plans to sell and lease back a minority stake in its Pyrmont site in Sydney’s Darling Harbour. 
"/><meta data-react-helmet="true" name="og:type" content="article"/><meta data-react-helmet="true" name="og:title" content="Star Entertainment punts on finding property partner to polish Sydney casino gem"/><meta data-react-helmet="true" name="og:image" content="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/10/capi_7d3de11eec7f388de750697882a4a5fe_4f8f09889c768b9003a34c5ed2de04e8-768x576.jpeg"/><meta data-react-helmet="true" name="og:description" content="Star Entertainment has plans to sell and lease back a minority stake in its Pyrmont site in Sydney’s Darling Harbour. 
"/><meta data-react-helmet="true" name="og:url" content="https://www.realcommercial.com.au/news/star-entertainment-punts-on-finding-property-partner-to-polish-sydney-casino-gem"/>
        <link data-react-helmet="true" rel="canonical" href="https://www.realcommercial.com.au/news/star-entertainment-punts-on-finding-property-partner-to-polish-sydney-casino-gem"/>

        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no"/>
        <meta name="mobile-web-app-capable" content="yes"/>
        <link rel="preconnect" href="https://api.realcommercial.com.au/breaking-news">
        <link rel="preconnect" href="https://www.realcommercial.com.au/">
        <link rel="preconnect" href="http://www.realcommercial.com.au/">
        <link rel="preconnect" href="https://s1.rui.au.reastatic.net" crossorigin>
        <link rel="dns-prefetch" href="https://s1.rca.reastatic.net">
        <link rel="dns-prefetch" href="https://assets.adobedtm.com">
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-300-v1.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-500-v1.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-700-v2.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/icons/2.1/rui-icon.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/MuseoSans_900/MuseoSans_900-webfont.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/AustinNewsHeadline-Roman/AustinNewsHeadline-Roman-Web.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/SourceSerifPro/SourceSerifPro-Regular.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans-Italic.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans-Bold.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="stylesheet" href="/news/assets/css/main-b11239b056711cfb1551.css" />
        <script type='text/javascript' >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</script>
        <script> window.utag_cfg_ovrd = { noview: true }; Object.defineProperty(window, "@argonaut/analytics/loadTealium", { value: (function createBasicPromise(setup) { var callbacks = []; var resolved = false; setup( function resolve() { resolved = true; for (var i = 0; i < callbacks.length; i++) { var callback = callbacks[i]; callback(); } } ); return function then(callback) { if (resolved) { callback(); } else { callbacks.push(callback); } }; }( function loadScript(resolve) { var s = document.createElement("script"); s.async = true; s.setAttribute("src", "https://tags.tiqcdn.com/utag/rea-group/rca-main/prod/utag.js"); s.addEventListener("load", resolve); document.head.appendChild(s); } )) }); </script>
      </head>
      <body>
        <div id="main"><div class="app" data-reactroot=""><header class="RcaHeader__header--3jRXO RcaHeader__header--t6_BJ "><div class="RcaHeader__wrapper--3xOQ3 "><div class="RcaHeader__container--I02DP "><a href="/" class="undefined "><img height="100%" class="RcaHeader__img--2nHle RcaHeader__img--2X04h" src="https://www.realcommercial.com.au/listing-ui-assets/img/rca-logo-black.svg?v=2" alt="Real commercial" title="Commercial property for sale and lease"/></a></div><div class="RcaHeader__container--oZuUK "><div class="RcaHeader__hamburger--3rMu- RcaHeader__mobileOnly--bUpNA "><span style="width:28px;height:28px" class="RcaHeader__icon--66GYG RcaHeader__hamburgerIcon--24Jwe"><svg viewBox="-4 -3 48 48" class="RcaHeader__svg--3MbLI"><path d="M4.63,9.27H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z"></path><path d="M4.63,20.69H36.37a.63.63,0,1,0,0-1.26H4.63a.63.63,0,0,0,0,1.26Z"></path><path d="M4.63,32.12H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z"></path></svg></span></div><nav class="RcaHeader__navigation--F8MHo "><ul class="RcaHeader__links--2zC_8"><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Commercial Real Estate &amp;amp; Commercial Property For Sale">Buy</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/?channel=for-lease" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Commercial Real Estate &amp;amp; Commercial Property For Lease">Lease</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/?channel=invest" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Commercial Investment Property - realcommercial.com.au">Invest</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/?channel=sold" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Sold Commercial Property - realcommercial.com.au">Sold</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/?channel=leased" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Leased Commercial Property - realcommercial.com.au">Leased</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="https://www.realcommercial.com.au/short-term-workspace" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Explore short-term spaces">Short-term</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="https://www.realcommercial.com.au/find-agent" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Commercial property agents">Find Agents</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 undefined RcaHeader__active--2cRFx"><a href="https://www.realcommercial.com.au/news" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Read the latest commercial property news">News</a></li></ul></nav></div><div class="RcaHeader__container--32PYk RcaHeader__container--gVA6A"><div class="RcaHeader__container--1UYQL "><div class="RcaHeader__links--2tI5H"><a href="/sign-in" class="RcaHeader__link--2AOQC RcaHeader__link--30syX">Sign in</a><a href="/my-account/sign-up" class="RcaHeader__button--vblvr RcaHeader__link--2AOQC RcaHeader__button--30HTR">Join</a></div><button class="RcaHeader__dropdown--2noZw RcaHeader__dropdown--YOafh"><span style="width:28px;height:28px" class="RcaHeader__icon--66GYG undefined "><svg viewBox="-4 -3 48 48" class="RcaHeader__svg--3MbLI"><path d="M32.72,30.54,29.37,29.4l-.07,0c-.9-.32-1.71-.61-5-1.85l.33.47V23.79l-.17.37a5.68,5.68,0,0,0,1-1.26,6.94,6.94,0,0,0,.93-3.5l-.5.5c1.49,0,1.89-3.63.22-4.46l-.22.45h.5s.14-.6.16-.73A7.63,7.63,0,0,0,25.86,10c-1.75-3.59-9.56-3.41-11-.2a7.49,7.49,0,0,0-1,5.37l.08.48a2,2,0,0,1,0,.23l.28-.45c-1.67.83-1.26,4.46.22,4.46l-.5-.5a6.25,6.25,0,0,0,.95,3.39,4.54,4.54,0,0,0,1,1.15l-.19-.39V28l.33-.47c-2.76,1-3.93,1.43-5.25,1.85l0,0c-1.67.53-2,.64-3.46,1.14a.5.5,0,1,0,.33.95c1.44-.5,1.77-.61,3.43-1.14h.06c1.33-.43,2.52-.84,5.28-1.87a.5.5,0,0,0,.33-.47V23.55a.48.48,0,0,0-.2-.4,3.59,3.59,0,0,1-.75-.89A5.28,5.28,0,0,1,15,19.4a.5.5,0,0,0-.5-.5c-.33,0-.57-2.17.22-2.56a.51.51,0,0,0,.28-.45,2.31,2.31,0,0,0,0-.39L14.85,15a6.58,6.58,0,0,1,.86-4.74c1.15-2.5,7.87-2.65,9.25.17A6.73,6.73,0,0,1,25.51,15c0-.05-.19.78-.19.93a.51.51,0,0,0,.28.45c.8.39.55,2.56.22,2.56a.5.5,0,0,0-.5.5,5.87,5.87,0,0,1-.8,3,5.58,5.58,0,0,1-.54.78c-.11.13-.19.21-.23.25a.47.47,0,0,0-.16.37V28a.5.5,0,0,0,.32.47C27.25,29.71,28.06,30,29,30.32l.07,0,3.35,1.14a.5.5,0,1,0,.33-.95Z"></path><path d="M20,37.8A17.5,17.5,0,1,0,2.5,20.3,17.51,17.51,0,0,0,20,37.8Zm0-1A16.5,16.5,0,1,1,36.5,20.3,16.5,16.5,0,0,1,20,36.8Z"></path></svg></span><span style="width:14px;height:14px" class="RcaHeader__icon--66GYG "><svg viewBox="-4 -3 48 48" class="RcaHeader__svg--3MbLI"><path d="M6.13,14.44l13.55,13a1.24,1.24,0,0,0,1.73,0L35,14.44a1.25,1.25,0,1,0-1.73-1.8l-13.54,13h1.73l-13.54-13a1.25,1.25,0,1,0-1.74,1.8Z"></path></svg></span></button></div></div></div></header><div id="AppSpinner" class="app-loader"></div><div class="article-page"><div class="categories-nav-wrapper"><nav class="categories-nav"><a class="home-link link" href="/news">COMMERCIAL NEWS</a><a class="category-link link active" href="/news/latest-news">Latest News</a><a class="category-link link" href="/news/inspiration-and-style">Inspiration &amp; Style</a><a class="category-link link" href="/news/investing">Investing</a><a class="category-link link" href="/news/buying-and-selling">Buying &amp; Selling</a><a class="category-link link" href="/news/leasing">Leasing</a><a class="category-link link" href="/news/small-business">Small Business</a></nav><div class="seperate-line-wrapper"><div class="seperate-line"></div></div></div><div class="article-content-wrapper"><div class="container"><h1 class="page-title">Star Entertainment punts on finding property partner to polish Sydney casino gem</h1><div class="social-section-top"><div class="social-links-container"><ul class="social-links"><li class="share-text">Share</li><li class="share-icon facebook"><a title="Share on Facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li class="share-icon twitter"><a title="Share on Twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li class="share-icon linkedin"><a title="Share on Linkin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div></div><div class="page-metadata"><div class="category-author-container"><a class="article-category" style="background-color:#0084ff" href="/news/latest-news">News</a><div class="article-author-and-date">Lisa Allen and Ben Wilmot<!-- --> | <!-- -->08 OCTOBER 2021</div></div><div class="publisher-section"><span class="publisher-name">The Australian Business Network</span></div></div><div class="page-body flex-box"><div class="page-left-part"><div class="hidden-content"><div></div><div class="page-content"><div id="attachment_40802" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/10/capi_7d3de11eec7f388de750697882a4a5fe_910087d445d7ddf5ed06c075c191631c.jpeg" alt="" data-capiid="910087d445d7ddf5ed06c075c191631c" width="1280" height="720" class="size-full wp-image-40802" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/10/capi_7d3de11eec7f388de750697882a4a5fe_910087d445d7ddf5ed06c075c191631c.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/10/capi_7d3de11eec7f388de750697882a4a5fe_910087d445d7ddf5ed06c075c191631c-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/10/capi_7d3de11eec7f388de750697882a4a5fe_910087d445d7ddf5ed06c075c191631c-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">The Star is also in talks with the NSW government to build two new hotel towers at the Pyrmont site, one of which would be a Ritz-Carlton hotel.</p></div>
<p>Star Entertainment is following the lead of its asset-light counterparts in the US with plans to sell and lease back a minority stake in its $2.3bn Pyrmont site in Sydney’s Darling Harbour including gaming floors, three luxury hotels and a swag of high-priced restaurants and retail.</p>
<p>“We see the potential to unlock value from our property assets via a sale and leaseback or similar transaction,” Star Entertainment Group chief financial officer Harry Theodore has told The Australian in an exclusive interview. </p>
<p>“Transactions of this nature have become prevalent in the US casino market including some large deals this year in Las Vegas,” he says.</p>
<p>“It demonstrates a strong appetite from property investors for prop co transactions,” Theodore says, referring to the structures that separate real estate from the operating companies. </p>
<p>“The Star has initiated a formal process to explore those same opportunities.” </p>
<p>The Star hired investment bank Credit Suisse several months ago to handle the sale and leaseback of a 49 per cent stake. The deal would initially be struck at a 25 to 30-year term with several options in place.</p>
<p>Under the plan, The Star will continually invest capital in the Pyrmont infrastructure, which includes 620 hotel rooms spread across three properties plus at least six signature restaurants as well as outdoor dining.</p>
<p>The leaseback of famed casinos such as Bellagio in Las Vegas has become prevalent in the US, taking the form of a transfer of the property into a trust and leasing it back under a triple net leaseback structure allowing the tenants to occupy the property as well as investing in it. </p>
<p>It is understood that Star would use the sale funds to pay down debt and invest in other growth projects as well as continue to expand its Pyrmont property.</p>
<p>The Star and Foundation Theatres last week unveiled a first look at a 1550 seat Broadway-style theatre and 1000-seat comedy and live entertainment theatres that would be part of a redevelopment of the Event Centre and run alongside The Lyric Theatre.</p>
<p>The casino also is in talks with the NSW government to build two new hotel towers at the Pyrmont site, one of which would be a Ritz-Carlton hotel. It also is negotiating for another 1000 gaming machines.</p>
<p>Pre-Covid, The Star was returning earnings before interest, taxes, depreciation and amortisation of $350m annually, and the initial rent is expected to be set at around 30 to 40 per cent of that number, around $120m to $130m to the new owner.</p>
<p>The market is backing the strategy, with Star’s shares recovering, and investment analysts see a real estate deal as a potential catalyst for a re-rating. This could give Star greater leverage if it comes back with a refreshed merger play for James Packer’s Crown Resorts.</p>
<p></p>
<div id="attachment_40801" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/10/capi_7d3de11eec7f388de750697882a4a5fe_1859b1c249c535970e1170364e686c35.jpeg" alt="Generic pics of The Star Casino. The sign." data-capiid="1859b1c249c535970e1170364e686c35" width="1280" height="720" class="size-full wp-image-40801" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/10/capi_7d3de11eec7f388de750697882a4a5fe_1859b1c249c535970e1170364e686c35.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/10/capi_7d3de11eec7f388de750697882a4a5fe_1859b1c249c535970e1170364e686c35-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/10/capi_7d3de11eec7f388de750697882a4a5fe_1859b1c249c535970e1170364e686c35-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">The Star hired investment bank Credit Suisse several months ago to handle the sale and leaseback of a 49 per cent stake. The deal would initially be struck at a 25 to 30-year term with several options in place.</p></div>
<p>Star delivered a better than expected result in August, with gaming revenues resilient when casinos were open and electronic gaming machines were above pre-Covid levels. The company also flagged the sale of the Treasury buildings in Brisbane, for about $250m, at its results.</p>
<p>“We estimate the sale and leaseback of the Sydney casino could generate $1.25 a share of incremental value assuming a 5 per cent cap rate, a premium to US REITs given the market position of Australian casinos,” E&amp;P Financial Group analysts Sacha Krien and James Fuller wrote in a note. “Star was noncommittal about the use of proceeds from asset sales but remains open to exploring value-enhancing opportunities with Crown, which could take a number of forms depending on the outcome of current inquiries. </p>
<p>“We have increased the REIT scenario in our blended valuation to $5.45 using a 5 per cent cap rate for the Sydney casino only.”</p>
<p>Macquarie Securities analysts David Fabris and Gabrielle Emerick noted that a formal process was under way for the sale and leaseback on a minority stakeholding in the Sydney property, where the vendor would retain an interest of more than 50 per cent.</p>
<p id="U711069428258mvB">“Flipping The Star Sydney into an OpCo/PropCo could realise $1.8- $2.6bn in value and be worth 95c–$1.40 per share, with high sensitivity to the rent charge and cap-rate,” they wrote.</p>
<p>The Star put its merger proposal with Crown on ice in July because of uncertainty about the royal commissions the now Steve McCann-run target faces. But The Star’s management, led by Matt Bekier, has remained open to exploring opportunities with Crown.</p>
<p> “We see the next catalyst to this being the outcome from the Crown Melbourne royal commission in mid-October,” the Macquarie analysts said.</p>
<p>However, the big competition for any Crown play would come from US private equity giant Blackstone, which is also alive to the value of casino property, after striking a series of deals in recent weeks leaving it in command of billions of dollars’  worth of casino real estate in the US.</p>
<p>Blackstone already owns 10 per cent of Crown but the target rebuffed its sweetened bid of $12.35 a share in May, saying it undervalued the company and created regulatory risk given Blackstone was yet to acquire casino licences.</p>
<p>But the real estate could hold the key to a takeover if US prices are any guide, and it could be even sharper in Australia as there is less competition.</p>
<p>Blackstone last week agreed to sell the Cosmopolitan casino and hotel on the Las Vegas Strip for $US5.65bn ($7.78bn), marking its most profitable of a single asset.</p>
<p>Blackstone picked up the property for about $US1.8bn seven years ago and splashed $US500m on upgrades, including renovating the nearly 3000 guestrooms, building luxury suites and adding new restaurants and bars.</p>
<p></p>
<p>Notably, the deal separated ownership of the property from the hotel and casino operations, which are being sold to MGM Resorts International for $US1.625bn. </p>
<p>A partnership that includes a Blackstone real estate investment trust is acquiring the property for about $US4bn. </p>
<p>That deal marked the latest in a flurry of real estate sales on the Las Vegas Strip, as casino operators look to raise cash for growing operations such as sports betting and entertainment.</p>
<p>In August, real estate owner Vici Properties agreed to buy MGM Growth Properties in a deal that valued the casino real estate owner at $US17.2bn. </p>
<p></p>
<p>A July deal in which MGM Resorts took ownership of the huge CityCenter property on the Las Vegas Strip, and sold the real estate of CityCenter’s Aria and Vdara hotels for $US3.89bn in cash to Blackstone, has also been finalised.</p>
<p>The transactions point to the possibility that Blackstone eventually could look to a similar split if it gains control of Crown, although this year it insisted this was not on the cards.</p>
<p>After hopes sparked by Crown’s plans to spin off a REIT and The Star’s own merger proposal being pitched as releasing $2bn by carving off the real estate of the country’s best casinos, the time may have come for casino real estate to rise in Australia.</p><p></p>
</div><div class="social-section-bottom"><div class="social-links-container"><ul class="social-links"><li class="share-text">Share</li><li class="share-icon facebook"><a title="Share on Facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li class="share-icon twitter"><a title="Share on Twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li class="share-icon linkedin"><a title="Share on Linkin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div></div><div class="article-tags"><label>TOPICS</label><ul class="tags"></ul></div><hr class="seperate-line"/><section class="facebook-like-widget"><div class="description">Like us on Facebook to stay up to date with commercial property news:</div><div class="widget-container"><iframe class="facebook-widget" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Frealcommercial%2F&amp;tabs&amp;width=500&amp;height=70&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" scrolling="no" frameBorder="0" allowTransparency="true"></iframe></div></section><div class="read-more-cover small-only"><div class="read-more-toggle"><button>Read More<i class="rui-icon rui-icon-arrow-down-small"></i></button></div></div></div><div class="related-articles-wrapper small-media-only"><div class="related-articles"><div class="related-articles-title"><span class="title-name">Related Articles</span></div><hr class="seperate-line"/><div class="flex-box"><a class="image-booth-wrapper" href="/news/childcare-centre-rents-hit-new-highs-through-pandemic-as-investors-come-knocking"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/10/capi_f7933c469e5becc6093e218c3ecbc27b_d89828ad078b9f7807e0462b0105d445-768x577.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Childcare centre rents hit new highs through pandemic as investors come knocking</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/10/capi_f7933c469e5becc6093e218c3ecbc27b_d89828ad078b9f7807e0462b0105d445-768x577.jpeg" alt="Childcare centre rents hit new highs through pandemic as investors come knocking"/></div></a><a class="image-booth-wrapper" href="/news/residential-construction-faces-downward-pressure-from-possible-lending-changes"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/10/capi_58c69fc03241f39a61bae0bafdb8a9f4_39460a701f37949eacebb6b6d02a3b71-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Residential construction faces downward pressure from possible lending changes</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/10/capi_58c69fc03241f39a61bae0bafdb8a9f4_39460a701f37949eacebb6b6d02a3b71-768x576.jpeg" alt="Residential construction faces downward pressure from possible lending changes"/></div></a><a class="image-booth-wrapper" href="/news/greenpool-capitalqualitas-wins-dash-for-runaway-bay-stake-in-128m-deal"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/10/capi_2289e9453c4e9541b6d8cb25d9c29e5a_138b58bee65168ad5937ef3c8de1a13e-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Greenpool Capital-Qualitas wins dash for Runaway Bay stake in $128m deal</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/10/capi_2289e9453c4e9541b6d8cb25d9c29e5a_138b58bee65168ad5937ef3c8de1a13e-768x576.jpeg" alt="Greenpool Capital-Qualitas wins dash for Runaway Bay stake in $128m deal"/></div></a></div></div></div></div><div class="page-right-part"><div class="inline-widgets"><div></div></div><div></div></div></div></div></div><div class="related-articles-wrapper big-screen-only"><div class="container"><div class="related-articles"><div class="related-articles-title"><span class="title-name">Related Articles</span></div><hr class="seperate-line"/><div class="flex-box"><a class="image-booth-wrapper" href="/news/childcare-centre-rents-hit-new-highs-through-pandemic-as-investors-come-knocking"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/10/capi_f7933c469e5becc6093e218c3ecbc27b_d89828ad078b9f7807e0462b0105d445-768x577.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Childcare centre rents hit new highs through pandemic as investors come knocking</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/10/capi_f7933c469e5becc6093e218c3ecbc27b_d89828ad078b9f7807e0462b0105d445-768x577.jpeg" alt="Childcare centre rents hit new highs through pandemic as investors come knocking"/></div></a><a class="image-booth-wrapper" href="/news/residential-construction-faces-downward-pressure-from-possible-lending-changes"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/10/capi_58c69fc03241f39a61bae0bafdb8a9f4_39460a701f37949eacebb6b6d02a3b71-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Residential construction faces downward pressure from possible lending changes</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/10/capi_58c69fc03241f39a61bae0bafdb8a9f4_39460a701f37949eacebb6b6d02a3b71-768x576.jpeg" alt="Residential construction faces downward pressure from possible lending changes"/></div></a><a class="image-booth-wrapper" href="/news/greenpool-capitalqualitas-wins-dash-for-runaway-bay-stake-in-128m-deal"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/10/capi_2289e9453c4e9541b6d8cb25d9c29e5a_138b58bee65168ad5937ef3c8de1a13e-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Greenpool Capital-Qualitas wins dash for Runaway Bay stake in $128m deal</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/10/capi_2289e9453c4e9541b6d8cb25d9c29e5a_138b58bee65168ad5937ef3c8de1a13e-768x576.jpeg" alt="Greenpool Capital-Qualitas wins dash for Runaway Bay stake in $128m deal"/></div></a></div></div></div></div><div class="news-footer-wrapper"><div class="news-footer-container"><nav class="footer-nav"><a class="home-link" href="/news">COMMERCIAL NEWS</a><div class="category-nav"><div class="left-nav"><a class="category-link" href="/news/latest-news">Latest News</a><a class="category-link" href="/news/inspiration-and-style">Inspiration &amp; Style</a><a class="category-link" href="/news/investing">Investing</a></div><div class="right-nav"><a class="category-link" href="/news/buying-and-selling">Buying &amp; Selling</a><a class="category-link" href="/news/leasing">Leasing</a><a class="category-link" href="/news/small-business">Small Business</a></div></div></nav><div class="organisations"><div class="organisation-label">Australia’s leading destination for commercial property news, including information on buying, leasing, investing, small business, inspiration and style. Powered by Australia’s leading news organisations.</div><div class="organisation-logos"><a href="http://www.realcommercial.com.au/news/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-rca@2x.png" alt="realcommercial"/></a><a href="http://www.theaustralian.com.au/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-australian@2x.png" alt="theaustralian"/></a><a href="http://www.heraldsun.com.au/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-heraldsun@2x.png" alt="heraldsun"/></a><a href="http://apnarm.com.au/brands/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-apn@2x.png" alt="arn"/></a></div></div></div></div></div><footer><div class="footer-container"><div class="social-and-legal"><div class="social"><ul><li><a target="_blank" href="https://www.facebook.com/realcommercial" title="realcommercial.com.au Facebook" class="facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li><a target="_blank" href="https://twitter.com/realcommercial" title="realcommercial.com.au Twitter" class="twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/company/rea-group" title="realcommercial.com.au LinkedIn" class="linkedin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div><div class="legal"><ul><li><a href="https://agent.realcommercial.com.au/build-your-brand/subscriptions" target="_blank" title="Advertise with us">Advertise with us</a></li><li><a href="https://www.realcommercial.com.au/static/rca/about-us/" target="_blank" title="About us">About us</a></li><li><a href="https://secure.realestate.com.au/sign_in" target="_blank" title="Agent administration">Agent admin</a></li><li><a href="https://www.realcommercial.com.au/static/rca/contact-us/" target="_blank" title="Agent administration">Contact us</a></li><li><a href="https://www.realcommercial.com.au/static/rca/acceptable-use-policy/" target="_blank" title="Terms and conditions">Terms and conditions</a></li><li><a href="https://www.realcommercial.com.au/static/rca/legal/" target="_blank" title="Legal">Legal</a></li><li><a href="https://www.realcommercial.com.au/static/rca/privacy/" target="_blank" title="Privacy">Privacy</a></li><li><a href="http://careers.realestate.com.au/" target="_blank" title="Careers">Careers</a></li><li><a href="https://www.realcommercial.com.au/sitemap/" target="_blank" title="Site map">Site map</a></li><li><a href="https://www.realcommercial.com.au/mobile/" target="_blank" title="Mobile apps">Mobile apps</a></li></ul></div></div><div class="sites"><ul><li class="group-corporate"><a class="group-corporate" href="https://www.rea-group.com" target="_blank" title="REA group corporate website"><span>REA Group Corporate Website</span></a></li><li class="real-estate"><a class="real-estate" href="https://www.realestate.com.au" target="_blank" title="Real estate to buy and rent"><span>Real Estate to Buy and Rent</span></a></li><li class="real-commercial"><a class="real-commercial" href="https://www.realcommercial.com.au" target="_blank" title="Search for commercial real estate"><span>Search for Commercial Real Estate</span></a></li><li class="spacely"><a class="spacely" href="https://www.spacely.com.au" target="_blank" title="Search for short term or shared spaces"><span>Search for Spacely Real Estate</span></a></li><li class="flatmates"><a class="flatmates" href="https://flatmates.com.au/" target="_blank" title="Australia&#x27;s biggest share accommodation site"><span>Australia&#x27;s biggest share accommodation site</span></a></li></ul></div><div class="sites-box"><div class="sites-box-title">International sites<span class="rui-icon section-fold-button rui-icon-arrow-down"></span></div><ul class="mobile-section-collapse"><li><a target="_blank" href="http://www.squarefoot.com.hk/" title="Property for sale and rent in Hong Kong">Hong Kong</a></li><li><a target="_blank" href="http://www.realestate.co.nz/?arcn&amp;rsf=globalnav" title="Property for sale and rent in New Zealand">New Zealand</a></li><li><a target="_blank" href="http://www.myfun.com/" title="Property for sale and rent in China">China</a></li><li><a target="_blank" href="http://www.move.com/" title="move.com">Move Inc</a></li><li><a target="_blank" href="http://www.realtor.com/" title="Find Real Estate, Homes for Sale, Apartments &amp; Houses for Rent - realtor.com®">realtor.com</a></li><li><a target="_blank" href="http://www.iproperty.com/" title="iProperty.com : Asia&#x27;s Leading Online Property Group">iProperty</a></li><li><a target="_blank" href="http://housing.com/" title="Property for sale and rent in India">India</a></li></ul></div><div class="sites-box last-site-box"><div class="sites-box-title">Partner sites<span class="rui-icon section-fold-button rui-icon-arrow-down"></span></div><ul class="mobile-section-collapse"><li><a href="http://www.news.com.au/" target="_blank" title="Latest news">news.com.au</a></li><li><a href="http://www.theaustralian.com.au/" target="_blank" title="The Australian | Latest Australian National and Business News">The Australian</a></li><li><a href="https://www.property.com.au/" target="_blank" title="Search for property to buy and rent">Property For Sale</a></li><li><a href="https://www.myfun.com/" target="_blank" title="myfun.com">China</a></li><li><a href="http://www.couriermail.com.au/" target="_blank" title="The Courier Mail">Courier Mail</a></li><li><a href="http://www.heraldsun.com.au/" target="_blank" title="Herald Sun">Herald Sun</a></li><li><a href="http://apnarm.com.au/" target="_blank" title="APN ARM">Australian Regional Media</a></li><li><a href="http://www.wsj.com/" target="_blank" title="The Wall Street Journal">Wall Street Journal</a></li><li><a href="https://www.makaan.com/" target="_blank" title="makaan.com">makaan.com</a></li><li><a href="https://www.proptiger.com/" target="_blank" title="proptiger.com">proptiger.com</a></li></ul></div><div class="copyright"><p>realcommercial.com.au is owned and operated by ASX-listed REA Group Ltd (REA:ASX) © REA Group Ltd.</p></div></div></footer></div></div>
        <script type="text/javascript">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</script>
        <script type="text/javascript" src="/news/assets/js/main-b11239b056711cfb1551.js"></script>
        <!-- Facebook Pixel Code -->
    <script>
    setTimeout(function(){ 
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '813864448733283');
      fbq('track', 'PageView');
    }, 2000);
    </script>
    <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=813864448733283&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
      </body>
    </html>
    