
    <!DOCTYPE html>
    <html lang="en">
      <head>
        <title data-react-helmet="true">Pyramid lodge that hosted Playboy shoots comes with pasta factory</title>
        <meta data-react-helmet="true" name="description" content="A sprawling wedding property that’s hit the market with a quirky pyramid ‘Pharaoh Lodge’ once used in Playboy photoshoots, also comes with its own pasta factory and restaurant.
"/><meta data-react-helmet="true" name="og:type" content="article"/><meta data-react-helmet="true" name="og:title" content="Pyramid lodge that hosted Playboy shoots comes with pasta factory"/><meta data-react-helmet="true" name="og:image" content="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_aa31b2083c61d19b89d7e538fb641d72-768x576.jpeg"/><meta data-react-helmet="true" name="og:description" content="A sprawling wedding property that’s hit the market with a quirky pyramid ‘Pharaoh Lodge’ once used in Playboy photoshoots, also comes with its own pasta factory and restaurant.
"/><meta data-react-helmet="true" name="og:url" content="https://www.realcommercial.com.au/news/pyramid-lodge-that-hosted-playboy-shoots-comes-with-pasta-factory"/>
        <link data-react-helmet="true" rel="canonical" href="https://www.realcommercial.com.au/news/pyramid-lodge-that-hosted-playboy-shoots-comes-with-pasta-factory"/>

        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no"/>
        <meta name="mobile-web-app-capable" content="yes"/>
        <link rel="preconnect" href="https://api.realcommercial.com.au/breaking-news">
        <link rel="preconnect" href="https://www.realcommercial.com.au/">
        <link rel="preconnect" href="http://www.realcommercial.com.au/">
        <link rel="preconnect" href="https://s1.rui.au.reastatic.net" crossorigin>
        <link rel="dns-prefetch" href="https://s1.rca.reastatic.net">
        <link rel="dns-prefetch" href="https://assets.adobedtm.com">
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-300-v1.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-500-v1.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-700-v2.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/icons/2.1/rui-icon.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/MuseoSans_900/MuseoSans_900-webfont.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/AustinNewsHeadline-Roman/AustinNewsHeadline-Roman-Web.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/SourceSerifPro/SourceSerifPro-Regular.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans-Italic.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans-Bold.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="stylesheet" href="/news/assets/css/main-bb7fb5bb14a6fef02fc3.css" />
        <script type='text/javascript' >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</script>
        <script> window.utag_cfg_ovrd = { noview: true }; Object.defineProperty(window, "@argonaut/analytics/loadTealium", { value: (function createBasicPromise(setup) { var callbacks = []; var resolved = false; setup( function resolve() { resolved = true; for (var i = 0; i < callbacks.length; i++) { var callback = callbacks[i]; callback(); } } ); return function then(callback) { if (resolved) { callback(); } else { callbacks.push(callback); } }; }( function loadScript(resolve) { var s = document.createElement("script"); s.async = true; s.setAttribute("src", "https://tags.tiqcdn.com/utag/rea-group/rca-main/prod/utag.js"); s.addEventListener("load", resolve); document.head.appendChild(s); } )) }); </script>
      </head>
      <body>
        <div id="main"><div class="app" data-reactroot=""><header class="RcaHeader-Container-styles-header-3jRXO RcaHeader-themes-primary-header-t6_BJ "><div class="RcaHeader-Container-styles-wrapper-3xOQ3 "><div class="RcaHeader-Logo-styles-container-I02DP "><a href="/" class="undefined "><img height="100%" class="RcaHeader-Logo-styles-img-2nHle RcaHeader-themes-primary-img-2X04h" src="https://www.realcommercial.com.au/listing-ui-assets/img/rca-logo-black-v3.svg" alt="Real commercial" title="Commercial property for sale and lease"/></a></div><div class="RcaHeader-Navigation-styles-container-oZuUK "><div class="RcaHeader-Navigation-styles-hamburger-3rMu- RcaHeader-Navigation-styles-mobileOnly-bUpNA "><span style="width:28px;height:28px" class="RcaHeader-Icon-Icon-icon-66GYG RcaHeader-Navigation-styles-hamburgerIcon-24Jwe"><svg viewBox="-4 -3 48 48" class="RcaHeader-Icon-Icon-svg-3MbLI"><path d="M4.63,9.27H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z"></path><path d="M4.63,20.69H36.37a.63.63,0,1,0,0-1.26H4.63a.63.63,0,0,0,0,1.26Z"></path><path d="M4.63,32.12H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z"></path></svg></span></div><nav class="RcaHeader-Navigation-styles-navigation-F8MHo "><ul class="RcaHeader-Navigation-styles-links-2zC_8"><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="/" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Buy</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="/?channel=for-lease" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Lease</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="/?channel=invest" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Invest</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="/?channel=sold" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Sold</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="/?channel=leased" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Leased</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="https://www.realcommercial.com.au/short-term-workspace" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Short-term</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="https://www.realcommercial.com.au/find-agent" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Find Agents</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="https://www.realcommercial.com.au/news" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">News</a></li></ul></nav></div><div class="RcaHeader-MyAccount-styles-container-32PYk RcaHeader-themes-primary-container-gVA6A"></div></div></header><div id="AppSpinner" class="app-loader"></div><div class="article-page"><div class="categories-nav-wrapper"><nav class="categories-nav"><a class="home-link link" href="/news">COMMERCIAL NEWS</a><a class="category-link link active" href="/news/latest-news">Latest News</a><a class="category-link link" href="/news/inspiration-and-style">Inspiration &amp; Style</a><a class="category-link link" href="/news/investing">Investing</a><a class="category-link link" href="/news/buying-and-selling">Buying &amp; Selling</a><a class="category-link link" href="/news/leasing">Leasing</a><a class="category-link link" href="/news/small-business">Small Business</a></nav><div class="seperate-line-wrapper"><div class="seperate-line"></div></div></div><div class="article-content-wrapper"><div class="container"><h1 class="page-title">Pyramid lodge that hosted Playboy shoots comes with pasta factory</h1><div class="social-section-top"><div class="social-links-container"><ul class="social-links"><li class="share-text">Share</li><li class="share-icon facebook"><a title="Share on Facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li class="share-icon twitter"><a title="Share on Twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li class="share-icon linkedin"><a title="Share on Linkin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div></div><div class="page-metadata"><div class="category-author-container"><a class="article-category" style="background-color:#0084ff" href="/news/latest-news">News</a><div class="article-author-and-date">Tahnee Maxwell<!-- --> | <!-- -->24 FEBRUARY 2022</div></div><div class="publisher-section"><a href="http://couriermail.com.au" title="Return to The Courier-Mail" target="_blank" rel="noopener noreferrer"><div class="publisher-logo-container"><img class="publisher-logo" src="https://www.realestate.com.au/news/wp-content/themes/REA/library/images/news/the-courier-mail.svg" alt="The Courier-Mail" height="48"/></div></a></div></div><div class="page-body flex-box"><div class="page-left-part"><div class="hidden-content"><div></div><div class="page-content"><div id="attachment_44491" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_e28b82cb9ab354acc0945f6d4645baa9.jpeg" alt="" data-capiid="e28b82cb9ab354acc0945f6d4645baa9" width="1280" height="720" class="size-full wp-image-44491" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_e28b82cb9ab354acc0945f6d4645baa9.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_e28b82cb9ab354acc0945f6d4645baa9-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_e28b82cb9ab354acc0945f6d4645baa9-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">5 Boomerang Road, Mudgeeraba, has a ‘Pharoah Lodge’ among its accommodation options.</p></div>
<p class="standfirst-content">A sprawling 1.62ha wedding property that’s hit the market with a quirky pyramid ‘Pharaoh Lodge’ once used in Playboy photoshoots, also comes with its own pasta factory and restaurant.</p>
<p class="standfirst-content">The residence turned restaurant, events and accommodation venue in Mudgeeraba is open to offers over $3m, with its list of income streams spanning weddings, conferences and retreats.</p>
<p class="standfirst-content">
</p><p class="standfirst-content"><b>MORE:<a href="https://www.realestate.com.au/news/inside-fitness-millionaire-tammy-hembrows-peaceful-river-home/?rsf=syn:news:nca:cm:spa" title="www.realestate.com.au"> Inside fitness millionaire Tammy Hembrow’s peaceful river home</a></b></p>
<p class="standfirst-content"><b><a href="https://www.realestate.com.au/news/influencers-chloe-szep-and-mitchell-orval-pocket-900k-on-broadbeach-waters-home/?rsf=syn:news:nca:cm:spa" title="www.realestate.com.au">Influencers pocket $900K on the sale of Broadbeach home</a></b></p>
<p class="standfirst-content"><b><a href="https://www.couriermail.com.au/property/political-property-moguls-how-many-does-your-federal-rep-own/news-story/e4a74d9809b18f482b28b8a1daec7b09" title="www.couriermail.com.au">Full List: Aussie politicians’ property wealth revealed</a></b></p>
<p class="standfirst-content">
</p><div id="attachment_44485" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_77dfabd2f055ac2dcc6deb37e066c56b.jpeg" alt="" data-capiid="77dfabd2f055ac2dcc6deb37e066c56b" width="1280" height="720" class="size-full wp-image-44485" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_77dfabd2f055ac2dcc6deb37e066c56b.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_77dfabd2f055ac2dcc6deb37e066c56b-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_77dfabd2f055ac2dcc6deb37e066c56b-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">Peace and serenity at the unique commercial property.</p></div>
<div id="attachment_44486" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_7b8fb0f0089820a0c33fea3f625a26dc.jpeg" alt="" data-capiid="7b8fb0f0089820a0c33fea3f625a26dc" width="1280" height="720" class="size-full wp-image-44486" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_7b8fb0f0089820a0c33fea3f625a26dc.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_7b8fb0f0089820a0c33fea3f625a26dc-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_7b8fb0f0089820a0c33fea3f625a26dc-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">The restaurant is popular with locals.</p></div>
<p></p>
<p class="standfirst-content">Ecostudio Fellini is tucked away at <b><a href="https://www.realcommercial.com.au/for-sale/property-5-boomerang-road-mudgeeraba-qld-4213-503958850" title="www.realcommercial.com.au">5 Boomerang Road, Mudgeeraba</a></b>, right at the doorstep of Springbrook National Park, and comes with local restaurant ‘The Barn’ and lodges.</p>
<p>The ‘Pharaoh Lodge’, shaped as an Egyptian pyramid and boasting remarkable designs has maintained its original style since being used for photoshoots, according to Kollosche Commercial agent Adam Grbcic, who’s marketing the property with colleague Tony Grbcic.</p>
<p>“That pyramid room was used for photoshoots with Playboy back in the 90s and early 2000s,” he said. “That’s why they’ve kept it there and why it looks so unique and different and it hasn’t really changed since then. It’s still got all its existing fittings and fixtures.”</p>
<p></p><div id="attachment_44487" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_cc225c587c1fe477027ed05f3b08da01.jpeg" alt="" data-capiid="cc225c587c1fe477027ed05f3b08da01" width="1280" height="720" class="size-full wp-image-44487" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_cc225c587c1fe477027ed05f3b08da01.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_cc225c587c1fe477027ed05f3b08da01-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_cc225c587c1fe477027ed05f3b08da01-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">The Barn has been converted to use as a restaurant.</p></div><br/>
<div id="attachment_44488" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_ebfc95e6225f61d445691ce85a3e3852.jpeg" alt="" data-capiid="ebfc95e6225f61d445691ce85a3e3852" width="1280" height="720" class="size-full wp-image-44488" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_ebfc95e6225f61d445691ce85a3e3852.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_ebfc95e6225f61d445691ce85a3e3852-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_ebfc95e6225f61d445691ce85a3e3852-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">5 Boomerang Road, Mudgeeraba, QLD 4213</p></div>
<p></p>
<p>The property comes with other residential lodges that are tied closer to the land, with all the materials used to build them being locally sourced.</p>
<p>“The other rooms were all actually built with sand and soil, those bricks are all handmade from the property, so they were all built from items from the land,” Mr Grbcic said.</p>
<p>‘The Barn’, which is the property’s very own Italian restaurant and bar, was well known among Mudgeeraba locals.</p>
<div id="attachment_44489" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_039e6f90eef44b55c7c2e6168bc639ac.jpeg" alt="" data-capiid="039e6f90eef44b55c7c2e6168bc639ac" width="1280" height="720" class="size-full wp-image-44489" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_039e6f90eef44b55c7c2e6168bc639ac.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_039e6f90eef44b55c7c2e6168bc639ac-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_039e6f90eef44b55c7c2e6168bc639ac-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">Huge veranda for large groups.</p></div>
<p>“What used to be a caretakers residence is now a fully-fledged Italian restaurant, which has got its own pasta factory and built in a wood fire oven which was all the way from Italy,” Mr Grbcic said. “So they’ve got a really unique little restaurant in the bottom corner – it’s like a little hidden secret in Mudgeeraba.”</p>
<p>During a period when Covid restrictions made it harder for buyers to inspect the property, Mr Grbcic said they saw a mix of both local and interstate buyers interested.</p>
<div id="attachment_44490" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_f6b1ca6ddc9ed0499d970431e862d0ac.jpeg" alt="" data-capiid="f6b1ca6ddc9ed0499d970431e862d0ac" width="1280" height="720" class="size-full wp-image-44490" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_f6b1ca6ddc9ed0499d970431e862d0ac.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_f6b1ca6ddc9ed0499d970431e862d0ac-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_3da031e6612946026ce88ff9abf2ad11_f6b1ca6ddc9ed0499d970431e862d0ac-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">What the other less quirky lodges on the property look like.</p></div>
<p>“Most of the interest has been probably fifty-fifty but we’ve obviously had the restrictions over the last few months which has been difficult for people interstate to come and view, but that’s all now relaxed so that’s changed,” he said.</p>
<p>He said council approval for functions including was a good selling point for the property.</p>
<p>“It’s very difficult to get approvals for weddings and function venues in those rural areas, and the council are probably reluctant to give any more approvals out throughout the whole of Mudgeeraba so that’s the main value point.” he said.</p>
<p><b><a href="https://www.couriermail.com.au/real-estate/queensland" title="www.couriermail.com.au">MORE QLD REAL ESTATE NEWS</a></b></p>
		<!-- -->

		
							<div style="display:block;position:relative;max-width:100%"><div style="padding-top:56.25%">
			
			<iframe src="//players.brightcove.net/4342645250001/default_default/index.html?videoId=5832802524001&amp;cms:WordPress:4.9.10:2.3.1:iframe" allowfullscreen="" webkitallowfullscreen="" mozallowfullscreen="" style="width:100%;height:100%;position:absolute;top:0px;bottom:0px;right:0px;left:0px"></iframe>
							</div></div>
			
		
		<!-- -->

		
</div><div class="social-section-bottom"><div class="social-links-container"><ul class="social-links"><li class="share-text">Share</li><li class="share-icon facebook"><a title="Share on Facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li class="share-icon twitter"><a title="Share on Twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li class="share-icon linkedin"><a title="Share on Linkin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div></div><div class="article-tags"><label>TOPICS</label><ul class="tags"></ul></div><hr class="seperate-line"/><section class="facebook-like-widget"><div class="description">Like us on Facebook to stay up to date with commercial property news:</div><div class="widget-container"><iframe class="facebook-widget" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Frealcommercial%2F&amp;tabs&amp;width=500&amp;height=70&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" scrolling="no" frameBorder="0" allowTransparency="true"></iframe></div></section><div class="read-more-cover small-only"><div class="read-more-toggle"><button>Read More<i class="rui-icon rui-icon-arrow-down-small"></i></button></div></div></div><div class="related-articles-wrapper small-media-only"><div class="related-articles"><div class="related-articles-title"><span class="title-name">Related Articles</span></div><hr class="seperate-line"/><div class="flex-box"><a class="image-booth-wrapper" href="/news/gisborne-peak-winery-macedon-ranges-vineyard-for-sale"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_e1aab9105e795741b2e0256842568616_21242517add0dec2bb5c434962e40a96-300x225.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Gisborne Peak Winery: Macedon Ranges vineyard for sale</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_e1aab9105e795741b2e0256842568616_21242517add0dec2bb5c434962e40a96-300x225.jpeg" alt="Gisborne Peak Winery: Macedon Ranges vineyard for sale"/></div></a><a class="image-booth-wrapper" href="/news/five-tassie-pubs-for-tree-changers"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/Imperial_hotel2_tas_rca-768x576.jpg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Five Tassie pubs for tree changers</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/Imperial_hotel2_tas_rca-768x576.jpg" alt="Five Tassie pubs for tree changers"/></div></a><a class="image-booth-wrapper" href="/news/industrial-property-remains-in-hot-demand-after-a-record-year"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/Qantas-supply3-768x515.jpg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Industrial property remains in hot demand after a record year</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/Qantas-supply3-768x515.jpg" alt="Industrial property remains in hot demand after a record year"/></div></a></div></div></div></div><div class="page-right-part"><div class="inline-widgets"><div></div></div><div></div></div></div></div></div><div class="related-articles-wrapper big-screen-only"><div class="container"><div class="related-articles"><div class="related-articles-title"><span class="title-name">Related Articles</span></div><hr class="seperate-line"/><div class="flex-box"><a class="image-booth-wrapper" href="/news/gisborne-peak-winery-macedon-ranges-vineyard-for-sale"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_e1aab9105e795741b2e0256842568616_21242517add0dec2bb5c434962e40a96-300x225.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Gisborne Peak Winery: Macedon Ranges vineyard for sale</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/capi_e1aab9105e795741b2e0256842568616_21242517add0dec2bb5c434962e40a96-300x225.jpeg" alt="Gisborne Peak Winery: Macedon Ranges vineyard for sale"/></div></a><a class="image-booth-wrapper" href="/news/five-tassie-pubs-for-tree-changers"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/Imperial_hotel2_tas_rca-768x576.jpg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Five Tassie pubs for tree changers</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/Imperial_hotel2_tas_rca-768x576.jpg" alt="Five Tassie pubs for tree changers"/></div></a><a class="image-booth-wrapper" href="/news/industrial-property-remains-in-hot-demand-after-a-record-year"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/Qantas-supply3-768x515.jpg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Industrial property remains in hot demand after a record year</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/02/Qantas-supply3-768x515.jpg" alt="Industrial property remains in hot demand after a record year"/></div></a></div></div></div></div><div class="news-footer-wrapper"><div class="news-footer-container"><nav class="footer-nav"><a class="home-link" href="/news">COMMERCIAL NEWS</a><div class="category-nav"><div class="left-nav"><a class="category-link" href="/news/latest-news">Latest News</a><a class="category-link" href="/news/inspiration-and-style">Inspiration &amp; Style</a><a class="category-link" href="/news/investing">Investing</a></div><div class="right-nav"><a class="category-link" href="/news/buying-and-selling">Buying &amp; Selling</a><a class="category-link" href="/news/leasing">Leasing</a><a class="category-link" href="/news/small-business">Small Business</a></div></div></nav><div class="organisations"><div class="organisation-label">Australia’s leading destination for commercial property news, including information on buying, leasing, investing, small business, inspiration and style. Powered by Australia’s leading news organisations.</div><div class="organisation-logos"><a href="http://www.realcommercial.com.au/news/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-rca@2x.png" alt="realcommercial"/></a><a href="http://www.theaustralian.com.au/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-australian@2x.png" alt="theaustralian"/></a><a href="http://www.heraldsun.com.au/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-heraldsun@2x.png" alt="heraldsun"/></a><a href="http://apnarm.com.au/brands/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-apn@2x.png" alt="arn"/></a></div></div></div></div></div><footer><div class="footer-container"><div class="social-and-legal"><div class="social"><ul><li><a target="_blank" href="https://www.facebook.com/realcommercial" title="realcommercial.com.au Facebook" class="facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li><a target="_blank" href="https://twitter.com/realcommercial" title="realcommercial.com.au Twitter" class="twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/company/rea-group" title="realcommercial.com.au LinkedIn" class="linkedin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div><div class="legal"><ul><li><a href="https://agent.realcommercial.com.au/build-your-brand/subscriptions" target="_blank" title="Advertise with us">Advertise with us</a></li><li><a href="https://www.realcommercial.com.au/static/rca/about-us/" target="_blank" title="About us">About us</a></li><li><a href="https://secure.realestate.com.au/sign_in" target="_blank" title="Agent administration">Agent admin</a></li><li><a href="https://www.realcommercial.com.au/static/rca/contact-us/" target="_blank" title="Agent administration">Contact us</a></li><li><a href="https://www.realcommercial.com.au/static/rca/acceptable-use-policy/" target="_blank" title="Terms and conditions">Terms and conditions</a></li><li><a href="https://www.realcommercial.com.au/static/rca/legal/" target="_blank" title="Legal">Legal</a></li><li><a href="https://www.realcommercial.com.au/static/rca/privacy/" target="_blank" title="Privacy">Privacy</a></li><li><a href="http://careers.realestate.com.au/" target="_blank" title="Careers">Careers</a></li><li><a href="https://www.realcommercial.com.au/sitemap/" target="_blank" title="Site map">Site map</a></li><li><a href="https://www.realcommercial.com.au/mobile/" target="_blank" title="Mobile apps">Mobile apps</a></li></ul></div></div><div class="sites"><ul><li class="group-corporate"><a class="group-corporate" href="https://www.rea-group.com" target="_blank" title="REA group corporate website"><span>REA Group Corporate Website</span></a></li><li class="real-estate"><a class="real-estate" href="https://www.realestate.com.au" target="_blank" title="Real estate to buy and rent"><span>Real Estate to Buy and Rent</span></a></li><li class="real-commercial"><a class="real-commercial" href="https://www.realcommercial.com.au" target="_blank" title="Search for commercial real estate"><span>Search for Commercial Real Estate</span></a></li><li class="spacely"><a class="spacely" href="https://www.spacely.com.au" target="_blank" title="Search for short term or shared spaces"><span>Search for Spacely Real Estate</span></a></li><li class="flatmates"><a class="flatmates" href="https://flatmates.com.au/" target="_blank" title="Australia&#x27;s biggest share accommodation site"><span>Australia&#x27;s biggest share accommodation site</span></a></li></ul></div><div class="sites-box"><div class="sites-box-title">International sites<span class="rui-icon section-fold-button rui-icon-arrow-down"></span></div><ul class="mobile-section-collapse"><li><a target="_blank" href="http://www.squarefoot.com.hk/" title="Property for sale and rent in Hong Kong">Hong Kong</a></li><li><a target="_blank" href="http://www.realestate.co.nz/?arcn&amp;rsf=globalnav" title="Property for sale and rent in New Zealand">New Zealand</a></li><li><a target="_blank" href="http://www.myfun.com/" title="Property for sale and rent in China">China</a></li><li><a target="_blank" href="http://www.move.com/" title="move.com">Move Inc</a></li><li><a target="_blank" href="http://www.realtor.com/" title="Find Real Estate, Homes for Sale, Apartments &amp; Houses for Rent - realtor.com®">realtor.com</a></li><li><a target="_blank" href="http://www.iproperty.com/" title="iProperty.com : Asia&#x27;s Leading Online Property Group">iProperty</a></li><li><a target="_blank" href="http://housing.com/" title="Property for sale and rent in India">India</a></li></ul></div><div class="sites-box last-site-box"><div class="sites-box-title">Partner sites<span class="rui-icon section-fold-button rui-icon-arrow-down"></span></div><ul class="mobile-section-collapse"><li><a href="http://www.news.com.au/" target="_blank" title="Latest news">news.com.au</a></li><li><a href="http://www.theaustralian.com.au/" target="_blank" title="The Australian | Latest Australian National and Business News">The Australian</a></li><li><a href="https://www.property.com.au/" target="_blank" title="Search for property to buy and rent">Property For Sale</a></li><li><a href="https://www.myfun.com/" target="_blank" title="myfun.com">China</a></li><li><a href="http://www.couriermail.com.au/" target="_blank" title="The Courier Mail">Courier Mail</a></li><li><a href="http://www.heraldsun.com.au/" target="_blank" title="Herald Sun">Herald Sun</a></li><li><a href="http://apnarm.com.au/" target="_blank" title="APN ARM">Australian Regional Media</a></li><li><a href="http://www.wsj.com/" target="_blank" title="The Wall Street Journal">Wall Street Journal</a></li><li><a href="https://www.makaan.com/" target="_blank" title="makaan.com">makaan.com</a></li><li><a href="https://www.proptiger.com/" target="_blank" title="proptiger.com">proptiger.com</a></li></ul></div><div class="copyright"><p>realcommercial.com.au is owned and operated by ASX-listed REA Group Ltd (REA:ASX) © REA Group Ltd.</p></div></div></footer></div></div>
        <script type="text/javascript">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</script>
        <script type="text/javascript" src="/news/assets/js/main-bb7fb5bb14a6fef02fc3.js"></script>
        <!-- Facebook Pixel Code -->
    <script>
    setTimeout(function(){ 
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '813864448733283');
      fbq('track', 'PageView');
    }, 2000);
    </script>
    <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=813864448733283&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
      </body>
    </html>
    