
    <!DOCTYPE html>
    <html lang="en">
      <head>
        <title data-react-helmet="true">MasterChef Josh Niland bids but misses out on buying Rose Bay home of famous fish restaurant</title>
        <meta data-react-helmet="true" name="description" content="MasterChef’s Josh Niland was there bidding at the midweek auction of his famous Rose Bay fish restaurant, but it was someone else who got the catch of the day. 
"/><meta data-react-helmet="true" name="og:type" content="article"/><meta data-react-helmet="true" name="og:title" content="MasterChef Josh Niland bids but misses out on buying Rose Bay home of famous fish restaurant"/><meta data-react-helmet="true" name="og:image" content="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_6f63c98175d6dd47bd013ff9301aaa46_c450259dd15ef65fb94af84acda09155-768x576.jpeg"/><meta data-react-helmet="true" name="og:description" content="MasterChef’s Josh Niland was there bidding at the midweek auction of his famous Rose Bay fish restaurant, but it was someone else who got the catch of the day. 
"/><meta data-react-helmet="true" name="og:url" content="https://www.realcommercial.com.au/news/masterchef-josh-niland-bids-but-misses-out-on-buying-rose-bay-home-of-famous-fish-restaurant"/>
        <link data-react-helmet="true" rel="canonical" href="https://www.realcommercial.com.au/news/masterchef-josh-niland-bids-but-misses-out-on-buying-rose-bay-home-of-famous-fish-restaurant"/>

        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no"/>
        <meta name="mobile-web-app-capable" content="yes"/>
        <link rel="preconnect" href="https://api.realcommercial.com.au/breaking-news">
        <link rel="preconnect" href="https://www.realcommercial.com.au/">
        <link rel="preconnect" href="http://www.realcommercial.com.au/">
        <link rel="preconnect" href="https://s1.rui.au.reastatic.net" crossorigin>
        <link rel="dns-prefetch" href="https://s1.rca.reastatic.net">
        <link rel="dns-prefetch" href="https://assets.adobedtm.com">
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-300-v1.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-500-v1.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-700-v2.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/icons/2.1/rui-icon.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/MuseoSans_900/MuseoSans_900-webfont.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/AustinNewsHeadline-Roman/AustinNewsHeadline-Roman-Web.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/SourceSerifPro/SourceSerifPro-Regular.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans-Italic.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans-Bold.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="stylesheet" href="/news/assets/css/main-480ff6814ea6c2ce635e.css" />
        <script type='text/javascript' >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</script>
        <script> window.utag_cfg_ovrd = { noview: true }; Object.defineProperty(window, "@argonaut/analytics/loadTealium", { value: (function createBasicPromise(setup) { var callbacks = []; var resolved = false; setup( function resolve() { resolved = true; for (var i = 0; i < callbacks.length; i++) { var callback = callbacks[i]; callback(); } } ); return function then(callback) { if (resolved) { callback(); } else { callbacks.push(callback); } }; }( function loadScript(resolve) { var s = document.createElement("script"); s.async = true; s.setAttribute("src", "https://tags.tiqcdn.com/utag/rea-group/rca-main/prod/utag.js"); s.addEventListener("load", resolve); document.head.appendChild(s); } )) }); </script>
      </head>
      <body>
        <div id="main"><div class="app" data-reactroot=""><header class="RcaHeader__header--3jRXO RcaHeader__header--t6_BJ "><div class="RcaHeader__wrapper--3xOQ3 "><div class="RcaHeader__container--I02DP "><a href="/" class="undefined "><img height="100%" class="RcaHeader__img--2nHle RcaHeader__img--2X04h" src="https://www.realcommercial.com.au/listing-ui-assets/img/rca-logo-black-v3.svg" alt="Real commercial" title="Commercial property for sale and lease"/></a></div><div class="RcaHeader__container--oZuUK "><div class="RcaHeader__hamburger--3rMu- RcaHeader__mobileOnly--bUpNA "><span style="width:28px;height:28px" class="RcaHeader__icon--66GYG RcaHeader__hamburgerIcon--24Jwe"><svg viewBox="-4 -3 48 48" class="RcaHeader__svg--3MbLI"><path d="M4.63,9.27H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z"></path><path d="M4.63,20.69H36.37a.63.63,0,1,0,0-1.26H4.63a.63.63,0,0,0,0,1.26Z"></path><path d="M4.63,32.12H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z"></path></svg></span></div><nav class="RcaHeader__navigation--F8MHo "><ul class="RcaHeader__links--2zC_8"><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM">Buy</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/?channel=for-lease" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM">Lease</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/?channel=invest" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM">Invest</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/?channel=sold" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM">Sold</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/?channel=leased" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM">Leased</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="https://www.realcommercial.com.au/short-term-workspace" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM">Short-term</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="https://www.realcommercial.com.au/find-agent" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM">Find Agents</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="https://www.realcommercial.com.au/news" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM">News</a></li></ul></nav></div><div class="RcaHeader__container--32PYk RcaHeader__container--gVA6A"></div></div></header><div id="AppSpinner" class="app-loader"></div><div class="article-page"><div class="categories-nav-wrapper"><nav class="categories-nav"><a class="home-link link" href="/news">COMMERCIAL NEWS</a><a class="category-link link active" href="/news/latest-news">Latest News</a><a class="category-link link" href="/news/inspiration-and-style">Inspiration &amp; Style</a><a class="category-link link" href="/news/investing">Investing</a><a class="category-link link" href="/news/buying-and-selling">Buying &amp; Selling</a><a class="category-link link" href="/news/leasing">Leasing</a><a class="category-link link" href="/news/small-business">Small Business</a></nav><div class="seperate-line-wrapper"><div class="seperate-line"></div></div></div><div class="article-content-wrapper"><div class="container"><h1 class="page-title">MasterChef Josh Niland bids but misses out on buying Rose Bay home of famous fish restaurant</h1><div class="social-section-top"><div class="social-links-container"><ul class="social-links"><li class="share-text">Share</li><li class="share-icon facebook"><a title="Share on Facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li class="share-icon twitter"><a title="Share on Twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li class="share-icon linkedin"><a title="Share on Linkin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div></div><div class="page-metadata"><div class="category-author-container"><a class="article-category" style="background-color:#0084ff" href="/news/latest-news">News</a><div class="article-author-and-date">Stephen Nicholls<!-- --> | <!-- -->10 DECEMBER 2021</div></div><div class="publisher-section"><span class="publisher-name">News Corp Australia Network</span></div></div><div class="page-body flex-box"><div class="page-left-part"><div class="hidden-content"><div></div><div class="page-content"><div id="attachment_43168" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_6f63c98175d6dd47bd013ff9301aaa46_8a4087cf9ec1312a41d58f80d461ec36.jpeg" alt="" data-capiid="8a4087cf9ec1312a41d58f80d461ec36" width="1280" height="720" class="size-full wp-image-43168" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_6f63c98175d6dd47bd013ff9301aaa46_8a4087cf9ec1312a41d58f80d461ec36.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_6f63c98175d6dd47bd013ff9301aaa46_8a4087cf9ec1312a41d58f80d461ec36-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_6f63c98175d6dd47bd013ff9301aaa46_8a4087cf9ec1312a41d58f80d461ec36-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">MasterChef Australia 2021. Seafood guru Josh Niland shows contestants how to use all of a 4kg Murray cod to create an entre, main and desert. Picture: TEN</p></div>
<p>MasterChef’s Josh Niland was there bidding at the midweek auction of his famous Rose Bay fish restaurant, but it was someone else who got the catch of the day. </p>
<p> Matt Pontey of Colliers and Grant Whiteman of Ray White Commercial Eastern Suburbs had five registered with three competing for the building that houses Charcoal Fish at <a href="https://www.realcommercial.com.au/sold/property-670-new-south-head-road-rose-bay-nsw-2029-503955410">670 New South Head Rd</a>.</p>
<p> They’d originally had a $1.25m price guide, which they lifted to $1.35m because of strong interest.</p>
<p> In his introduction, auctioneer James Keenan gave Niland’s restaurant — which provides high-quality eat-in/takeaway seafood options — a plug, revealing he’d had lunch there on Saturday between auctions. “A wonderful tenant!” he told the crowd.</p>
<p><b>MORE:</b></p>
<p><b><a href="https://www.realestate.com.au/news/melbourne-cup-winning-jockey-james-mcdonald-and-partner-katie-mallyon-buy-9m-vaucluse-home/?rsf=syn:news:nca:dt:article">Melbourne Cup-winning jockey buys $9m home</a></b></p>
<p><b><a href="https://www.realestate.com.au/news/exwestpac-boss-david-morgan-and-wife-ros-kelly-sell-25m-vaucluse-waterfront-rockpool/?rsf=syn:news:nca:nl:spa">$25m ‘gelignite pool’ house sells</a></b></p>
<div id="attachment_43163" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_6f63c98175d6dd47bd013ff9301aaa46_a3bc86a8ac87f9f60948e6e666f6b3f5.jpeg" alt="" data-capiid="a3bc86a8ac87f9f60948e6e666f6b3f5" width="1280" height="720" class="size-full wp-image-43163" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_6f63c98175d6dd47bd013ff9301aaa46_a3bc86a8ac87f9f60948e6e666f6b3f5.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_6f63c98175d6dd47bd013ff9301aaa46_a3bc86a8ac87f9f60948e6e666f6b3f5-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_6f63c98175d6dd47bd013ff9301aaa46_a3bc86a8ac87f9f60948e6e666f6b3f5-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">Seafood guru Josh Niland shows contestants how to use all of a 4kg Murray cod to create an entre, main and desert on this year’s MasterChef. Picture: Channel 10</p></div>
<div id="attachment_43164" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_6f63c98175d6dd47bd013ff9301aaa46_d32df1da450323c58a2a2acaadc35a5c.jpeg" alt="" data-capiid="d32df1da450323c58a2a2acaadc35a5c" width="1280" height="720" class="size-full wp-image-43164" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_6f63c98175d6dd47bd013ff9301aaa46_d32df1da450323c58a2a2acaadc35a5c.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_6f63c98175d6dd47bd013ff9301aaa46_d32df1da450323c58a2a2acaadc35a5c-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_6f63c98175d6dd47bd013ff9301aaa46_d32df1da450323c58a2a2acaadc35a5c-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">Charcoal Fish is at 670 New South Head Rd, Rose Bay.</p></div>
<p> Niland, who was a special guest judge on Channel 10’s MasterChef in June, is considered a fish legend, with more than 250,000 followers on Instagram.</p>
<p>  He and wife Julie also run the award-winning fine-dining restaurant Saint Peter and takeaway store Fish Butchery in Paddington.</p>
<p> But there they were, masked up, with Julie nursing their baby, in the second row at the auction in the Ray White rooms on Wednesday night.</p>
<p> Pontey had the opening bidder on the phone, who offered $1.2m.</p>
<p> Niland came in next at $1.3m.</p>
<p> Pontey’s phone bidder quick came back with $1.35m; Niland responded with $1.36m; Pontey said $1.38m and Niland $1.39m.</p>
<div id="attachment_43165" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_6f63c98175d6dd47bd013ff9301aaa46_cc8e5c92b92fb8c42c695f2a5d2bb425.jpeg" alt="" data-capiid="cc8e5c92b92fb8c42c695f2a5d2bb425" width="1280" height="720" class="size-full wp-image-43165" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_6f63c98175d6dd47bd013ff9301aaa46_cc8e5c92b92fb8c42c695f2a5d2bb425.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_6f63c98175d6dd47bd013ff9301aaa46_cc8e5c92b92fb8c42c695f2a5d2bb425-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_6f63c98175d6dd47bd013ff9301aaa46_cc8e5c92b92fb8c42c695f2a5d2bb425-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">The 79sqm strata shop comes with a five-year lease, started in April, with Charcoal Fish.</p></div>
<div id="attachment_43166" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_6f63c98175d6dd47bd013ff9301aaa46_311b8ad7873af6d72c7b7b2012b51d22.jpeg" alt="" data-capiid="311b8ad7873af6d72c7b7b2012b51d22" width="1280" height="720" class="size-full wp-image-43166" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_6f63c98175d6dd47bd013ff9301aaa46_311b8ad7873af6d72c7b7b2012b51d22.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_6f63c98175d6dd47bd013ff9301aaa46_311b8ad7873af6d72c7b7b2012b51d22-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_6f63c98175d6dd47bd013ff9301aaa46_311b8ad7873af6d72c7b7b2012b51d22-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">There were five registered parties and 150 inquiries for the property.</p></div>
<p> After the phone bidder’s $1.4m, Keenan looked at Niland who shook his head indicating he was now out of contention.</p>
<p> A new bidder at the back of the room offered $1.45m; the phone bidder replied with $1.48m, and the new bidder’s $1.5m sealed the deal for him.</p>
<p> As Keenan slammed down the gavel, the Nilands’ heads swung round to smile at their new landlord. And then they were gone.</p>
<p> The 79sqm strata shop comes with a five-year lease, started in April, in place with Charcoal Fish. </p>
<div id="attachment_43167" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_6f63c98175d6dd47bd013ff9301aaa46_62e981bc18def9838f21545da0a17d60.jpeg" alt="" data-capiid="62e981bc18def9838f21545da0a17d60" width="1280" height="720" class="size-full wp-image-43167" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_6f63c98175d6dd47bd013ff9301aaa46_62e981bc18def9838f21545da0a17d60.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_6f63c98175d6dd47bd013ff9301aaa46_62e981bc18def9838f21545da0a17d60-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_6f63c98175d6dd47bd013ff9301aaa46_62e981bc18def9838f21545da0a17d60-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">The five-year agreement with Josh and Julie Niland being the tenants made the investment appealing.</p></div>
<p> The net rental income is $58,300, with an annual 3 per cent fixed increase in place.</p>
<p> Pontey said the “bite-sized” investment had attracted 150 inquiries during the campaign, appealing to mum and dad investors chasing yield.</p>
<p> “That was driven by the exceptional covenant, with Josh and Julie being the tenants with their strong following,” he added.</p>
</div><div class="social-section-bottom"><div class="social-links-container"><ul class="social-links"><li class="share-text">Share</li><li class="share-icon facebook"><a title="Share on Facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li class="share-icon twitter"><a title="Share on Twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li class="share-icon linkedin"><a title="Share on Linkin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div></div><div class="article-tags"><label>TOPICS</label><ul class="tags"></ul></div><hr class="seperate-line"/><section class="facebook-like-widget"><div class="description">Like us on Facebook to stay up to date with commercial property news:</div><div class="widget-container"><iframe class="facebook-widget" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Frealcommercial%2F&amp;tabs&amp;width=500&amp;height=70&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" scrolling="no" frameBorder="0" allowTransparency="true"></iframe></div></section><div class="read-more-cover small-only"><div class="read-more-toggle"><button>Read More<i class="rui-icon rui-icon-arrow-down-small"></i></button></div></div></div><div class="related-articles-wrapper small-media-only"><div class="related-articles"><div class="related-articles-title"><span class="title-name">Related Articles</span></div><hr class="seperate-line"/><div class="flex-box"><a class="image-booth-wrapper" href="/news/striking-solar-skin-developments-may-help-lure-workers-back-to-cities"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/cbus_435BourkeSt_McKillopSt_BatesSmart-768x515.jpg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Striking solar skin developments may help lure workers back to cities</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/cbus_435BourkeSt_McKillopSt_BatesSmart-768x515.jpg" alt="Striking solar skin developments may help lure workers back to cities"/></div></a><a class="image-booth-wrapper" href="/news/gold-coasts-longest-running-boarding-kennels-go-to-auction"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_7188aad453fea99862bea68e71aefb52_72c42cdaa44b737039ba203edd55827f-768x577.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Gold Coast’s longest running boarding kennels go to auction</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_7188aad453fea99862bea68e71aefb52_72c42cdaa44b737039ba203edd55827f-768x577.jpeg" alt="Gold Coast’s longest running boarding kennels go to auction"/></div></a><a class="image-booth-wrapper" href="/news/margaret-rivers-cape-lodge-sold-to-tattarang-group"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_01a9753832b49ddd606502d551f37036_d9dd4193f6383434d290e7199544aabc-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Margaret River’s Cape Lodge sold to Tattarang Group</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_01a9753832b49ddd606502d551f37036_d9dd4193f6383434d290e7199544aabc-768x576.jpeg" alt="Margaret River’s Cape Lodge sold to Tattarang Group"/></div></a></div></div></div></div><div class="page-right-part"><div class="inline-widgets"><div></div></div><div></div></div></div></div></div><div class="related-articles-wrapper big-screen-only"><div class="container"><div class="related-articles"><div class="related-articles-title"><span class="title-name">Related Articles</span></div><hr class="seperate-line"/><div class="flex-box"><a class="image-booth-wrapper" href="/news/striking-solar-skin-developments-may-help-lure-workers-back-to-cities"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/cbus_435BourkeSt_McKillopSt_BatesSmart-768x515.jpg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Striking solar skin developments may help lure workers back to cities</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/cbus_435BourkeSt_McKillopSt_BatesSmart-768x515.jpg" alt="Striking solar skin developments may help lure workers back to cities"/></div></a><a class="image-booth-wrapper" href="/news/gold-coasts-longest-running-boarding-kennels-go-to-auction"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_7188aad453fea99862bea68e71aefb52_72c42cdaa44b737039ba203edd55827f-768x577.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Gold Coast’s longest running boarding kennels go to auction</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_7188aad453fea99862bea68e71aefb52_72c42cdaa44b737039ba203edd55827f-768x577.jpeg" alt="Gold Coast’s longest running boarding kennels go to auction"/></div></a><a class="image-booth-wrapper" href="/news/margaret-rivers-cape-lodge-sold-to-tattarang-group"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_01a9753832b49ddd606502d551f37036_d9dd4193f6383434d290e7199544aabc-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Margaret River’s Cape Lodge sold to Tattarang Group</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/12/capi_01a9753832b49ddd606502d551f37036_d9dd4193f6383434d290e7199544aabc-768x576.jpeg" alt="Margaret River’s Cape Lodge sold to Tattarang Group"/></div></a></div></div></div></div><div class="news-footer-wrapper"><div class="news-footer-container"><nav class="footer-nav"><a class="home-link" href="/news">COMMERCIAL NEWS</a><div class="category-nav"><div class="left-nav"><a class="category-link" href="/news/latest-news">Latest News</a><a class="category-link" href="/news/inspiration-and-style">Inspiration &amp; Style</a><a class="category-link" href="/news/investing">Investing</a></div><div class="right-nav"><a class="category-link" href="/news/buying-and-selling">Buying &amp; Selling</a><a class="category-link" href="/news/leasing">Leasing</a><a class="category-link" href="/news/small-business">Small Business</a></div></div></nav><div class="organisations"><div class="organisation-label">Australia’s leading destination for commercial property news, including information on buying, leasing, investing, small business, inspiration and style. Powered by Australia’s leading news organisations.</div><div class="organisation-logos"><a href="http://www.realcommercial.com.au/news/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-rca@2x.png" alt="realcommercial"/></a><a href="http://www.theaustralian.com.au/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-australian@2x.png" alt="theaustralian"/></a><a href="http://www.heraldsun.com.au/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-heraldsun@2x.png" alt="heraldsun"/></a><a href="http://apnarm.com.au/brands/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-apn@2x.png" alt="arn"/></a></div></div></div></div></div><footer><div class="footer-container"><div class="social-and-legal"><div class="social"><ul><li><a target="_blank" href="https://www.facebook.com/realcommercial" title="realcommercial.com.au Facebook" class="facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li><a target="_blank" href="https://twitter.com/realcommercial" title="realcommercial.com.au Twitter" class="twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/company/rea-group" title="realcommercial.com.au LinkedIn" class="linkedin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div><div class="legal"><ul><li><a href="https://agent.realcommercial.com.au/build-your-brand/subscriptions" target="_blank" title="Advertise with us">Advertise with us</a></li><li><a href="https://www.realcommercial.com.au/static/rca/about-us/" target="_blank" title="About us">About us</a></li><li><a href="https://secure.realestate.com.au/sign_in" target="_blank" title="Agent administration">Agent admin</a></li><li><a href="https://www.realcommercial.com.au/static/rca/contact-us/" target="_blank" title="Agent administration">Contact us</a></li><li><a href="https://www.realcommercial.com.au/static/rca/acceptable-use-policy/" target="_blank" title="Terms and conditions">Terms and conditions</a></li><li><a href="https://www.realcommercial.com.au/static/rca/legal/" target="_blank" title="Legal">Legal</a></li><li><a href="https://www.realcommercial.com.au/static/rca/privacy/" target="_blank" title="Privacy">Privacy</a></li><li><a href="http://careers.realestate.com.au/" target="_blank" title="Careers">Careers</a></li><li><a href="https://www.realcommercial.com.au/sitemap/" target="_blank" title="Site map">Site map</a></li><li><a href="https://www.realcommercial.com.au/mobile/" target="_blank" title="Mobile apps">Mobile apps</a></li></ul></div></div><div class="sites"><ul><li class="group-corporate"><a class="group-corporate" href="https://www.rea-group.com" target="_blank" title="REA group corporate website"><span>REA Group Corporate Website</span></a></li><li class="real-estate"><a class="real-estate" href="https://www.realestate.com.au" target="_blank" title="Real estate to buy and rent"><span>Real Estate to Buy and Rent</span></a></li><li class="real-commercial"><a class="real-commercial" href="https://www.realcommercial.com.au" target="_blank" title="Search for commercial real estate"><span>Search for Commercial Real Estate</span></a></li><li class="spacely"><a class="spacely" href="https://www.spacely.com.au" target="_blank" title="Search for short term or shared spaces"><span>Search for Spacely Real Estate</span></a></li><li class="flatmates"><a class="flatmates" href="https://flatmates.com.au/" target="_blank" title="Australia&#x27;s biggest share accommodation site"><span>Australia&#x27;s biggest share accommodation site</span></a></li></ul></div><div class="sites-box"><div class="sites-box-title">International sites<span class="rui-icon section-fold-button rui-icon-arrow-down"></span></div><ul class="mobile-section-collapse"><li><a target="_blank" href="http://www.squarefoot.com.hk/" title="Property for sale and rent in Hong Kong">Hong Kong</a></li><li><a target="_blank" href="http://www.realestate.co.nz/?arcn&amp;rsf=globalnav" title="Property for sale and rent in New Zealand">New Zealand</a></li><li><a target="_blank" href="http://www.myfun.com/" title="Property for sale and rent in China">China</a></li><li><a target="_blank" href="http://www.move.com/" title="move.com">Move Inc</a></li><li><a target="_blank" href="http://www.realtor.com/" title="Find Real Estate, Homes for Sale, Apartments &amp; Houses for Rent - realtor.com®">realtor.com</a></li><li><a target="_blank" href="http://www.iproperty.com/" title="iProperty.com : Asia&#x27;s Leading Online Property Group">iProperty</a></li><li><a target="_blank" href="http://housing.com/" title="Property for sale and rent in India">India</a></li></ul></div><div class="sites-box last-site-box"><div class="sites-box-title">Partner sites<span class="rui-icon section-fold-button rui-icon-arrow-down"></span></div><ul class="mobile-section-collapse"><li><a href="http://www.news.com.au/" target="_blank" title="Latest news">news.com.au</a></li><li><a href="http://www.theaustralian.com.au/" target="_blank" title="The Australian | Latest Australian National and Business News">The Australian</a></li><li><a href="https://www.property.com.au/" target="_blank" title="Search for property to buy and rent">Property For Sale</a></li><li><a href="https://www.myfun.com/" target="_blank" title="myfun.com">China</a></li><li><a href="http://www.couriermail.com.au/" target="_blank" title="The Courier Mail">Courier Mail</a></li><li><a href="http://www.heraldsun.com.au/" target="_blank" title="Herald Sun">Herald Sun</a></li><li><a href="http://apnarm.com.au/" target="_blank" title="APN ARM">Australian Regional Media</a></li><li><a href="http://www.wsj.com/" target="_blank" title="The Wall Street Journal">Wall Street Journal</a></li><li><a href="https://www.makaan.com/" target="_blank" title="makaan.com">makaan.com</a></li><li><a href="https://www.proptiger.com/" target="_blank" title="proptiger.com">proptiger.com</a></li></ul></div><div class="copyright"><p>realcommercial.com.au is owned and operated by ASX-listed REA Group Ltd (REA:ASX) © REA Group Ltd.</p></div></div></footer></div></div>
        <script type="text/javascript">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</script>
        <script type="text/javascript" src="/news/assets/js/main-480ff6814ea6c2ce635e.js"></script>
        <!-- Facebook Pixel Code -->
    <script>
    setTimeout(function(){ 
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '813864448733283');
      fbq('track', 'PageView');
    }, 2000);
    </script>
    <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=813864448733283&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
      </body>
    </html>
    