
    <!DOCTYPE html>
    <html lang="en">
      <head>
        <title data-react-helmet="true">The Nikiforides brothers at Niecon Developments growing their Gold Coast home</title>
        <meta data-react-helmet="true" name="description" content="The third generation of the Nikiforides family is looking to make its own mark on the Gold Coast with Niecon Developments.
"/><meta data-react-helmet="true" name="og:type" content="article"/><meta data-react-helmet="true" name="og:title" content="The Nikiforides brothers at Niecon Developments growing their Gold Coast home"/><meta data-react-helmet="true" name="og:image" content="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/06/capi_9ccf8184dc7c7e1b44ad822b9e731bc1_16d17ccf8ba2d64333ee68ebc0f9133a-768x576.jpeg"/><meta data-react-helmet="true" name="og:description" content="The third generation of the Nikiforides family is looking to make its own mark on the Gold Coast with Niecon Developments.
"/><meta data-react-helmet="true" name="og:url" content="https://www.realcommercial.com.au/news/the-nikiforides-brothers-at-niecon-developments-growing-their-gold-coast-home"/>
        <link data-react-helmet="true" rel="canonical" href="https://www.realcommercial.com.au/news/the-nikiforides-brothers-at-niecon-developments-growing-their-gold-coast-home"/>

        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no"/>
        <meta name="mobile-web-app-capable" content="yes"/>
        <link rel="preconnect" href="https://api.realcommercial.com.au/breaking-news">
        <link rel="preconnect" href="https://www.realcommercial.com.au/">
        <link rel="preconnect" href="http://www.realcommercial.com.au/">
        <link rel="preconnect" href="https://s1.rui.au.reastatic.net" crossorigin>
        <link rel="preconnect" href="https://assets.reastatic.net" crossorigin>
        <link rel="dns-prefetch" href="https://s1.rca.reastatic.net">
        <link rel="dns-prefetch" href="https://assets.adobedtm.com">
        <link rel="preload" href="https://assets.reastatic.net/common/museo-sans-300-v1.woff2" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://assets.reastatic.net/common/museo-sans-500-v1.woff2" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://assets.reastatic.net/common/museo-sans-700-v1.woff2" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/icons/2.1/rui-icon.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/MuseoSans_900/MuseoSans_900-webfont.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/AustinNewsHeadline-Roman/AustinNewsHeadline-Roman-Web.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/SourceSerifPro/SourceSerifPro-Regular.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans-Italic.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans-Bold.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="stylesheet" href="/news/assets/css/main-1b5d267c71d96657822c.css" />
        <script type='text/javascript' >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</script>
        <script> window.utag_cfg_ovrd = { noview: true }; Object.defineProperty(window, "@argonaut/analytics/loadTealium", { value: (function createBasicPromise(setup) { var callbacks = []; var resolved = false; setup( function resolve() { resolved = true; for (var i = 0; i < callbacks.length; i++) { var callback = callbacks[i]; callback(); } } ); return function then(callback) { if (resolved) { callback(); } else { callbacks.push(callback); } }; }( function loadScript(resolve) { var s = document.createElement("script"); s.async = true; s.setAttribute("src", "https://tags.tiqcdn.com/utag/rea-group/rca-main/prod/utag.js"); s.addEventListener("load", resolve); document.head.appendChild(s); } )) }); </script>
      
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-a1c7caeb-2dd3-4ce0-b0eb-a02274da9042","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="EGYSD-28Y4A-6JUTQ-P33PC-4YBRS",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"EGYSD-28Y4A-6JUTQ-P33PC-4YBRS";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxeh6ecyvltaxq-f-15d5369b3-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"291515","ak.ai":parseInt("173874",10),"ak.ol":"0","ak.cr":13,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2692517","ak.r":35805,"ak.a2":n,"ak.m":"dscj","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":56094,"ak.gh":"104.124.105.61","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1655412783","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==CBVBG1OZW+ryoeR8zOx21B39ZbF5r+x5M6nfLAP9O+MQL0QMu+nvG6/Au6HFHWRMgla55Uf+96S7Oz3CSJPrvfwziLHv/uQwUpFcxcMOXR+sMPKgvJCAbTE5CzwR+RXub4xUSk69yxYIxdXARbKelRxdtHLa39/TXK6M/XMNtPlp6CcXwK4zIHdsU0ZRTJ7zttqth13Ga0b/oc7I0hVYuiMqWU9rPXzxLVh87iBhcOH672MrIvGCskiCdn1Q+N6ZzsAHOqttWHSDn/4TT18MWbd6ATR4H0XLZdRni0dBXrma5RSJxfir5RxkoqA4ueTNMsEOE62K8jUbaZIb+Dvrh4OkePZLMlRVuH3rtnJYgh/CkqBlPAFemKDKuPYMrTKpbt9mGB8nu25mf1j+2xT6c7KHbJ9d4vgn0UfuZSnHLU4=","ak.pv":"254","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
      <body>
        <div id="main"><div class="app" data-reactroot=""><header class="RcaHeader-Container-styles-header-3jRXO RcaHeader-themes-primary-header-t6_BJ "><div class="RcaHeader-Container-styles-wrapper-3xOQ3 "><div class="RcaHeader-Logo-styles-container-I02DP "><a href="/" class="undefined "><img height="100%" class="RcaHeader-Logo-styles-img-2nHle RcaHeader-themes-primary-img-2X04h" src="https://www.realcommercial.com.au/listing-ui-assets/img/rca-logo-black-v3.svg" alt="Real commercial" title="Commercial property for sale and lease"/></a></div><div class="RcaHeader-Navigation-styles-container-oZuUK "><div class="RcaHeader-Navigation-styles-hamburger-3rMu- RcaHeader-Navigation-styles-mobileOnly-bUpNA "><span style="width:28px;height:28px" class="RcaHeader-Icon-Icon-icon-66GYG RcaHeader-Navigation-styles-hamburgerIcon-24Jwe"><svg viewBox="-4 -3 48 48" class="RcaHeader-Icon-Icon-svg-3MbLI"><path d="M4.63,9.27H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z"></path><path d="M4.63,20.69H36.37a.63.63,0,1,0,0-1.26H4.63a.63.63,0,0,0,0,1.26Z"></path><path d="M4.63,32.12H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z"></path></svg></span></div><nav class="RcaHeader-Navigation-styles-navigation-F8MHo "><ul class="RcaHeader-Navigation-styles-links-2zC_8"><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="/" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Buy</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="/?channel=for-lease" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Lease</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="/?channel=invest" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Invest</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="/?channel=sold" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Sold</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="/?channel=leased" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Leased</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="https://www.realcommercial.com.au/short-term-workspace" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Short-term</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="https://www.realcommercial.com.au/find-agent" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Find Agents</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="https://www.realcommercial.com.au/news" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">News</a></li></ul></nav></div><div class="RcaHeader-MyAccount-styles-container-32PYk RcaHeader-themes-primary-container-gVA6A"></div></div></header><div id="AppSpinner" class="app-loader"></div><div class="article-page"><div class="categories-nav-wrapper"><nav class="categories-nav"><a class="home-link link" href="/news">COMMERCIAL NEWS</a><a class="category-link link active" href="/news/latest-news">Latest News</a><a class="category-link link" href="/news/inspiration-and-style">Inspiration &amp; Style</a><a class="category-link link" href="/news/investing">Investing</a><a class="category-link link" href="/news/buying-and-selling">Buying &amp; Selling</a><a class="category-link link" href="/news/leasing">Leasing</a><a class="category-link link" href="/news/small-business">Small Business</a><a class="category-link link" href="/news/real-commercial-propcast-podcast"><div class="pill">NEW</div>Podcast</a></nav><div class="seperate-line-wrapper"><div class="seperate-line"></div></div></div><div class="article-content-wrapper"><div class="container"><h1 class="page-title">The Nikiforides brothers at Niecon Developments growing their Gold Coast home</h1><div class="social-section-top"><div class="social-links-container"><ul class="social-links"><li class="share-text">Share</li><li class="share-icon facebook"><a title="Share on Facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li class="share-icon twitter"><a title="Share on Twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li class="share-icon linkedin"><a title="Share on Linkin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div></div><div class="page-metadata"><div class="category-author-container"><a class="article-category" style="background-color:#0084ff" href="/news/latest-news">News</a><div class="article-author-and-date">Mackenzie Scott<!-- --> | <!-- -->17 JUNE 2022</div></div><div class="publisher-section"><span class="publisher-name">The Australian Business Network</span></div></div><div class="page-body flex-box"><div class="page-left-part"><div class="hidden-content"><div></div><div class="page-content"><div id="attachment_48012" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/06/capi_9ccf8184dc7c7e1b44ad822b9e731bc1_c80196fd3022333f7f7eaebe31dd8f6d.jpeg" alt="" data-capiid="c80196fd3022333f7f7eaebe31dd8f6d" width="1280" height="720" class="size-full wp-image-48012" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/06/capi_9ccf8184dc7c7e1b44ad822b9e731bc1_c80196fd3022333f7f7eaebe31dd8f6d.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/06/capi_9ccf8184dc7c7e1b44ad822b9e731bc1_c80196fd3022333f7f7eaebe31dd8f6d-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/06/capi_9ccf8184dc7c7e1b44ad822b9e731bc1_c80196fd3022333f7f7eaebe31dd8f6d-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">The Nikiforides brothers, James, William and John, now head the family’s Gold Coast business Niecon Developments.</p></div>
<p>In a region like the Gold Coast full of veteran developers, it would be easy to write off the three Nikiforides brothers newly heading Niecon Developments for their age. But between them, they have almost 100 years of property experience.</p>
<p>While one would not traditionally start counting years of experience from such a young age, the siblings – William, 35, John, 34, and James, 33 – have been in high-vis on worksites since they could walk alongside their father, the late Con Nikiforides.</p>
<p>“We were around sites since we were babies basically, going from place to place, seeing things, hearing things,” William said. “Always having to sweep up things.”</p>
<p>They are the third generation to head the family business which began operations in 1969 out of Canberra under grandfather Bill before expanding to Sydney and later along Australia’s eastern seaboard. They set down roots on the Gold Coast in 1978 and quickly established themselves as industry leaders and are behind some of the coast’s most iconic buildings, including Oracle towers and Niecon Plaza.</p>
<div id="attachment_48011" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/06/capi_9ccf8184dc7c7e1b44ad822b9e731bc1_ae56e603440523cb673c8b31f4cdeeae.jpeg" alt="" data-capiid="ae56e603440523cb673c8b31f4cdeeae" width="1280" height="720" class="size-full wp-image-48011" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/06/capi_9ccf8184dc7c7e1b44ad822b9e731bc1_ae56e603440523cb673c8b31f4cdeeae.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/06/capi_9ccf8184dc7c7e1b44ad822b9e731bc1_ae56e603440523cb673c8b31f4cdeeae-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/06/capi_9ccf8184dc7c7e1b44ad822b9e731bc1_ae56e603440523cb673c8b31f4cdeeae-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">The Niecon Tower and Niecon Plaza in Broadbeach.</p></div>
<p>Now, as the Coast readies itself for its next phase of life following massive migration through the Covid-19 pandemic and the lead up to the Olympic Games in Queensland in 2032, Niecon Developments is carrying a workbook of completed and upcoming projects to the tune of $1.68bn. </p>
<p>It has been a relatively easy transition for the boys to take over following their father’s death in 2017 at the young age of 56. William has stepped up as managing director, while middle child John heads the legal side of the business as general manager and youngest James handles sales and marketing.</p>
<p>“Being the third generation, for us, is really special,” John said.</p>
<p> “I think that we always had an eye to get there. We were expecting it to be in it in a different form with dad continuing to be involved. Unfortunately, when that was no longer the case, we did take it upon ourselves to join together and to continue, in a way. </p>
<p>“So, we brought some separate skill sets in as well which was pretty important.”</p>
<p>Gearing up for a new era of growth, Niecon has a project pipeline worth almost $300m. Not looking to get caught up in the fever of the current construction boom, the boys have taken a considered approach to new projects.</p>
<p>“The southern states have, you know, they’ve seen some of the harshest lockdowns and I think that has only propelled the attraction of the Gold Coast as not only a destination for fun, but also a destination to grow and create life and work remotely,” James said.</p>
<p>“We would love to continue to contribute to the Gold Coast and to give back to the community that has given us so much because we were born and raised here.”</p>
<p>The latest is Ventura Residences, a boutique development of 47-premium residences at Mermaid Beach. The two double-storey park-facing villas are selling well with owner occupiers who are also drawn to the amenity of an exclusive residents’ recreational terrace and lounge, suspended waterfall edge pool and sun deck.</p>
<p>The project is scheduled for completion in May next year, with another residential development application before council for a 93-unit residence at Biggera Waters. The brothers are also looking to workout the plan for a medical project in collaboration with the Queensland government.</p>
<p id="U712898433143NAI">
</p></div><div class="social-section-bottom"><div class="social-links-container"><ul class="social-links"><li class="share-text">Share</li><li class="share-icon facebook"><a title="Share on Facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li class="share-icon twitter"><a title="Share on Twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li class="share-icon linkedin"><a title="Share on Linkin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div></div><div class="article-tags"><label>TOPICS</label><ul class="tags"></ul></div><hr class="seperate-line"/><section class="facebook-like-widget"><div class="description">Like us on Facebook to stay up to date with commercial property news:</div><div class="widget-container"><iframe class="facebook-widget" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Frealcommercial%2F&amp;tabs&amp;width=500&amp;height=70&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" scrolling="no" frameBorder="0" allowTransparency="true"></iframe></div></section><div class="read-more-cover small-only"><div class="read-more-toggle"><button>Read More<i class="rui-icon rui-icon-arrow-down-small"></i></button></div></div></div><div class="related-articles-wrapper small-media-only"><div class="related-articles"><div class="related-articles-title"><span class="title-name">Related Articles</span></div><hr class="seperate-line"/><div class="flex-box"><a class="image-booth-wrapper" href="/news/country-gems-lure-elanor-fund-into-tourism-plays"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/06/capi_ee46908fbea2d74bddc9a8cbf2ff1b5e_e48522d3afdd1110716479ba8fbdd1ac-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Country gems lure Elanor fund into tourism plays</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/06/capi_ee46908fbea2d74bddc9a8cbf2ff1b5e_e48522d3afdd1110716479ba8fbdd1ac-768x576.jpeg" alt="Country gems lure Elanor fund into tourism plays"/></div></a><a class="image-booth-wrapper" href="/news/capital-chills-a-big-reset-hits-commercial-property"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/06/capi_e9ace648074d94346de40f0cd1fd27a5_c2e6617f97294527dda12581d1758c1d-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Capital chills: A big reset hits commercial property</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/06/capi_e9ace648074d94346de40f0cd1fd27a5_c2e6617f97294527dda12581d1758c1d-768x576.jpeg" alt="Capital chills: A big reset hits commercial property"/></div></a><a class="image-booth-wrapper" href="/news/no-place-like-home-300m-helensvale-centre-in-play"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/06/capi_adc9a5e01ffa5e28dcbbc3d69cfdb6ac_54c7fc6793e38c4a95aa76b95f012947-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">No place like home: $300m Helensvale centre in play</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/06/capi_adc9a5e01ffa5e28dcbbc3d69cfdb6ac_54c7fc6793e38c4a95aa76b95f012947-768x576.jpeg" alt="No place like home: $300m Helensvale centre in play"/></div></a></div></div></div></div><div class="page-right-part"><div class="inline-widgets"><div></div></div><div></div></div></div></div></div><div class="related-articles-wrapper big-screen-only"><div class="container"><div class="related-articles"><div class="related-articles-title"><span class="title-name">Related Articles</span></div><hr class="seperate-line"/><div class="flex-box"><a class="image-booth-wrapper" href="/news/country-gems-lure-elanor-fund-into-tourism-plays"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/06/capi_ee46908fbea2d74bddc9a8cbf2ff1b5e_e48522d3afdd1110716479ba8fbdd1ac-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Country gems lure Elanor fund into tourism plays</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/06/capi_ee46908fbea2d74bddc9a8cbf2ff1b5e_e48522d3afdd1110716479ba8fbdd1ac-768x576.jpeg" alt="Country gems lure Elanor fund into tourism plays"/></div></a><a class="image-booth-wrapper" href="/news/capital-chills-a-big-reset-hits-commercial-property"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/06/capi_e9ace648074d94346de40f0cd1fd27a5_c2e6617f97294527dda12581d1758c1d-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Capital chills: A big reset hits commercial property</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/06/capi_e9ace648074d94346de40f0cd1fd27a5_c2e6617f97294527dda12581d1758c1d-768x576.jpeg" alt="Capital chills: A big reset hits commercial property"/></div></a><a class="image-booth-wrapper" href="/news/no-place-like-home-300m-helensvale-centre-in-play"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/06/capi_adc9a5e01ffa5e28dcbbc3d69cfdb6ac_54c7fc6793e38c4a95aa76b95f012947-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">No place like home: $300m Helensvale centre in play</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/06/capi_adc9a5e01ffa5e28dcbbc3d69cfdb6ac_54c7fc6793e38c4a95aa76b95f012947-768x576.jpeg" alt="No place like home: $300m Helensvale centre in play"/></div></a></div></div></div></div><div class="news-footer-wrapper"><div class="news-footer-container"><nav class="footer-nav"><a class="home-link" href="/news">COMMERCIAL NEWS</a><div class="category-nav"><div class="left-nav"><a class="category-link" href="/news/latest-news">Latest News</a><a class="category-link" href="/news/inspiration-and-style">Inspiration &amp; Style</a><a class="category-link" href="/news/investing">Investing</a></div><div class="right-nav"><a class="category-link" href="/news/buying-and-selling">Buying &amp; Selling</a><a class="category-link" href="/news/leasing">Leasing</a><a class="category-link" href="/news/small-business">Small Business</a><a class="category-link" href="/news/real-commercial-propcast-podcast">Podcast</a></div></div></nav><div class="organisations"><div class="organisation-label">Australia’s leading destination for commercial property news, including information on buying, leasing, investing, small business, inspiration and style. Powered by Australia’s leading news organisations.</div><div class="organisation-logos"><a href="http://www.realcommercial.com.au/news/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-rca@2x.png" alt="realcommercial"/></a><a href="http://www.theaustralian.com.au/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-australian@2x.png" alt="theaustralian"/></a><a href="http://www.heraldsun.com.au/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-heraldsun@2x.png" alt="heraldsun"/></a><a href="http://apnarm.com.au/brands/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-apn@2x.png" alt="arn"/></a></div></div></div></div></div><footer class="rca-footer-wrapper"><div class="footer-container"><div class="social-and-legal"><div class="social"><ul><li><a target="_blank" href="https://www.facebook.com/realcommercial" title="realcommercial.com.au Facebook" class="facebook"><svg xmlns="http://www.w3.org/2000/svg" class="icon" viewBox="0 0 40 40"><path d="M29.1 22.3l1.1-7.2h-6.9v-4.7c0-2 1-3.9 4.1-3.9h3.1v-6S27.7 0 24.9 0c-5.7 0-9.4 3.4-9.4 9.7v5.5H9.2v7.2h6.3v17.4c1.3.2 2.6.3 3.9.3 1.3 0 2.6-.1 3.9-.3V22.3h5.8z" fill-rule="evenodd" clip-rule="evenodd" fill="currentColor"></path></svg></a></li><li><a target="_blank" href="https://twitter.com/realcommercial" title="realcommercial.com.au Twitter" class="twitter"><svg xmlns="http://www.w3.org/2000/svg" class="icon" viewBox="0 0 40 40"><path d="M12.6 35.9C27.7 35.9 36 23.4 36 12.5v-1.1c1.6-1.2 3-2.6 4.1-4.3-1.5.6-3 1.1-4.7 1.3 1.7-1 3-2.6 3.6-4.5-1.6.9-3.3 1.6-5.2 2-1.5-1.6-3.6-2.6-6-2.6-4.5 0-8.2 3.7-8.2 8.2 0 .6.1 1.3.2 1.9-6.9-.3-13-3.6-17-8.5C2.1 6.1 1.7 7.5 1.7 9c0 2.8 1.4 5.4 3.7 6.8-1.3 0-2.6-.4-3.7-1v.1c0 4 2.8 7.3 6.6 8.1-.7.2-1.4.3-2.2.3-.5 0-1-.1-1.5-.2 1 3.3 4.1 5.6 7.7 5.7-3 2.2-6.5 3.5-10.3 3.5-.7 0-1.3 0-2-.1 3.6 2.3 7.9 3.7 12.6 3.7z" fill-rule="evenodd" clip-rule="evenodd" fill="currentColor"></path></svg></a></li><li><a target="_blank" href="https://www.linkedin.com/company/rea-group" title="realcommercial.com.au LinkedIn" class="linkedin"><svg xmlns="http://www.w3.org/2000/svg" class="icon" viewBox="0 0 40 40"><path d="M14.2 13.3h7.9V17h.1c1.1-2.1 3.8-4.3 7.8-4.3 8.4 0 9.9 5.5 9.9 12.7V40h-8.3V27c0-3.1-.1-7.1-4.3-7.1-4.3 0-5 3.4-5 6.9V40H14V13.3zM4.8 0c2.7 0 4.8 2.2 4.8 4.8 0 2.7-2.2 4.8-4.8 4.8C2.1 9.6 0 7.5 0 4.8 0 2.2 2.1 0 4.8 0zM.7 40H9V13.3H.7V40z" fill-rule="evenodd" clip-rule="evenodd" fill="currentColor"></path></svg></a></li></ul></div><div class="legal"><ul><li><a href="https://agent.realcommercial.com.au/build-your-brand/subscriptions" target="_blank" title="Advertise with us">Advertise with us</a></li><li><a href="https://www.realcommercial.com.au/static/rca/about-us/" target="_blank" title="About us">About us</a></li><li><a href="https://secure.realestate.com.au/sign_in" target="_blank" title="Agent administration">Agent admin</a></li><li><a href="https://www.realcommercial.com.au/static/rca/contact-us/" target="_blank" title="Agent administration">Contact us</a></li><li><a href="https://www.realcommercial.com.au/static/rca/acceptable-use-policy/" target="_blank" title="Terms and conditions">Terms and conditions</a></li><li><a href="https://www.realcommercial.com.au/static/rca/legal/" target="_blank" title="Legal">Legal</a></li><li><a href="https://www.realcommercial.com.au/static/rca/privacy/" target="_blank" title="Privacy">Privacy</a></li><li><a href="https://www.rea-group.com/careers/" target="_blank" title="Careers">Careers</a></li><li><a href="https://www.realcommercial.com.au/sitemap/" target="_blank" title="Site map">Site map</a></li><li><a href="https://www.realcommercial.com.au/mobile/" target="_blank" title="Mobile apps">Mobile apps</a></li></ul></div></div><div class="sites"><ul><li><a class="reagroup" href="https://www.rea-group.com" target="_blank" title="REA group corporate website"><span>REA Group Corporate Website</span></a></li><li><a class="realestate" href="https://www.realestate.com.au" target="_blank" title="Real estate to buy and rent"><span>Real Estate to Buy and Rent</span></a></li><li><a class="real-commercial" href="/" title="Commercial property for sale and lease"><span>Search for Commercial Real Estate</span></a></li><li class="spacely"><a class="spacely" href="https://www.realcommercial.com.au/short-term-workspace/" target="_blank" title="Search for short term or shared spaces"><span>Search for Spacely Real Estate</span></a></li><li class="flatmates"><a class="flatmates" href="https://www.flatmates.com.au/" target="_blank" title="Australia&#x27;s biggest share accommodation site"><span>Australia&#x27;s biggest share accommodation site</span></a></li></ul></div><div class="sites-box"><div class="sites-box-title">International sites<span class="section-fold-button arrow-down"><svg xmlns="http://www.w3.org/2000/svg" class="icon" viewBox="0 0 40 40"><path d="M20 31.5c-.2 0-.5-.1-.7-.3l-19-19c-.4-.4-.4-1 0-1.3s1-.4 1.3 0L20 29.2l18.4-18.4c.4-.4 1-.4 1.3 0s.4 1 0 1.3l-19 19c-.2.3-.5.4-.7.4z" fill="currentColor"></path></svg></span></div><ul class="mobile-section-collapse"><li><a target="_blank" href="https://www.realestate.co.nz/?arcn&amp;rsf=globalnav" title="Property for sale and rent in New Zealand">New Zealand</a></li><li><a target="_blank" href="https://www.myfun.com/" title="Property for sale and rent in China">China</a></li><li><a target="_blank" href="https://www.move.com/" title="move.com">Move Inc</a></li><li><a target="_blank" href="https://www.realtor.com/" title="Find Real Estate, Homes for Sale, Apartments &amp; Houses for Rent - realtor.com®">realtor.com</a></li><li><a target="_blank" href="https://www.housing.com/" title="Property for sale and rent in India">India</a></li></ul></div><div class="sites-box last-site-box"><div class="sites-box-title">Partner sites<span class="section-fold-button arrow-down"><svg xmlns="http://www.w3.org/2000/svg" class="icon" viewBox="0 0 40 40"><path d="M20 31.5c-.2 0-.5-.1-.7-.3l-19-19c-.4-.4-.4-1 0-1.3s1-.4 1.3 0L20 29.2l18.4-18.4c.4-.4 1-.4 1.3 0s.4 1 0 1.3l-19 19c-.2.3-.5.4-.7.4z" fill="currentColor"></path></svg></span></div><ul class="mobile-section-collapse"><li><a href="https://www.news.com.au/" target="_blank" title="Latest news">news.com.au</a></li><li><a href="https://www.theaustralian.com.au/" target="_blank" title="The Australian | Latest Australian National and Business News">The Australian</a></li><li><a href="https://www.property.com.au/" target="_blank" title="Search for property to buy and rent">Property For Sale</a></li><li><a href="https://www.myfun.com/" target="_blank" title="myfun.com">China</a></li><li><a href="https://www.couriermail.com.au/" target="_blank" title="The Courier Mail">Courier Mail</a></li><li><a href="https://www.heraldsun.com.au/" target="_blank" title="Herald Sun">Herald Sun</a></li><li><a href="http://apnarm.com.au/" target="_blank" title="APN ARM">Australian Regional Media</a></li><li><a href="https://www.wsj.com/" target="_blank" title="The Wall Street Journal">Wall Street Journal</a></li><li><a href="https://www.makaan.com/" target="_blank" title="makaan.com">makaan.com</a></li><li><a href="https://www.proptiger.com/" target="_blank" title="proptiger.com">proptiger.com</a></li></ul></div><div class="copyright"><p>realcommercial.com.au is owned and operated by ASX-listed REA Group Ltd (REA:ASX) © REA Group Ltd.</p></div></div></footer></div></div>
        <script type="text/javascript">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</script>
        <script type="text/javascript" src="/news/assets/js/main-1b5d267c71d96657822c.js"></script>
        <!-- Facebook Pixel Code -->
    <script>
    setTimeout(function(){ 
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '813864448733283');
      fbq('track', 'PageView');
    }, 2000);
    </script>
    <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=813864448733283&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
      </body>
    </html>
    