
    <!DOCTYPE html>
    <html lang="en">
      <head>
        <title data-react-helmet="true">Epic red skyscraper resembling a waratah set to transform Sydney skyline</title>
        <meta data-react-helmet="true" name="description" content="A unique-looking red office tower with a design that resembles a well-known flower has been given the go-ahead in a move that will transform the Sydney skyline.
"/><meta data-react-helmet="true" name="og:type" content="article"/><meta data-react-helmet="true" name="og:title" content="Epic red skyscraper resembling a waratah set to transform Sydney skyline"/><meta data-react-helmet="true" name="og:image" content="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/04/capi_1f213fe2ae2f025784aeccea0ea6d6e9_504d5008f52c174648ccdabf86b5697b-768x575.jpeg"/><meta data-react-helmet="true" name="og:description" content="A unique-looking red office tower with a design that resembles a well-known flower has been given the go-ahead in a move that will transform the Sydney skyline.
"/><meta data-react-helmet="true" name="og:url" content="https://www.realcommercial.com.au/news/epic-red-skyscraper-resembling-a-waratah-set-to-transform-sydney-skyline"/>
        <link data-react-helmet="true" rel="canonical" href="https://www.realcommercial.com.au/news/epic-red-skyscraper-resembling-a-waratah-set-to-transform-sydney-skyline"/>

        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no"/>
        <meta name="mobile-web-app-capable" content="yes"/>
        <link rel="preconnect" href="https://api.realcommercial.com.au/breaking-news">
        <link rel="preconnect" href="https://www.realcommercial.com.au/">
        <link rel="preconnect" href="http://www.realcommercial.com.au/">
        <link rel="preconnect" href="https://s1.rui.au.reastatic.net" crossorigin>
        <link rel="preconnect" href="https://assets.reastatic.net" crossorigin>
        <link rel="dns-prefetch" href="https://s1.rca.reastatic.net">
        <link rel="dns-prefetch" href="https://assets.adobedtm.com">
        <link rel="preload" href="https://assets.reastatic.net/common/museo-sans-300-v1.woff2" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://assets.reastatic.net/common/museo-sans-500-v1.woff2" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://assets.reastatic.net/common/museo-sans-700-v1.woff2" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/icons/2.1/rui-icon.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/MuseoSans_900/MuseoSans_900-webfont.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/AustinNewsHeadline-Roman/AustinNewsHeadline-Roman-Web.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/SourceSerifPro/SourceSerifPro-Regular.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans-Italic.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans-Bold.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="stylesheet" href="/news/assets/css/main-e3497cc36065ce7c5dd5.css" />
        <script type='text/javascript' >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</script>
        <script> window.utag_cfg_ovrd = { noview: true }; Object.defineProperty(window, "@argonaut/analytics/loadTealium", { value: (function createBasicPromise(setup) { var callbacks = []; var resolved = false; setup( function resolve() { resolved = true; for (var i = 0; i < callbacks.length; i++) { var callback = callbacks[i]; callback(); } } ); return function then(callback) { if (resolved) { callback(); } else { callbacks.push(callback); } }; }( function loadScript(resolve) { var s = document.createElement("script"); s.async = true; s.setAttribute("src", "https://tags.tiqcdn.com/utag/rea-group/rca-main/prod/utag.js"); s.addEventListener("load", resolve); document.head.appendChild(s); } )) }); </script>
      </head>
      <body>
        <div id="main"><div class="app" data-reactroot=""><header class="RcaHeader-Container-styles-header-3jRXO RcaHeader-themes-primary-header-t6_BJ "><div class="RcaHeader-Container-styles-wrapper-3xOQ3 "><div class="RcaHeader-Logo-styles-container-I02DP "><a href="/" class="undefined "><img height="100%" class="RcaHeader-Logo-styles-img-2nHle RcaHeader-themes-primary-img-2X04h" src="https://www.realcommercial.com.au/listing-ui-assets/img/rca-logo-black-v3.svg" alt="Real commercial" title="Commercial property for sale and lease"/></a></div><div class="RcaHeader-Navigation-styles-container-oZuUK "><div class="RcaHeader-Navigation-styles-hamburger-3rMu- RcaHeader-Navigation-styles-mobileOnly-bUpNA "><span style="width:28px;height:28px" class="RcaHeader-Icon-Icon-icon-66GYG RcaHeader-Navigation-styles-hamburgerIcon-24Jwe"><svg viewBox="-4 -3 48 48" class="RcaHeader-Icon-Icon-svg-3MbLI"><path d="M4.63,9.27H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z"></path><path d="M4.63,20.69H36.37a.63.63,0,1,0,0-1.26H4.63a.63.63,0,0,0,0,1.26Z"></path><path d="M4.63,32.12H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z"></path></svg></span></div><nav class="RcaHeader-Navigation-styles-navigation-F8MHo "><ul class="RcaHeader-Navigation-styles-links-2zC_8"><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="/" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Buy</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="/?channel=for-lease" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Lease</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="/?channel=invest" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Invest</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="/?channel=sold" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Sold</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="/?channel=leased" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Leased</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="https://www.realcommercial.com.au/short-term-workspace" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Short-term</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="https://www.realcommercial.com.au/find-agent" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">Find Agents</a></li><li class="RcaHeader-Navigation-styles-item-3CgXs RcaHeader-Navigation-styles-genericItem-2LEVt RcaHeader-themes-primary-item-1ucJ3 false"><a href="https://www.realcommercial.com.au/news" class="RcaHeader-Navigation-styles-link-3FzJC RcaHeader-themes-primary-link-3LsfM">News</a></li></ul></nav></div><div class="RcaHeader-MyAccount-styles-container-32PYk RcaHeader-themes-primary-container-gVA6A"></div></div></header><div id="AppSpinner" class="app-loader"></div><div class="article-page"><div class="categories-nav-wrapper"><nav class="categories-nav"><a class="home-link link" href="/news">COMMERCIAL NEWS</a><a class="category-link link active" href="/news/latest-news">Latest News</a><a class="category-link link" href="/news/inspiration-and-style">Inspiration &amp; Style</a><a class="category-link link" href="/news/investing">Investing</a><a class="category-link link" href="/news/buying-and-selling">Buying &amp; Selling</a><a class="category-link link" href="/news/leasing">Leasing</a><a class="category-link link" href="/news/small-business">Small Business</a><a class="category-link link" href="/news/real-commercial-propcast-podcast"><div class="pill">NEW</div>Podcast</a></nav><div class="seperate-line-wrapper"><div class="seperate-line"></div></div></div><div class="article-content-wrapper"><div class="container"><h1 class="page-title">Epic red skyscraper resembling a waratah set to transform Sydney skyline</h1><div class="social-section-top"><div class="social-links-container"><ul class="social-links"><li class="share-text">Share</li><li class="share-icon facebook"><a title="Share on Facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li class="share-icon twitter"><a title="Share on Twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li class="share-icon linkedin"><a title="Share on Linkin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div></div><div class="page-metadata"><div class="category-author-container"><a class="article-category" style="background-color:#0084ff" href="/news/latest-news">News</a><div class="article-author-and-date">Aidan Devine<!-- --> | <!-- -->27 APRIL 2022</div></div><div class="publisher-section"><a href="http://dailytelegraph.com.au" title="Return to The Daily Telegraph" target="_blank" rel="noopener noreferrer"><div class="publisher-logo-container"><img class="publisher-logo" src="https://www.realestate.com.au/news/wp-content/themes/REA/library/images/news/the-daily-telegraph.svg" alt="The Daily Telegraph" height="48"/></div></a></div></div><div class="page-body flex-box"><div class="page-left-part"><div class="hidden-content"><div></div><div class="page-content"><div id="attachment_46199" style="width:1034px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/04/capi_1f213fe2ae2f025784aeccea0ea6d6e9_d323cf765ea0bd50daec86c4140d4457.jpeg" alt="" data-capiid="d323cf765ea0bd50daec86c4140d4457" width="1024" height="768" class="size-full wp-image-46199" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/04/capi_1f213fe2ae2f025784aeccea0ea6d6e9_d323cf765ea0bd50daec86c4140d4457.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/04/capi_1f213fe2ae2f025784aeccea0ea6d6e9_d323cf765ea0bd50daec86c4140d4457-300x225.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/04/capi_1f213fe2ae2f025784aeccea0ea6d6e9_d323cf765ea0bd50daec86c4140d4457-768x576.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px"/><p class="wp-caption-text">An artist’s impression of Warada on Walker, a proposed 22 storey office tower in North Sydney.</p></div>
<p>A red office tower resembling a species of waratah has been given the go-ahead to be built in North Sydney – a move that promises to transform the lower north shore skyline.</p>
<p>The $650m building known as Warada on Walker will comprise 22 levels of office space and 27,000sqm of net lettable area. The project is set to be completed in 2025.</p>
<p>Developer Thirdi was reported to be hinging its bets on the new skyscraper revitalising the North Sydney commercial district.</p>
<p>The district has been hit hard by the move to remote working arrangements during the Covid pandemic.</p>
<div id="attachment_46196" style="width:1034px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/04/capi_1f213fe2ae2f025784aeccea0ea6d6e9_9c020758bd6e433422357c4fb946ca65.jpeg" alt="" data-capiid="9c020758bd6e433422357c4fb946ca65" width="1024" height="768" class="size-full wp-image-46196" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/04/capi_1f213fe2ae2f025784aeccea0ea6d6e9_9c020758bd6e433422357c4fb946ca65.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/04/capi_1f213fe2ae2f025784aeccea0ea6d6e9_9c020758bd6e433422357c4fb946ca65-300x225.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/04/capi_1f213fe2ae2f025784aeccea0ea6d6e9_9c020758bd6e433422357c4fb946ca65-768x576.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px"/><p class="wp-caption-text">The building will be completed in 2025.</p></div>
<p>The project was designed by architects Woods Bagot, the same firm behind Thirdi’s commercial offering Blue &amp; William, a $300m commercial precinct in North Sydney. </p>
<p>The design of the Warada development was conceived during the height of Australia’s 2019 bushfires and the coronavirus pandemic.</p>
<p>Thirdi director of sales Luke Berry said the project represented a regeneration of the office sector in North Sydney and would bring “wow factor” back to the skyline.</p>
<p>“(It’s) a rebirth of sorts for North Sydney’s commercial sector and with the support of the council, we see this building playing a major role in North Sydney’s return to the national stage as a genuine CBD of Australia,” Mr Berry said.</p>
<div id="attachment_46197" style="width:1034px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/04/capi_1f213fe2ae2f025784aeccea0ea6d6e9_3b8ed21c488e84d2e9adc1ac3c0aa2dd.jpeg" alt="" data-capiid="3b8ed21c488e84d2e9adc1ac3c0aa2dd" width="1024" height="768" class="size-full wp-image-46197" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/04/capi_1f213fe2ae2f025784aeccea0ea6d6e9_3b8ed21c488e84d2e9adc1ac3c0aa2dd.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/04/capi_1f213fe2ae2f025784aeccea0ea6d6e9_3b8ed21c488e84d2e9adc1ac3c0aa2dd-300x225.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/04/capi_1f213fe2ae2f025784aeccea0ea6d6e9_3b8ed21c488e84d2e9adc1ac3c0aa2dd-768x576.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px"/><p class="wp-caption-text">It will be one of the tallest commercial buildings in North Sydney.</p></div>
<div id="attachment_46198" style="width:1034px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/04/capi_1f213fe2ae2f025784aeccea0ea6d6e9_444c50b66713468839f6baf22432e429.jpeg" alt="" data-capiid="444c50b66713468839f6baf22432e429" width="1024" height="768" class="size-full wp-image-46198" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/04/capi_1f213fe2ae2f025784aeccea0ea6d6e9_444c50b66713468839f6baf22432e429.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/04/capi_1f213fe2ae2f025784aeccea0ea6d6e9_444c50b66713468839f6baf22432e429-300x225.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2022/04/capi_1f213fe2ae2f025784aeccea0ea6d6e9_444c50b66713468839f6baf22432e429-768x576.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px"/><p class="wp-caption-text">The building will include an atrium.</p></div>
<p>Construction and demolition works are estimated to begin in late 2022.</p>
<p>The green-lit project will include 73 car spaces, 156 bike spaces, 12 retail spaces and a co-working space that is set to boast a full-size amphitheatre.</p>
<p>The project will be topped by a 1000sqm rooftop garden with CBD views. Each floor includes 3.8m ceilings. The ground floor will have a 20m atrium.</p>
<p>Some of Australia’s industry leaders were reported to be looking to secure space in the building, with agency JLL appointed as the project marketers. </p>
<p>“Sydney hasn’t had a project like this in quite some time and will easily be one of our legacy projects,” Mr Berry said.</p><p></p>
</div><div class="social-section-bottom"><div class="social-links-container"><ul class="social-links"><li class="share-text">Share</li><li class="share-icon facebook"><a title="Share on Facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li class="share-icon twitter"><a title="Share on Twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li class="share-icon linkedin"><a title="Share on Linkin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div></div><div class="article-tags"><label>TOPICS</label><ul class="tags"></ul></div><hr class="seperate-line"/><section class="facebook-like-widget"><div class="description">Like us on Facebook to stay up to date with commercial property news:</div><div class="widget-container"><iframe class="facebook-widget" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Frealcommercial%2F&amp;tabs&amp;width=500&amp;height=70&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" scrolling="no" frameBorder="0" allowTransparency="true"></iframe></div></section><div class="read-more-cover small-only"><div class="read-more-toggle"><button>Read More<i class="rui-icon rui-icon-arrow-down-small"></i></button></div></div></div><div class="related-articles-wrapper small-media-only"><div class="related-articles"><div class="related-articles-title"><span class="title-name">Related Articles</span></div><hr class="seperate-line"/><div class="flex-box"><a class="image-booth-wrapper" href="/news/brighton-retail-property-sells-for-16-2m-as-suburban-assets-rebound"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/FTZ_CHURCH_aerial_supplied-768x576.jpg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Brighton retail property sells for $16.2m as suburban assets rebound</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/FTZ_CHURCH_aerial_supplied-768x576.jpg" alt="Brighton retail property sells for $16.2m as suburban assets rebound"/></div></a><a class="image-booth-wrapper" href="/news/suburban-coles-sold-as-more-investors-chase-supermarkets"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/04/Coles-Lalor4-768x515.jpg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Suburban Coles sold as more private investors chase supermarkets</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/04/Coles-Lalor4-768x515.jpg" alt="Suburban Coles sold as more private investors chase supermarkets"/></div></a><a class="image-booth-wrapper" href="/news/rare-trio-of-pakington-st-shops-snapped-up-for-44m"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/04/capi_2f890566a16066606c9acf8f9f08ae3b_97de35b03a3ac06cf40f56a69c264329-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Rare trio of Pakington St shops snapped up for $4.4m</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/04/capi_2f890566a16066606c9acf8f9f08ae3b_97de35b03a3ac06cf40f56a69c264329-768x576.jpeg" alt="Rare trio of Pakington St shops snapped up for $4.4m"/></div></a></div></div></div></div><div class="page-right-part"><div class="inline-widgets"><div></div></div><div></div></div></div></div></div><div class="related-articles-wrapper big-screen-only"><div class="container"><div class="related-articles"><div class="related-articles-title"><span class="title-name">Related Articles</span></div><hr class="seperate-line"/><div class="flex-box"><a class="image-booth-wrapper" href="/news/brighton-retail-property-sells-for-16-2m-as-suburban-assets-rebound"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/FTZ_CHURCH_aerial_supplied-768x576.jpg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Brighton retail property sells for $16.2m as suburban assets rebound</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/03/FTZ_CHURCH_aerial_supplied-768x576.jpg" alt="Brighton retail property sells for $16.2m as suburban assets rebound"/></div></a><a class="image-booth-wrapper" href="/news/suburban-coles-sold-as-more-investors-chase-supermarkets"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/04/Coles-Lalor4-768x515.jpg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Suburban Coles sold as more private investors chase supermarkets</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/04/Coles-Lalor4-768x515.jpg" alt="Suburban Coles sold as more private investors chase supermarkets"/></div></a><a class="image-booth-wrapper" href="/news/rare-trio-of-pakington-st-shops-snapped-up-for-44m"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2022/04/capi_2f890566a16066606c9acf8f9f08ae3b_97de35b03a3ac06cf40f56a69c264329-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Rare trio of Pakington St shops snapped up for $4.4m</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2022/04/capi_2f890566a16066606c9acf8f9f08ae3b_97de35b03a3ac06cf40f56a69c264329-768x576.jpeg" alt="Rare trio of Pakington St shops snapped up for $4.4m"/></div></a></div></div></div></div><div class="news-footer-wrapper"><div class="news-footer-container"><nav class="footer-nav"><a class="home-link" href="/news">COMMERCIAL NEWS</a><div class="category-nav"><div class="left-nav"><a class="category-link" href="/news/latest-news">Latest News</a><a class="category-link" href="/news/inspiration-and-style">Inspiration &amp; Style</a><a class="category-link" href="/news/investing">Investing</a></div><div class="right-nav"><a class="category-link" href="/news/buying-and-selling">Buying &amp; Selling</a><a class="category-link" href="/news/leasing">Leasing</a><a class="category-link" href="/news/small-business">Small Business</a><a class="category-link" href="/news/real-commercial-propcast-podcast">Podcast</a></div></div></nav><div class="organisations"><div class="organisation-label">Australia’s leading destination for commercial property news, including information on buying, leasing, investing, small business, inspiration and style. Powered by Australia’s leading news organisations.</div><div class="organisation-logos"><a href="http://www.realcommercial.com.au/news/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-rca@2x.png" alt="realcommercial"/></a><a href="http://www.theaustralian.com.au/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-australian@2x.png" alt="theaustralian"/></a><a href="http://www.heraldsun.com.au/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-heraldsun@2x.png" alt="heraldsun"/></a><a href="http://apnarm.com.au/brands/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-apn@2x.png" alt="arn"/></a></div></div></div></div></div><footer class="rca-footer-wrapper"><div class="footer-container"><div class="social-and-legal"><div class="social"><ul><li><a target="_blank" href="https://www.facebook.com/realcommercial" title="realcommercial.com.au Facebook" class="facebook"><svg xmlns="http://www.w3.org/2000/svg" class="icon" viewBox="0 0 40 40"><path d="M29.1 22.3l1.1-7.2h-6.9v-4.7c0-2 1-3.9 4.1-3.9h3.1v-6S27.7 0 24.9 0c-5.7 0-9.4 3.4-9.4 9.7v5.5H9.2v7.2h6.3v17.4c1.3.2 2.6.3 3.9.3 1.3 0 2.6-.1 3.9-.3V22.3h5.8z" fill-rule="evenodd" clip-rule="evenodd" fill="currentColor"></path></svg></a></li><li><a target="_blank" href="https://twitter.com/realcommercial" title="realcommercial.com.au Twitter" class="twitter"><svg xmlns="http://www.w3.org/2000/svg" class="icon" viewBox="0 0 40 40"><path d="M12.6 35.9C27.7 35.9 36 23.4 36 12.5v-1.1c1.6-1.2 3-2.6 4.1-4.3-1.5.6-3 1.1-4.7 1.3 1.7-1 3-2.6 3.6-4.5-1.6.9-3.3 1.6-5.2 2-1.5-1.6-3.6-2.6-6-2.6-4.5 0-8.2 3.7-8.2 8.2 0 .6.1 1.3.2 1.9-6.9-.3-13-3.6-17-8.5C2.1 6.1 1.7 7.5 1.7 9c0 2.8 1.4 5.4 3.7 6.8-1.3 0-2.6-.4-3.7-1v.1c0 4 2.8 7.3 6.6 8.1-.7.2-1.4.3-2.2.3-.5 0-1-.1-1.5-.2 1 3.3 4.1 5.6 7.7 5.7-3 2.2-6.5 3.5-10.3 3.5-.7 0-1.3 0-2-.1 3.6 2.3 7.9 3.7 12.6 3.7z" fill-rule="evenodd" clip-rule="evenodd" fill="currentColor"></path></svg></a></li><li><a target="_blank" href="https://www.linkedin.com/company/rea-group" title="realcommercial.com.au LinkedIn" class="linkedin"><svg xmlns="http://www.w3.org/2000/svg" class="icon" viewBox="0 0 40 40"><path d="M14.2 13.3h7.9V17h.1c1.1-2.1 3.8-4.3 7.8-4.3 8.4 0 9.9 5.5 9.9 12.7V40h-8.3V27c0-3.1-.1-7.1-4.3-7.1-4.3 0-5 3.4-5 6.9V40H14V13.3zM4.8 0c2.7 0 4.8 2.2 4.8 4.8 0 2.7-2.2 4.8-4.8 4.8C2.1 9.6 0 7.5 0 4.8 0 2.2 2.1 0 4.8 0zM.7 40H9V13.3H.7V40z" fill-rule="evenodd" clip-rule="evenodd" fill="currentColor"></path></svg></a></li></ul></div><div class="legal"><ul><li><a href="https://agent.realcommercial.com.au/build-your-brand/subscriptions" target="_blank" title="Advertise with us">Advertise with us</a></li><li><a href="https://www.realcommercial.com.au/static/rca/about-us/" target="_blank" title="About us">About us</a></li><li><a href="https://secure.realestate.com.au/sign_in" target="_blank" title="Agent administration">Agent admin</a></li><li><a href="https://www.realcommercial.com.au/static/rca/contact-us/" target="_blank" title="Agent administration">Contact us</a></li><li><a href="https://www.realcommercial.com.au/static/rca/acceptable-use-policy/" target="_blank" title="Terms and conditions">Terms and conditions</a></li><li><a href="https://www.realcommercial.com.au/static/rca/legal/" target="_blank" title="Legal">Legal</a></li><li><a href="https://www.realcommercial.com.au/static/rca/privacy/" target="_blank" title="Privacy">Privacy</a></li><li><a href="https://www.rea-group.com/careers/" target="_blank" title="Careers">Careers</a></li><li><a href="https://www.realcommercial.com.au/sitemap/" target="_blank" title="Site map">Site map</a></li><li><a href="https://www.realcommercial.com.au/mobile/" target="_blank" title="Mobile apps">Mobile apps</a></li></ul></div></div><div class="sites"><ul><li><a class="reagroup" href="https://www.rea-group.com" target="_blank" title="REA group corporate website"><span>REA Group Corporate Website</span></a></li><li><a class="realestate" href="https://www.realestate.com.au" target="_blank" title="Real estate to buy and rent"><span>Real Estate to Buy and Rent</span></a></li><li><a class="real-commercial" href="/" title="Commercial property for sale and lease"><span>Search for Commercial Real Estate</span></a></li><li class="spacely"><a class="spacely" href="https://www.realcommercial.com.au/short-term-workspace/" target="_blank" title="Search for short term or shared spaces"><span>Search for Spacely Real Estate</span></a></li><li class="flatmates"><a class="flatmates" href="https://www.flatmates.com.au/" target="_blank" title="Australia&#x27;s biggest share accommodation site"><span>Australia&#x27;s biggest share accommodation site</span></a></li></ul></div><div class="sites-box"><div class="sites-box-title">International sites<span class="section-fold-button arrow-down"><svg xmlns="http://www.w3.org/2000/svg" class="icon" viewBox="0 0 40 40"><path d="M20 31.5c-.2 0-.5-.1-.7-.3l-19-19c-.4-.4-.4-1 0-1.3s1-.4 1.3 0L20 29.2l18.4-18.4c.4-.4 1-.4 1.3 0s.4 1 0 1.3l-19 19c-.2.3-.5.4-.7.4z" fill="currentColor"></path></svg></span></div><ul class="mobile-section-collapse"><li><a target="_blank" href="https://www.realestate.co.nz/?arcn&amp;rsf=globalnav" title="Property for sale and rent in New Zealand">New Zealand</a></li><li><a target="_blank" href="https://www.myfun.com/" title="Property for sale and rent in China">China</a></li><li><a target="_blank" href="https://www.move.com/" title="move.com">Move Inc</a></li><li><a target="_blank" href="https://www.realtor.com/" title="Find Real Estate, Homes for Sale, Apartments &amp; Houses for Rent - realtor.com®">realtor.com</a></li><li><a target="_blank" href="https://www.housing.com/" title="Property for sale and rent in India">India</a></li></ul></div><div class="sites-box last-site-box"><div class="sites-box-title">Partner sites<span class="section-fold-button arrow-down"><svg xmlns="http://www.w3.org/2000/svg" class="icon" viewBox="0 0 40 40"><path d="M20 31.5c-.2 0-.5-.1-.7-.3l-19-19c-.4-.4-.4-1 0-1.3s1-.4 1.3 0L20 29.2l18.4-18.4c.4-.4 1-.4 1.3 0s.4 1 0 1.3l-19 19c-.2.3-.5.4-.7.4z" fill="currentColor"></path></svg></span></div><ul class="mobile-section-collapse"><li><a href="https://www.news.com.au/" target="_blank" title="Latest news">news.com.au</a></li><li><a href="https://www.theaustralian.com.au/" target="_blank" title="The Australian | Latest Australian National and Business News">The Australian</a></li><li><a href="https://www.property.com.au/" target="_blank" title="Search for property to buy and rent">Property For Sale</a></li><li><a href="https://www.myfun.com/" target="_blank" title="myfun.com">China</a></li><li><a href="https://www.couriermail.com.au/" target="_blank" title="The Courier Mail">Courier Mail</a></li><li><a href="https://www.heraldsun.com.au/" target="_blank" title="Herald Sun">Herald Sun</a></li><li><a href="http://apnarm.com.au/" target="_blank" title="APN ARM">Australian Regional Media</a></li><li><a href="https://www.wsj.com/" target="_blank" title="The Wall Street Journal">Wall Street Journal</a></li><li><a href="https://www.makaan.com/" target="_blank" title="makaan.com">makaan.com</a></li><li><a href="https://www.proptiger.com/" target="_blank" title="proptiger.com">proptiger.com</a></li></ul></div><div class="copyright"><p>realcommercial.com.au is owned and operated by ASX-listed REA Group Ltd (REA:ASX) © REA Group Ltd.</p></div></div></footer></div></div>
        <script type="text/javascript">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</script>
        <script type="text/javascript" src="/news/assets/js/main-e3497cc36065ce7c5dd5.js"></script>
        <!-- Facebook Pixel Code -->
    <script>
    setTimeout(function(){ 
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '813864448733283');
      fbq('track', 'PageView');
    }, 2000);
    </script>
    <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=813864448733283&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
      </body>
    </html>
    