
    <!DOCTYPE html>
    <html lang="en">
      <head>
        <title data-react-helmet="true">Wingfield shed attracting keen buyers in droves ahead of auction</title>
        <meta data-react-helmet="true" name="description" content="It might not look like much from the outside but this shed is attracting strong interest – so strong it’s become one of the most popular commercial properties for sale across the country.
"/><meta data-react-helmet="true" name="og:type" content="article"/><meta data-react-helmet="true" name="og:title" content="Wingfield shed attracting keen buyers in droves ahead of auction"/><meta data-react-helmet="true" name="og:image" content="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_249aa2a6d6cf1330ce1cf2d84cd22c88_cf5796497b5c1a8816772ca173056887-300x225.jpeg"/><meta data-react-helmet="true" name="og:description" content="It might not look like much from the outside but this shed is attracting strong interest – so strong it’s become one of the most popular commercial properties for sale across the country.
"/><meta data-react-helmet="true" name="og:url" content="https://www.realcommercial.com.au/news/wingfield-shed-attracting-keen-buyers-in-droves-ahead-of-auction"/>
        <link data-react-helmet="true" rel="canonical" href="https://www.realcommercial.com.au/news/wingfield-shed-attracting-keen-buyers-in-droves-ahead-of-auction"/>

        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no"/>
        <meta name="mobile-web-app-capable" content="yes"/>
        <link rel="preconnect" href="https://api.realcommercial.com.au/breaking-news">
        <link rel="preconnect" href="https://www.realcommercial.com.au/">
        <link rel="preconnect" href="http://www.realcommercial.com.au/">
        <link rel="preconnect" href="https://s1.rui.au.reastatic.net" crossorigin>
        <link rel="dns-prefetch" href="https://s1.rca.reastatic.net">
        <link rel="dns-prefetch" href="https://assets.adobedtm.com">
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-300-v1.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-500-v1.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-700-v2.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/icons/2.1/rui-icon.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/MuseoSans_900/MuseoSans_900-webfont.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/AustinNewsHeadline-Roman/AustinNewsHeadline-Roman-Web.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/SourceSerifPro/SourceSerifPro-Regular.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans-Italic.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans-Bold.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="stylesheet" href="/news/assets/css/main-f74e640a6cbb650c5f99.css" />
        <script type='text/javascript' >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</script>
        <script> window.utag_cfg_ovrd = { noview: true }; Object.defineProperty(window, "@argonaut/analytics/loadTealium", { value: (function createBasicPromise(setup) { var callbacks = []; var resolved = false; setup( function resolve() { resolved = true; for (var i = 0; i < callbacks.length; i++) { var callback = callbacks[i]; callback(); } } ); return function then(callback) { if (resolved) { callback(); } else { callbacks.push(callback); } }; }( function loadScript(resolve) { var s = document.createElement("script"); s.async = true; s.setAttribute("src", "https://tags.tiqcdn.com/utag/rea-group/rca-main/prod/utag.js"); s.addEventListener("load", resolve); document.head.appendChild(s); } )) }); </script>
      </head>
      <body>
        <div id="main"><div class="app" data-reactroot=""><header class="RcaHeader__header--3jRXO RcaHeader__header--t6_BJ "><div class="RcaHeader__wrapper--3xOQ3 "><div class="RcaHeader__container--I02DP "><a href="/" class="undefined "><img height="100%" class="RcaHeader__img--2nHle RcaHeader__img--2X04h" src="https://www.realcommercial.com.au/listing-ui-assets/img/rca-logo-black.svg?v=2" alt="Real commercial" title="Commercial property for sale and lease"/></a></div><div class="RcaHeader__container--oZuUK "><div class="RcaHeader__hamburger--3rMu- RcaHeader__mobileOnly--bUpNA "><span style="width:28px;height:28px" class="RcaHeader__icon--66GYG RcaHeader__hamburgerIcon--24Jwe"><svg viewBox="-4 -3 48 48" class="RcaHeader__svg--3MbLI"><path d="M4.63,9.27H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z"></path><path d="M4.63,20.69H36.37a.63.63,0,1,0,0-1.26H4.63a.63.63,0,0,0,0,1.26Z"></path><path d="M4.63,32.12H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z"></path></svg></span></div><nav class="RcaHeader__navigation--F8MHo "><ul class="RcaHeader__links--2zC_8"><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Commercial Real Estate &amp;amp; Commercial Property For Sale">Buy</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/?channel=for-lease" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Commercial Real Estate &amp;amp; Commercial Property For Lease">Lease</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/?channel=invest" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Commercial Investment Property - realcommercial.com.au">Invest</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/?channel=sold" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Sold Commercial Property - realcommercial.com.au">Sold</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/?channel=leased" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Leased Commercial Property - realcommercial.com.au">Leased</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="https://www.realcommercial.com.au/short-term-workspace" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Explore short-term spaces">Short-term</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="https://www.realcommercial.com.au/find-agent" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Commercial property agents">Find Agents</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 undefined RcaHeader__active--2cRFx"><a href="https://www.realcommercial.com.au/news" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Read the latest commercial property news">News</a></li></ul></nav></div><div class="RcaHeader__container--32PYk RcaHeader__container--gVA6A"><div class="RcaHeader__container--1UYQL "><div class="RcaHeader__links--2tI5H"><a href="/sign-in" class="RcaHeader__link--2AOQC RcaHeader__link--30syX">Sign in</a><a href="/my-account/sign-up" class="RcaHeader__button--vblvr RcaHeader__link--2AOQC RcaHeader__button--30HTR">Join</a></div><button class="RcaHeader__dropdown--2noZw RcaHeader__dropdown--YOafh"><span style="width:28px;height:28px" class="RcaHeader__icon--66GYG undefined "><svg viewBox="-4 -3 48 48" class="RcaHeader__svg--3MbLI"><path d="M32.72,30.54,29.37,29.4l-.07,0c-.9-.32-1.71-.61-5-1.85l.33.47V23.79l-.17.37a5.68,5.68,0,0,0,1-1.26,6.94,6.94,0,0,0,.93-3.5l-.5.5c1.49,0,1.89-3.63.22-4.46l-.22.45h.5s.14-.6.16-.73A7.63,7.63,0,0,0,25.86,10c-1.75-3.59-9.56-3.41-11-.2a7.49,7.49,0,0,0-1,5.37l.08.48a2,2,0,0,1,0,.23l.28-.45c-1.67.83-1.26,4.46.22,4.46l-.5-.5a6.25,6.25,0,0,0,.95,3.39,4.54,4.54,0,0,0,1,1.15l-.19-.39V28l.33-.47c-2.76,1-3.93,1.43-5.25,1.85l0,0c-1.67.53-2,.64-3.46,1.14a.5.5,0,1,0,.33.95c1.44-.5,1.77-.61,3.43-1.14h.06c1.33-.43,2.52-.84,5.28-1.87a.5.5,0,0,0,.33-.47V23.55a.48.48,0,0,0-.2-.4,3.59,3.59,0,0,1-.75-.89A5.28,5.28,0,0,1,15,19.4a.5.5,0,0,0-.5-.5c-.33,0-.57-2.17.22-2.56a.51.51,0,0,0,.28-.45,2.31,2.31,0,0,0,0-.39L14.85,15a6.58,6.58,0,0,1,.86-4.74c1.15-2.5,7.87-2.65,9.25.17A6.73,6.73,0,0,1,25.51,15c0-.05-.19.78-.19.93a.51.51,0,0,0,.28.45c.8.39.55,2.56.22,2.56a.5.5,0,0,0-.5.5,5.87,5.87,0,0,1-.8,3,5.58,5.58,0,0,1-.54.78c-.11.13-.19.21-.23.25a.47.47,0,0,0-.16.37V28a.5.5,0,0,0,.32.47C27.25,29.71,28.06,30,29,30.32l.07,0,3.35,1.14a.5.5,0,1,0,.33-.95Z"></path><path d="M20,37.8A17.5,17.5,0,1,0,2.5,20.3,17.51,17.51,0,0,0,20,37.8Zm0-1A16.5,16.5,0,1,1,36.5,20.3,16.5,16.5,0,0,1,20,36.8Z"></path></svg></span><span style="width:14px;height:14px" class="RcaHeader__icon--66GYG "><svg viewBox="-4 -3 48 48" class="RcaHeader__svg--3MbLI"><path d="M6.13,14.44l13.55,13a1.24,1.24,0,0,0,1.73,0L35,14.44a1.25,1.25,0,1,0-1.73-1.8l-13.54,13h1.73l-13.54-13a1.25,1.25,0,1,0-1.74,1.8Z"></path></svg></span></button></div></div></div></header><div id="AppSpinner" class="app-loader"></div><div class="article-page"><div class="categories-nav-wrapper"><nav class="categories-nav"><a class="home-link link" href="/news">COMMERCIAL NEWS</a><a class="category-link link active" href="/news/latest-news">Latest News</a><a class="category-link link" href="/news/inspiration-and-style">Inspiration &amp; Style</a><a class="category-link link" href="/news/investing">Investing</a><a class="category-link link" href="/news/buying-and-selling">Buying &amp; Selling</a><a class="category-link link" href="/news/leasing">Leasing</a><a class="category-link link" href="/news/small-business">Small Business</a></nav><div class="seperate-line-wrapper"><div class="seperate-line"></div></div></div><div class="article-content-wrapper"><div class="container"><h1 class="page-title">Wingfield shed attracting keen buyers in droves ahead of auction</h1><div class="social-section-top"><div class="social-links-container"><ul class="social-links"><li class="share-text">Share</li><li class="share-icon facebook"><a title="Share on Facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li class="share-icon twitter"><a title="Share on Twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li class="share-icon linkedin"><a title="Share on Linkin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div></div><div class="page-metadata"><div class="category-author-container"><a class="article-category" style="background-color:#0084ff" href="/news/latest-news">News</a><div class="article-author-and-date">Jessica Brown<!-- --> | <!-- -->03 JULY 2021</div></div></div><div class="page-body flex-box"><div class="page-left-part"><div class="hidden-content"><div><div class="hero-booth-wraper"><div class="hero-media" style="background-image:url(https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_249aa2a6d6cf1330ce1cf2d84cd22c88_cf5796497b5c1a8816772ca173056887.jpeg);background-size:cover;background-position:center"><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_249aa2a6d6cf1330ce1cf2d84cd22c88_cf5796497b5c1a8816772ca173056887.jpeg" alt=""/></div><div class="hero-caption"></div></div></div><div class="page-content"><div id="attachment_37464" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_249aa2a6d6cf1330ce1cf2d84cd22c88_5b1c525c87fa7344b4239f09902c693f.jpeg" alt="" data-capiid="5b1c525c87fa7344b4239f09902c693f" width="1280" height="720" class="size-full wp-image-37464" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_249aa2a6d6cf1330ce1cf2d84cd22c88_5b1c525c87fa7344b4239f09902c693f.jpeg 787w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_249aa2a6d6cf1330ce1cf2d84cd22c88_5b1c525c87fa7344b4239f09902c693f-300x168.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_249aa2a6d6cf1330ce1cf2d84cd22c88_5b1c525c87fa7344b4239f09902c693f-768x431.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">This Wingfield property at 239 South Tce is proving popular among prospective buyers. Pic: realcommercial.com.au</p></div>
<p>It looks like nothing more than a large shed in one of Adelaide’s industrial suburbs, but it’s proving popular among prospective buyers.</p>
<p>The Wingfield site with warehouse at <a href="https://www.realcommercial.com.au/for-sale/property-239-south-terrace-wingfield-sa-5013-503856030" target="_blank">239 South Tce</a> was the third most viewed commercial property listed for sale across the country on realcommercial.com.au last week.</p>
<p>Leedwell Property agent Jamie Forwood said he and fellow selling agent Cameron Giles knew it would be appealing to some people but they weren’t quite prepared for the level of interest it would attract.</p>
<p channel="Web,Tablet"></p><div id="attachment_37461" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_249aa2a6d6cf1330ce1cf2d84cd22c88_7035d706523ba199ae5060c8baeedcc6.jpeg" alt="" data-capiid="7035d706523ba199ae5060c8baeedcc6" width="1280" height="720" class="size-full wp-image-37461" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_249aa2a6d6cf1330ce1cf2d84cd22c88_7035d706523ba199ae5060c8baeedcc6.jpeg 787w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_249aa2a6d6cf1330ce1cf2d84cd22c88_7035d706523ba199ae5060c8baeedcc6-300x168.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_249aa2a6d6cf1330ce1cf2d84cd22c88_7035d706523ba199ae5060c8baeedcc6-768x431.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">It’s on a 564sqm block and includes a small office and bathroom facilities. Pic: realcommercial.com.au</p></div>
<p></p>
<p channel="Web,Tablet"></p><div id="attachment_37462" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_249aa2a6d6cf1330ce1cf2d84cd22c88_5d31bfd7982700f283a85444d89d58a4.jpeg" alt="" data-capiid="5d31bfd7982700f283a85444d89d58a4" width="1280" height="720" class="size-full wp-image-37462" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_249aa2a6d6cf1330ce1cf2d84cd22c88_5d31bfd7982700f283a85444d89d58a4.jpeg 787w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_249aa2a6d6cf1330ce1cf2d84cd22c88_5d31bfd7982700f283a85444d89d58a4-300x168.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_249aa2a6d6cf1330ce1cf2d84cd22c88_5d31bfd7982700f283a85444d89d58a4-768x431.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">It also has roller doors at both ends. Pic: realcommercial.com.au</p></div>
<p></p>
<p>“We expected lots of people to come out of the woodwork but it’s probably been to a greater extent than we expected, for sure,” he said.</p>
<p>“Keeping up with the interest, it’s a daily task.”</p>
<p>The warehouse, which is on a 564sqm block, has roller doors at both ends and includes a small office and bathroom facilities.</p>
<p>It also has dual access from Leeds St and South Tce and is about 15km from the CBD.</p>
<p>It is being advertised with a $5000,000 price guide ahead of its July 22 auction.</p>
<p>Mr Forwood said it was proving popular for several reasons.</p>
<p channel="Web,Tablet"></p><div id="attachment_37463" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_249aa2a6d6cf1330ce1cf2d84cd22c88_74f6b428acf016117e8908bab8a6e8b3.jpeg" alt="" data-capiid="74f6b428acf016117e8908bab8a6e8b3" width="1280" height="720" class="size-full wp-image-37463" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_249aa2a6d6cf1330ce1cf2d84cd22c88_74f6b428acf016117e8908bab8a6e8b3.jpeg 787w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_249aa2a6d6cf1330ce1cf2d84cd22c88_74f6b428acf016117e8908bab8a6e8b3-300x168.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_249aa2a6d6cf1330ce1cf2d84cd22c88_74f6b428acf016117e8908bab8a6e8b3-768x431.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">There is duel access to the site from Leeds St and South Tce. Pic: realcommercial.com.au</p></div>
<p></p>
<p channel="Web,Tablet">		<!-- -->

		
							</p><div style="display:block;position:relative;max-width:100%"><div style="padding-top:56.25%">
			
			<iframe src="//players.brightcove.net/4342645250001/default_default/index.html?videoId=6261652915001&amp;cms:wordpress:4.9.10:1.9.1:iframe" allowfullscreen="" webkitallowfullscreen="" mozallowfullscreen="" style="width:100%;height:100%;position:absolute;top:0px;bottom:0px;right:0px;left:0px"></iframe>
							</div></div>
			
		
		<!-- -->

		<p></p>
<p>“There really hasn’t been any supply of that sort of nature for a long period,” he said.</p>
<p>“It’s also at a price point that’s affordable.”</p>
<p>He said it would suit tradesmen, including builders and electricians, who needed a small depot that didn’t “cost the earth”.</p>
<p>“The vast majority of people have been business owners that fit that description,” he said.</p>
<p>“They don’t need anything too flash, just functional.”</p>
<p>He said investors were also considering it as a leasing opportunity.</p>
</div><div class="social-section-bottom"><div class="social-links-container"><ul class="social-links"><li class="share-text">Share</li><li class="share-icon facebook"><a title="Share on Facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li class="share-icon twitter"><a title="Share on Twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li class="share-icon linkedin"><a title="Share on Linkin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div></div><div class="article-tags"><label>TOPICS</label><ul class="tags"></ul></div><hr class="seperate-line"/><section class="facebook-like-widget"><div class="description">Like us on Facebook to stay up to date with commercial property news:</div><div class="widget-container"><iframe class="facebook-widget" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Frealcommercial%2F&amp;tabs&amp;width=500&amp;height=70&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" scrolling="no" frameBorder="0" allowTransparency="true"></iframe></div></section><div class="read-more-cover small-only"><div class="read-more-toggle"><button>Read More<i class="rui-icon rui-icon-arrow-down-small"></i></button></div></div></div><div class="related-articles-wrapper small-media-only"><div class="related-articles"><div class="related-articles-title"><span class="title-name">Related Articles</span></div><hr class="seperate-line"/><div class="flex-box"><a class="image-booth-wrapper" href="/news/revealed-what-bill-votsaris-has-planned-for-geelong-landmark"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_ed008d689068e134ff14e09e61fa8f17_826d058a425e55f704e3b5eb2966b1ca-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Revealed: What Bill Votsaris has planned for Geelong landmark</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_ed008d689068e134ff14e09e61fa8f17_826d058a425e55f704e3b5eb2966b1ca-768x576.jpeg" alt="Revealed: What Bill Votsaris has planned for Geelong landmark"/></div></a><a class="image-booth-wrapper" href="/news/paddington-square-offices-the-secondmostviewed-commercial-listing-in-australia"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_9218ce8fee10911bd6b2375e827bb111_b3f40e138b54765b15468f2ba634e9af-300x225.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Paddington Square offices the second-most-viewed commercial listing in Australia</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_9218ce8fee10911bd6b2375e827bb111_b3f40e138b54765b15468f2ba634e9af-300x225.jpeg" alt="Paddington Square offices the second-most-viewed commercial listing in Australia"/></div></a><a class="image-booth-wrapper" href="/news/abc-sells-gordon-st-elsternwick-studios-that-hosted-countdown"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_61b287ab2f3db620b7802d993d4a1189_e77fd5015c39c075a4957ae665ae6476-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">ABC sells Gordon St, Elsternwick studios that hosted Countdown</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_61b287ab2f3db620b7802d993d4a1189_e77fd5015c39c075a4957ae665ae6476-768x576.jpeg" alt="ABC sells Gordon St, Elsternwick studios that hosted Countdown"/></div></a></div></div></div></div><div class="page-right-part"><div class="inline-widgets"><div></div></div><div></div></div></div></div></div><div class="related-articles-wrapper big-screen-only"><div class="container"><div class="related-articles"><div class="related-articles-title"><span class="title-name">Related Articles</span></div><hr class="seperate-line"/><div class="flex-box"><a class="image-booth-wrapper" href="/news/revealed-what-bill-votsaris-has-planned-for-geelong-landmark"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_ed008d689068e134ff14e09e61fa8f17_826d058a425e55f704e3b5eb2966b1ca-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Revealed: What Bill Votsaris has planned for Geelong landmark</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_ed008d689068e134ff14e09e61fa8f17_826d058a425e55f704e3b5eb2966b1ca-768x576.jpeg" alt="Revealed: What Bill Votsaris has planned for Geelong landmark"/></div></a><a class="image-booth-wrapper" href="/news/paddington-square-offices-the-secondmostviewed-commercial-listing-in-australia"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_9218ce8fee10911bd6b2375e827bb111_b3f40e138b54765b15468f2ba634e9af-300x225.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Paddington Square offices the second-most-viewed commercial listing in Australia</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_9218ce8fee10911bd6b2375e827bb111_b3f40e138b54765b15468f2ba634e9af-300x225.jpeg" alt="Paddington Square offices the second-most-viewed commercial listing in Australia"/></div></a><a class="image-booth-wrapper" href="/news/abc-sells-gordon-st-elsternwick-studios-that-hosted-countdown"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_61b287ab2f3db620b7802d993d4a1189_e77fd5015c39c075a4957ae665ae6476-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">ABC sells Gordon St, Elsternwick studios that hosted Countdown</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/07/capi_61b287ab2f3db620b7802d993d4a1189_e77fd5015c39c075a4957ae665ae6476-768x576.jpeg" alt="ABC sells Gordon St, Elsternwick studios that hosted Countdown"/></div></a></div></div></div></div><div class="news-footer-wrapper"><div class="news-footer-container"><nav class="footer-nav"><a class="home-link" href="/news">COMMERCIAL NEWS</a><div class="category-nav"><div class="left-nav"><a class="category-link" href="/news/latest-news">Latest News</a><a class="category-link" href="/news/inspiration-and-style">Inspiration &amp; Style</a><a class="category-link" href="/news/investing">Investing</a></div><div class="right-nav"><a class="category-link" href="/news/buying-and-selling">Buying &amp; Selling</a><a class="category-link" href="/news/leasing">Leasing</a><a class="category-link" href="/news/small-business">Small Business</a></div></div></nav><div class="organisations"><div class="organisation-label">Australia’s leading destination for commercial property news, including information on buying, leasing, investing, small business, inspiration and style. Powered by Australia’s leading news organisations.</div><div class="organisation-logos"><a href="http://www.realcommercial.com.au/news/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-rca@2x.png" alt="realcommercial"/></a><a href="http://www.theaustralian.com.au/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-australian@2x.png" alt="theaustralian"/></a><a href="http://www.heraldsun.com.au/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-heraldsun@2x.png" alt="heraldsun"/></a><a href="http://apnarm.com.au/brands/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-apn@2x.png" alt="arn"/></a></div></div></div></div></div><footer><div class="footer-container"><div class="social-and-legal"><div class="social"><ul><li><a target="_blank" href="https://www.facebook.com/realcommercial" title="realcommercial.com.au Facebook" class="facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li><a target="_blank" href="https://twitter.com/realcommercial" title="realcommercial.com.au Twitter" class="twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/company/rea-group" title="realcommercial.com.au LinkedIn" class="linkedin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div><div class="legal"><ul><li><a href="https://agent.realcommercial.com.au/build-your-brand/subscriptions" target="_blank" title="Advertise with us">Advertise with us</a></li><li><a href="https://www.realcommercial.com.au/static/rca/about-us/" target="_blank" title="About us">About us</a></li><li><a href="https://secure.realestate.com.au/sign_in" target="_blank" title="Agent administration">Agent admin</a></li><li><a href="https://www.realcommercial.com.au/static/rca/contact-us/" target="_blank" title="Agent administration">Contact us</a></li><li><a href="https://www.realcommercial.com.au/static/rca/acceptable-use-policy/" target="_blank" title="Terms and conditions">Terms and conditions</a></li><li><a href="https://www.realcommercial.com.au/static/rca/legal/" target="_blank" title="Legal">Legal</a></li><li><a href="https://www.realcommercial.com.au/static/rca/privacy/" target="_blank" title="Privacy">Privacy</a></li><li><a href="http://careers.realestate.com.au/" target="_blank" title="Careers">Careers</a></li><li><a href="https://www.realcommercial.com.au/sitemap/" target="_blank" title="Site map">Site map</a></li><li><a href="https://www.realcommercial.com.au/mobile/" target="_blank" title="Mobile apps">Mobile apps</a></li></ul></div></div><div class="sites"><ul><li class="group-corporate"><a class="group-corporate" href="https://www.rea-group.com" target="_blank" title="REA group corporate website"><span>REA Group Corporate Website</span></a></li><li class="real-estate"><a class="real-estate" href="https://www.realestate.com.au" target="_blank" title="Real estate to buy and rent"><span>Real Estate to Buy and Rent</span></a></li><li class="real-commercial"><a class="real-commercial" href="https://www.realcommercial.com.au" target="_blank" title="Search for commercial real estate"><span>Search for Commercial Real Estate</span></a></li><li class="spacely"><a class="spacely" href="https://www.spacely.com.au" target="_blank" title="Search for short term or shared spaces"><span>Search for Spacely Real Estate</span></a></li><li class="flatmates"><a class="flatmates" href="https://flatmates.com.au/" target="_blank" title="Australia&#x27;s biggest share accommodation site"><span>Australia&#x27;s biggest share accommodation site</span></a></li></ul></div><div class="sites-box"><div class="sites-box-title">International sites<span class="rui-icon section-fold-button rui-icon-arrow-down"></span></div><ul class="mobile-section-collapse"><li><a target="_blank" href="http://www.squarefoot.com.hk/" title="Property for sale and rent in Hong Kong">Hong Kong</a></li><li><a target="_blank" href="http://www.realestate.co.nz/?arcn&amp;rsf=globalnav" title="Property for sale and rent in New Zealand">New Zealand</a></li><li><a target="_blank" href="http://www.myfun.com/" title="Property for sale and rent in China">China</a></li><li><a target="_blank" href="http://www.move.com/" title="move.com">Move Inc</a></li><li><a target="_blank" href="http://www.realtor.com/" title="Find Real Estate, Homes for Sale, Apartments &amp; Houses for Rent - realtor.com®">realtor.com</a></li><li><a target="_blank" href="http://www.iproperty.com/" title="iProperty.com : Asia&#x27;s Leading Online Property Group">iProperty</a></li><li><a target="_blank" href="http://housing.com/" title="Property for sale and rent in India">India</a></li></ul></div><div class="sites-box last-site-box"><div class="sites-box-title">Partner sites<span class="rui-icon section-fold-button rui-icon-arrow-down"></span></div><ul class="mobile-section-collapse"><li><a href="http://www.news.com.au/" target="_blank" title="Latest news">news.com.au</a></li><li><a href="http://www.theaustralian.com.au/" target="_blank" title="The Australian | Latest Australian National and Business News">The Australian</a></li><li><a href="https://www.property.com.au/" target="_blank" title="Search for property to buy and rent">Property For Sale</a></li><li><a href="https://www.myfun.com/" target="_blank" title="myfun.com">China</a></li><li><a href="http://www.couriermail.com.au/" target="_blank" title="The Courier Mail">Courier Mail</a></li><li><a href="http://www.heraldsun.com.au/" target="_blank" title="Herald Sun">Herald Sun</a></li><li><a href="http://apnarm.com.au/" target="_blank" title="APN ARM">Australian Regional Media</a></li><li><a href="http://www.wsj.com/" target="_blank" title="The Wall Street Journal">Wall Street Journal</a></li><li><a href="https://www.makaan.com/" target="_blank" title="makaan.com">makaan.com</a></li><li><a href="https://www.proptiger.com/" target="_blank" title="proptiger.com">proptiger.com</a></li></ul></div><div class="copyright"><p>realcommercial.com.au is owned and operated by ASX-listed REA Group Ltd (REA:ASX) © REA Group Ltd.</p></div></div></footer></div></div>
        <script type="text/javascript">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</script>
        <script type="text/javascript" src="/news/assets/js/main-f74e640a6cbb650c5f99.js"></script>
        <!-- Facebook Pixel Code -->
    <script>
    setTimeout(function(){ 
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '813864448733283');
      fbq('track', 'PageView');
    }, 2000);
    </script>
    <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=813864448733283&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
      </body>
    </html>
    