
    <!DOCTYPE html>
    <html lang="en">
      <head>
        <title data-react-helmet="true">Sydney Harbour’s only private peninsula at Killarney Heights up for grabs</title>
        <meta data-react-helmet="true" name="description" content="After years of debate Sydney Harbour’s only private peninsula of more than 15ha of waterfront land is for sale and already there are international buyers lining up.
"/><meta data-react-helmet="true" name="og:type" content="article"/><meta data-react-helmet="true" name="og:title" content="Sydney Harbour’s only private peninsula at Killarney Heights up for grabs"/><meta data-react-helmet="true" name="og:image" content="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_117b334dff674c9d6fa637bc511235b9_18eb0ba8a144e4ca0e6e360dbad1a8b6-768x576.jpeg"/><meta data-react-helmet="true" name="og:description" content="After years of debate Sydney Harbour’s only private peninsula of more than 15ha of waterfront land is for sale and already there are international buyers lining up.
"/><meta data-react-helmet="true" name="og:url" content="https://www.realcommercial.com.au/news/sydney-harbours-only-private-peninsula-at-killarney-heights-up-for-grabs"/>
        <link data-react-helmet="true" rel="canonical" href="https://www.realcommercial.com.au/news/sydney-harbours-only-private-peninsula-at-killarney-heights-up-for-grabs"/>

        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no"/>
        <meta name="mobile-web-app-capable" content="yes"/>
        <link rel="preconnect" href="https://api.realcommercial.com.au/breaking-news">
        <link rel="preconnect" href="https://www.realcommercial.com.au/">
        <link rel="preconnect" href="http://www.realcommercial.com.au/">
        <link rel="preconnect" href="https://s1.rui.au.reastatic.net" crossorigin>
        <link rel="dns-prefetch" href="https://s1.rca.reastatic.net">
        <link rel="dns-prefetch" href="https://assets.adobedtm.com">
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-300-v1.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-500-v1.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-700-v2.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/icons/2.1/rui-icon.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/MuseoSans_900/MuseoSans_900-webfont.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/AustinNewsHeadline-Roman/AustinNewsHeadline-Roman-Web.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/SourceSerifPro/SourceSerifPro-Regular.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans-Italic.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans-Bold.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="stylesheet" href="/news/assets/css/main-480ff6814ea6c2ce635e.css" />
        <script type='text/javascript' >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</script>
        <script> window.utag_cfg_ovrd = { noview: true }; Object.defineProperty(window, "@argonaut/analytics/loadTealium", { value: (function createBasicPromise(setup) { var callbacks = []; var resolved = false; setup( function resolve() { resolved = true; for (var i = 0; i < callbacks.length; i++) { var callback = callbacks[i]; callback(); } } ); return function then(callback) { if (resolved) { callback(); } else { callbacks.push(callback); } }; }( function loadScript(resolve) { var s = document.createElement("script"); s.async = true; s.setAttribute("src", "https://tags.tiqcdn.com/utag/rea-group/rca-main/prod/utag.js"); s.addEventListener("load", resolve); document.head.appendChild(s); } )) }); </script>
      </head>
      <body>
        <div id="main"><div class="app" data-reactroot=""><header class="RcaHeader__header--3jRXO RcaHeader__header--t6_BJ "><div class="RcaHeader__wrapper--3xOQ3 "><div class="RcaHeader__container--I02DP "><a href="/" class="undefined "><img height="100%" class="RcaHeader__img--2nHle RcaHeader__img--2X04h" src="https://www.realcommercial.com.au/listing-ui-assets/img/rca-logo-black-v3.svg" alt="Real commercial" title="Commercial property for sale and lease"/></a></div><div class="RcaHeader__container--oZuUK "><div class="RcaHeader__hamburger--3rMu- RcaHeader__mobileOnly--bUpNA "><span style="width:28px;height:28px" class="RcaHeader__icon--66GYG RcaHeader__hamburgerIcon--24Jwe"><svg viewBox="-4 -3 48 48" class="RcaHeader__svg--3MbLI"><path d="M4.63,9.27H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z"></path><path d="M4.63,20.69H36.37a.63.63,0,1,0,0-1.26H4.63a.63.63,0,0,0,0,1.26Z"></path><path d="M4.63,32.12H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z"></path></svg></span></div><nav class="RcaHeader__navigation--F8MHo "><ul class="RcaHeader__links--2zC_8"><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM">Buy</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/?channel=for-lease" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM">Lease</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/?channel=invest" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM">Invest</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/?channel=sold" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM">Sold</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/?channel=leased" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM">Leased</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="https://www.realcommercial.com.au/short-term-workspace" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM">Short-term</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="https://www.realcommercial.com.au/find-agent" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM">Find Agents</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="https://www.realcommercial.com.au/news" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM">News</a></li></ul></nav></div><div class="RcaHeader__container--32PYk RcaHeader__container--gVA6A"></div></div></header><div id="AppSpinner" class="app-loader"></div><div class="article-page"><div class="categories-nav-wrapper"><nav class="categories-nav"><a class="home-link link" href="/news">COMMERCIAL NEWS</a><a class="category-link link active" href="/news/latest-news">Latest News</a><a class="category-link link" href="/news/inspiration-and-style">Inspiration &amp; Style</a><a class="category-link link" href="/news/investing">Investing</a><a class="category-link link" href="/news/buying-and-selling">Buying &amp; Selling</a><a class="category-link link" href="/news/leasing">Leasing</a><a class="category-link link" href="/news/small-business">Small Business</a></nav><div class="seperate-line-wrapper"><div class="seperate-line"></div></div></div><div class="article-content-wrapper"><div class="container"><h1 class="page-title">Sydney Harbour’s only private peninsula at Killarney Heights up for grabs</h1><div class="social-section-top"><div class="social-links-container"><ul class="social-links"><li class="share-text">Share</li><li class="share-icon facebook"><a title="Share on Facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li class="share-icon twitter"><a title="Share on Twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li class="share-icon linkedin"><a title="Share on Linkin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div></div><div class="page-metadata"><div class="category-author-container"><a class="article-category" style="background-color:#0084ff" href="/news/latest-news">News</a><div class="article-author-and-date">Kathryn Welling<!-- --> | <!-- -->18 NOVEMBER 2021</div></div><div class="publisher-section"><span class="publisher-name">News Corp Australia Network</span></div></div><div class="page-body flex-box"><div class="page-left-part"><div class="hidden-content"><div></div><div class="page-content"><div id="attachment_42255" style="width:1034px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_117b334dff674c9d6fa637bc511235b9_ed2b229465cf4cbcddeb772ef9c7236c.jpeg" alt="" data-capiid="ed2b229465cf4cbcddeb772ef9c7236c" width="1024" height="768" class="size-full wp-image-42255" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_117b334dff674c9d6fa637bc511235b9_ed2b229465cf4cbcddeb772ef9c7236c.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_117b334dff674c9d6fa637bc511235b9_ed2b229465cf4cbcddeb772ef9c7236c-300x225.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_117b334dff674c9d6fa637bc511235b9_ed2b229465cf4cbcddeb772ef9c7236c-768x576.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px"/><p class="wp-caption-text">Killarney Point – 107 Killarney Dr, Killarney Heights.</p></div>
<p>After years of debate Sydney Harbour’s only private peninsula of more than 15ha of waterfront land is for sale and already there are international buyers interested.</p>
<p>Killarney Point, at <a href="https://www.realcommercial.com.au/for-sale/property-107-killarney-drive-killarney-heights-nsw-2087-503951462" target="_blank">107 Killarney Dr, Killarney Heights</a>, has a colourful history and local residents have long campaigned for the NSW government to acquire the vast vacant block to connect national parkland. </p>
<p><b>MORE: <a href="https://www.realcommercial.com.au/news/sydney-university-sells-prime-glebe-site-for-39m/?rsf=syn:news:nca:dt:spa:rca" target="_blank">Sydney Uni’s big real estate sell-off passes $62m</a></b></p>
<p><b><a href="https://www.realestate.com.au/news/former-warehouse-home-of-claudia-karvan-and-jeremy-sparks-sells-for-big-price-prior-to-auction/?rsf=syn:news:nca:dt:spa" target="_blank">Second time very lucky for Claudia Karvan’s warehouse</a></b></p>
<p>However after years of discussions and lobbying the landmark site with water views is now for sale on the open market with a motivated vendor keen to trade before Christmas.</p>
<p></p>
		<!-- -->

		
							<div style="display:block;position:relative;max-width:100%"><div style="padding-top:56.25%">
			
			<iframe src="//players.brightcove.net/4342645250001/default_default/index.html?videoId=6268109270001&amp;cms:WordPress:4.9.10:2.3.1:iframe" allowfullscreen="" webkitallowfullscreen="" mozallowfullscreen="" style="width:100%;height:100%;position:absolute;top:0px;bottom:0px;right:0px;left:0px"></iframe>
							</div></div>
			
		
		<!-- -->

		
<p></p>
<p>Tom Appleby, director of Colliers Sydney North, said there has been significant interest locally and he has fielded calls from Hong Kong.</p>
<p>“In the lead up to launching we received a significant number of calls ranging from local stakeholders to private schools to offshore investors looking to land bank. It’ll be a hotly contested campaign,” he said.</p>
<p></p>
<div id="attachment_42252" style="width:1034px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_117b334dff674c9d6fa637bc511235b9_19c8b29083d4ceaf8fda5070ff9794e6.jpeg" alt="" data-capiid="19c8b29083d4ceaf8fda5070ff9794e6" width="1024" height="768" class="size-full wp-image-42252" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_117b334dff674c9d6fa637bc511235b9_19c8b29083d4ceaf8fda5070ff9794e6.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_117b334dff674c9d6fa637bc511235b9_19c8b29083d4ceaf8fda5070ff9794e6-300x225.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_117b334dff674c9d6fa637bc511235b9_19c8b29083d4ceaf8fda5070ff9794e6-768x576.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px"/><p class="wp-caption-text">107 Killarney Dr, Killarney Heights.</p></div>
<p></p>
<p>International expressions of interest close on December 2 and Mr Appleby, and his colleague Colliers director Frank Oliveri, said they were waiting for market feedback before advertising a price guide in the next week or so.</p>
<p>“We have got a motivated vendor, we have got a contract,” Mr Appleby he said adding that local and state governments were aware of the sale and were welcome submit offers. </p>
<p></p>
<div id="attachment_42253" style="width:1034px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_117b334dff674c9d6fa637bc511235b9_6cf78316140a7f92430c3f50094cd977.jpeg" alt="" data-capiid="6cf78316140a7f92430c3f50094cd977" width="1024" height="768" class="size-full wp-image-42253" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_117b334dff674c9d6fa637bc511235b9_6cf78316140a7f92430c3f50094cd977.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_117b334dff674c9d6fa637bc511235b9_6cf78316140a7f92430c3f50094cd977-300x225.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_117b334dff674c9d6fa637bc511235b9_6cf78316140a7f92430c3f50094cd977-768x577.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px"/><p class="wp-caption-text">107 Killarney Dr, Killarney Heights.</p></div>
<p></p>
<p>Last month the NSW National Parks and Wildlife Service (NPWS) confirmed to the Manly Daily it would consider buying the 1.53ha of land following community urging and the support of local NSW MP Brad Hazzard and Northern Beaches Council.</p>
<p></p>
<div id="attachment_42254" style="width:1034px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_117b334dff674c9d6fa637bc511235b9_3e9f7a99f4a707d131bd3f0e4ee9c73b.jpeg" alt="" data-capiid="3e9f7a99f4a707d131bd3f0e4ee9c73b" width="1024" height="768" class="size-full wp-image-42254" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_117b334dff674c9d6fa637bc511235b9_3e9f7a99f4a707d131bd3f0e4ee9c73b.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_117b334dff674c9d6fa637bc511235b9_3e9f7a99f4a707d131bd3f0e4ee9c73b-300x225.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_117b334dff674c9d6fa637bc511235b9_3e9f7a99f4a707d131bd3f0e4ee9c73b-768x576.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px"/><p class="wp-caption-text">107 Killarney Dr, Killarney Heights.</p></div>
<p></p>
<p>Both Environment Minister Matt Kean and Planning Minister Rob Stokes have been lobbied to buy the private peninsula and add it to the surrounding Garigal National Park. </p>
<p><b><a href="https://www.dailytelegraph.com.au/real-estate/nsw" target="_blank">SIGN UP FOR THE NSW REAL ESTATE NEWSLETTER</a></b></p>
</div><div class="social-section-bottom"><div class="social-links-container"><ul class="social-links"><li class="share-text">Share</li><li class="share-icon facebook"><a title="Share on Facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li class="share-icon twitter"><a title="Share on Twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li class="share-icon linkedin"><a title="Share on Linkin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div></div><div class="article-tags"><label>TOPICS</label><ul class="tags"></ul></div><hr class="seperate-line"/><section class="facebook-like-widget"><div class="description">Like us on Facebook to stay up to date with commercial property news:</div><div class="widget-container"><iframe class="facebook-widget" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Frealcommercial%2F&amp;tabs&amp;width=500&amp;height=70&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" scrolling="no" frameBorder="0" allowTransparency="true"></iframe></div></section><div class="read-more-cover small-only"><div class="read-more-toggle"><button>Read More<i class="rui-icon rui-icon-arrow-down-small"></i></button></div></div></div><div class="related-articles-wrapper small-media-only"><div class="related-articles"><div class="related-articles-title"><span class="title-name">Related Articles</span></div><hr class="seperate-line"/><div class="flex-box"><a class="image-booth-wrapper" href="/news/sydney-university-sells-prime-glebe-site-for-39m"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_c1cccd4c512988d6f33ff4af148c3485_a614af58e7326107248baf6c928f696a-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Sydney University sells prime Glebe site for $39m as part of major real estate sell-off</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_c1cccd4c512988d6f33ff4af148c3485_a614af58e7326107248baf6c928f696a-768x576.jpeg" alt="Sydney University sells prime Glebe site for $39m as part of major real estate sell-off"/></div></a><a class="image-booth-wrapper" href="/news/redemptorist-missionaries-list-25mplus-brighton-waterfront-property-next-to-yacht-club"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_1e19c6ca5a08a824ce9e8d3cb1556f16_0e8ca1e58afde2c8ca952183d4030764-300x225.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Redemptorist missionaries list $25m-plus Brighton waterfront property next to yacht club</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_1e19c6ca5a08a824ce9e8d3cb1556f16_0e8ca1e58afde2c8ca952183d4030764-300x225.jpeg" alt="Redemptorist missionaries list $25m-plus Brighton waterfront property next to yacht club"/></div></a><a class="image-booth-wrapper" href="/news/remote-tassie-fishing-hunting-property-needs-new-owner"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_443291a7f5f64106c4171679176ac4bd_16d34df6317e1c77d557325d03c63087-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Remote Tassie fishing and hunting property needs new owner</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_443291a7f5f64106c4171679176ac4bd_16d34df6317e1c77d557325d03c63087-768x576.jpeg" alt="Remote Tassie fishing and hunting property needs new owner"/></div></a></div></div></div></div><div class="page-right-part"><div class="inline-widgets"><div></div></div><div></div></div></div></div></div><div class="related-articles-wrapper big-screen-only"><div class="container"><div class="related-articles"><div class="related-articles-title"><span class="title-name">Related Articles</span></div><hr class="seperate-line"/><div class="flex-box"><a class="image-booth-wrapper" href="/news/sydney-university-sells-prime-glebe-site-for-39m"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_c1cccd4c512988d6f33ff4af148c3485_a614af58e7326107248baf6c928f696a-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Sydney University sells prime Glebe site for $39m as part of major real estate sell-off</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_c1cccd4c512988d6f33ff4af148c3485_a614af58e7326107248baf6c928f696a-768x576.jpeg" alt="Sydney University sells prime Glebe site for $39m as part of major real estate sell-off"/></div></a><a class="image-booth-wrapper" href="/news/redemptorist-missionaries-list-25mplus-brighton-waterfront-property-next-to-yacht-club"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_1e19c6ca5a08a824ce9e8d3cb1556f16_0e8ca1e58afde2c8ca952183d4030764-300x225.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Redemptorist missionaries list $25m-plus Brighton waterfront property next to yacht club</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_1e19c6ca5a08a824ce9e8d3cb1556f16_0e8ca1e58afde2c8ca952183d4030764-300x225.jpeg" alt="Redemptorist missionaries list $25m-plus Brighton waterfront property next to yacht club"/></div></a><a class="image-booth-wrapper" href="/news/remote-tassie-fishing-hunting-property-needs-new-owner"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_443291a7f5f64106c4171679176ac4bd_16d34df6317e1c77d557325d03c63087-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Remote Tassie fishing and hunting property needs new owner</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/11/capi_443291a7f5f64106c4171679176ac4bd_16d34df6317e1c77d557325d03c63087-768x576.jpeg" alt="Remote Tassie fishing and hunting property needs new owner"/></div></a></div></div></div></div><div class="news-footer-wrapper"><div class="news-footer-container"><nav class="footer-nav"><a class="home-link" href="/news">COMMERCIAL NEWS</a><div class="category-nav"><div class="left-nav"><a class="category-link" href="/news/latest-news">Latest News</a><a class="category-link" href="/news/inspiration-and-style">Inspiration &amp; Style</a><a class="category-link" href="/news/investing">Investing</a></div><div class="right-nav"><a class="category-link" href="/news/buying-and-selling">Buying &amp; Selling</a><a class="category-link" href="/news/leasing">Leasing</a><a class="category-link" href="/news/small-business">Small Business</a></div></div></nav><div class="organisations"><div class="organisation-label">Australia’s leading destination for commercial property news, including information on buying, leasing, investing, small business, inspiration and style. Powered by Australia’s leading news organisations.</div><div class="organisation-logos"><a href="http://www.realcommercial.com.au/news/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-rca@2x.png" alt="realcommercial"/></a><a href="http://www.theaustralian.com.au/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-australian@2x.png" alt="theaustralian"/></a><a href="http://www.heraldsun.com.au/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-heraldsun@2x.png" alt="heraldsun"/></a><a href="http://apnarm.com.au/brands/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-apn@2x.png" alt="arn"/></a></div></div></div></div></div><footer><div class="footer-container"><div class="social-and-legal"><div class="social"><ul><li><a target="_blank" href="https://www.facebook.com/realcommercial" title="realcommercial.com.au Facebook" class="facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li><a target="_blank" href="https://twitter.com/realcommercial" title="realcommercial.com.au Twitter" class="twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/company/rea-group" title="realcommercial.com.au LinkedIn" class="linkedin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div><div class="legal"><ul><li><a href="https://agent.realcommercial.com.au/build-your-brand/subscriptions" target="_blank" title="Advertise with us">Advertise with us</a></li><li><a href="https://www.realcommercial.com.au/static/rca/about-us/" target="_blank" title="About us">About us</a></li><li><a href="https://secure.realestate.com.au/sign_in" target="_blank" title="Agent administration">Agent admin</a></li><li><a href="https://www.realcommercial.com.au/static/rca/contact-us/" target="_blank" title="Agent administration">Contact us</a></li><li><a href="https://www.realcommercial.com.au/static/rca/acceptable-use-policy/" target="_blank" title="Terms and conditions">Terms and conditions</a></li><li><a href="https://www.realcommercial.com.au/static/rca/legal/" target="_blank" title="Legal">Legal</a></li><li><a href="https://www.realcommercial.com.au/static/rca/privacy/" target="_blank" title="Privacy">Privacy</a></li><li><a href="http://careers.realestate.com.au/" target="_blank" title="Careers">Careers</a></li><li><a href="https://www.realcommercial.com.au/sitemap/" target="_blank" title="Site map">Site map</a></li><li><a href="https://www.realcommercial.com.au/mobile/" target="_blank" title="Mobile apps">Mobile apps</a></li></ul></div></div><div class="sites"><ul><li class="group-corporate"><a class="group-corporate" href="https://www.rea-group.com" target="_blank" title="REA group corporate website"><span>REA Group Corporate Website</span></a></li><li class="real-estate"><a class="real-estate" href="https://www.realestate.com.au" target="_blank" title="Real estate to buy and rent"><span>Real Estate to Buy and Rent</span></a></li><li class="real-commercial"><a class="real-commercial" href="https://www.realcommercial.com.au" target="_blank" title="Search for commercial real estate"><span>Search for Commercial Real Estate</span></a></li><li class="spacely"><a class="spacely" href="https://www.spacely.com.au" target="_blank" title="Search for short term or shared spaces"><span>Search for Spacely Real Estate</span></a></li><li class="flatmates"><a class="flatmates" href="https://flatmates.com.au/" target="_blank" title="Australia&#x27;s biggest share accommodation site"><span>Australia&#x27;s biggest share accommodation site</span></a></li></ul></div><div class="sites-box"><div class="sites-box-title">International sites<span class="rui-icon section-fold-button rui-icon-arrow-down"></span></div><ul class="mobile-section-collapse"><li><a target="_blank" href="http://www.squarefoot.com.hk/" title="Property for sale and rent in Hong Kong">Hong Kong</a></li><li><a target="_blank" href="http://www.realestate.co.nz/?arcn&amp;rsf=globalnav" title="Property for sale and rent in New Zealand">New Zealand</a></li><li><a target="_blank" href="http://www.myfun.com/" title="Property for sale and rent in China">China</a></li><li><a target="_blank" href="http://www.move.com/" title="move.com">Move Inc</a></li><li><a target="_blank" href="http://www.realtor.com/" title="Find Real Estate, Homes for Sale, Apartments &amp; Houses for Rent - realtor.com®">realtor.com</a></li><li><a target="_blank" href="http://www.iproperty.com/" title="iProperty.com : Asia&#x27;s Leading Online Property Group">iProperty</a></li><li><a target="_blank" href="http://housing.com/" title="Property for sale and rent in India">India</a></li></ul></div><div class="sites-box last-site-box"><div class="sites-box-title">Partner sites<span class="rui-icon section-fold-button rui-icon-arrow-down"></span></div><ul class="mobile-section-collapse"><li><a href="http://www.news.com.au/" target="_blank" title="Latest news">news.com.au</a></li><li><a href="http://www.theaustralian.com.au/" target="_blank" title="The Australian | Latest Australian National and Business News">The Australian</a></li><li><a href="https://www.property.com.au/" target="_blank" title="Search for property to buy and rent">Property For Sale</a></li><li><a href="https://www.myfun.com/" target="_blank" title="myfun.com">China</a></li><li><a href="http://www.couriermail.com.au/" target="_blank" title="The Courier Mail">Courier Mail</a></li><li><a href="http://www.heraldsun.com.au/" target="_blank" title="Herald Sun">Herald Sun</a></li><li><a href="http://apnarm.com.au/" target="_blank" title="APN ARM">Australian Regional Media</a></li><li><a href="http://www.wsj.com/" target="_blank" title="The Wall Street Journal">Wall Street Journal</a></li><li><a href="https://www.makaan.com/" target="_blank" title="makaan.com">makaan.com</a></li><li><a href="https://www.proptiger.com/" target="_blank" title="proptiger.com">proptiger.com</a></li></ul></div><div class="copyright"><p>realcommercial.com.au is owned and operated by ASX-listed REA Group Ltd (REA:ASX) © REA Group Ltd.</p></div></div></footer></div></div>
        <script type="text/javascript">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</script>
        <script type="text/javascript" src="/news/assets/js/main-480ff6814ea6c2ce635e.js"></script>
        <!-- Facebook Pixel Code -->
    <script>
    setTimeout(function(){ 
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '813864448733283');
      fbq('track', 'PageView');
    }, 2000);
    </script>
    <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=813864448733283&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
      </body>
    </html>
    