
    <!DOCTYPE html>
    <html lang="en">
      <head>
        <title data-react-helmet="true">Parkville Store: Historic corner shop, cafe and residence for sale</title>
        <meta data-react-helmet="true" name="description" content="The Parkville Store site — in continual business for more than a century — is accordingly a local icon.
"/><meta data-react-helmet="true" name="og:type" content="article"/><meta data-react-helmet="true" name="og:title" content="Parkville Store: Historic corner shop, cafe and residence for sale"/><meta data-react-helmet="true" name="og:image" content="https://www.realcommercial.com.au/listing-ui-assets/img/opengraph-rent.jpg"/><meta data-react-helmet="true" name="og:description" content="The Parkville Store site — in continual business for more than a century — is accordingly a local icon.
"/><meta data-react-helmet="true" name="og:url" content="https://www.realcommercial.com.au/news/parkville-store-historic-corner-shop-cafe-and-residence-for-sale"/>
        <link data-react-helmet="true" rel="canonical" href="https://www.realcommercial.com.au/news/parkville-store-historic-corner-shop-cafe-and-residence-for-sale"/>

        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no"/>
        <meta name="mobile-web-app-capable" content="yes"/>
        <link rel="preconnect" href="https://api.realcommercial.com.au/breaking-news">
        <link rel="preconnect" href="https://www.realcommercial.com.au/">
        <link rel="preconnect" href="http://www.realcommercial.com.au/">
        <link rel="preconnect" href="https://s1.rui.au.reastatic.net" crossorigin>
        <link rel="dns-prefetch" href="https://s1.rca.reastatic.net">
        <link rel="dns-prefetch" href="https://assets.adobedtm.com">
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-300-v1.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-500-v1.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-700-v2.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/icons/2.1/rui-icon.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/MuseoSans_900/MuseoSans_900-webfont.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/AustinNewsHeadline-Roman/AustinNewsHeadline-Roman-Web.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/SourceSerifPro/SourceSerifPro-Regular.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans-Italic.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans-Bold.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="stylesheet" href="/news/assets/css/styles-30a270ce2d10119c5695.css" />
        <script type='text/javascript' >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</script>
        <script src="//assets.adobedtm.com/e5959eaf55fcfb3773bc2b809a9741c6d33e5156/satelliteLib-267ac194dbc61c0e788a20194d49179a9a3ff985.js"></script>
        <!-- BEGIN Krux ControlTag for "RCA News Section" -->
<script class="kxct" data-id="Kn1IbX0y" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/Kn1IbX0y.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->
        <script> window.utag_cfg_ovrd = { noview: true }; Object.defineProperty(window, "@argonaut/analytics/loadTealium", { value: (function createBasicPromise(setup) { var callbacks = []; var resolved = false; setup( function resolve() { resolved = true; for (var i = 0; i < callbacks.length; i++) { var callback = callbacks[i]; callback(); } } ); return function then(callback) { if (resolved) { callback(); } else { callbacks.push(callback); } }; }( function loadScript(resolve) { var s = document.createElement("script"); s.async = true; s.setAttribute("src", "https://tags.tiqcdn.com/utag/rea-group/sp-only/prod/utag.js"); s.addEventListener("load", resolve); document.head.appendChild(s); } )) }); </script>
      </head>
      <body>
        <div id="main"><div class="app" data-reactroot=""><header class="RcaHeader__header--3jRXO RcaHeader__header--t6_BJ "><div class="RcaHeader__wrapper--3xOQ3 "><div class="RcaHeader__container--I02DP "><a href="/" class="undefined "><img height="100%" class="RcaHeader__img--2nHle RcaHeader__img--2X04h" src="https://www.realcommercial.com.au/listing-ui-assets/img/rca-logo-black.svg?v=2" alt="Real commercial" title="Commercial property for sale and lease"/></a></div><div class="RcaHeader__container--oZuUK "><div class="RcaHeader__hamburger--3rMu- RcaHeader__mobileOnly--bUpNA "><span style="width:28px;height:28px" class="RcaHeader__icon--66GYG RcaHeader__hamburgerIcon--24Jwe"><svg viewBox="-4 -3 48 48" class="RcaHeader__svg--3MbLI"><path d="M4.63,9.27H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z"></path><path d="M4.63,20.69H36.37a.63.63,0,1,0,0-1.26H4.63a.63.63,0,0,0,0,1.26Z"></path><path d="M4.63,32.12H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z"></path></svg></span></div><nav class="RcaHeader__navigation--F8MHo "><ul class="RcaHeader__links--2zC_8"><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Commercial Real Estate &amp;amp; Commercial Property For Sale">Buy</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/?channel=for-lease" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Commercial Real Estate &amp;amp; Commercial Property For Lease">Lease</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/?channel=invest" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Commercial Investment Property - realcommercial.com.au">Invest</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/?channel=sold" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Sold Commercial Property - realcommercial.com.au">Sold</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/?channel=leased" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Leased Commercial Property - realcommercial.com.au">Leased</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="https://www.realcommercial.com.au/short-term-workspace" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Explore short-term spaces">Short-term</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="https://www.realcommercial.com.au/find-agent" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Commercial property agents">Find Agents</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 undefined RcaHeader__active--2cRFx"><a href="https://www.realcommercial.com.au/news" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Read the latest commercial property news">News</a></li></ul></nav></div><div class="RcaHeader__container--32PYk RcaHeader__container--gVA6A"><div class="RcaHeader__container--1UYQL "><div class="RcaHeader__links--2tI5H"><a class="RcaHeader__link--2AOQC RcaHeader__link--30syX" href="/sign-in">Sign in</a><a class="RcaHeader__button--vblvr RcaHeader__link--2AOQC RcaHeader__button--30HTR" href="/my-account/sign-up">Join</a></div><button class="RcaHeader__dropdown--2noZw RcaHeader__dropdown--YOafh"><span style="width:28px;height:28px" class="RcaHeader__icon--66GYG undefined "><svg viewBox="-4 -3 48 48" class="RcaHeader__svg--3MbLI"><path d="M32.72,30.54,29.37,29.4l-.07,0c-.9-.32-1.71-.61-5-1.85l.33.47V23.79l-.17.37a5.68,5.68,0,0,0,1-1.26,6.94,6.94,0,0,0,.93-3.5l-.5.5c1.49,0,1.89-3.63.22-4.46l-.22.45h.5s.14-.6.16-.73A7.63,7.63,0,0,0,25.86,10c-1.75-3.59-9.56-3.41-11-.2a7.49,7.49,0,0,0-1,5.37l.08.48a2,2,0,0,1,0,.23l.28-.45c-1.67.83-1.26,4.46.22,4.46l-.5-.5a6.25,6.25,0,0,0,.95,3.39,4.54,4.54,0,0,0,1,1.15l-.19-.39V28l.33-.47c-2.76,1-3.93,1.43-5.25,1.85l0,0c-1.67.53-2,.64-3.46,1.14a.5.5,0,1,0,.33.95c1.44-.5,1.77-.61,3.43-1.14h.06c1.33-.43,2.52-.84,5.28-1.87a.5.5,0,0,0,.33-.47V23.55a.48.48,0,0,0-.2-.4,3.59,3.59,0,0,1-.75-.89A5.28,5.28,0,0,1,15,19.4a.5.5,0,0,0-.5-.5c-.33,0-.57-2.17.22-2.56a.51.51,0,0,0,.28-.45,2.31,2.31,0,0,0,0-.39L14.85,15a6.58,6.58,0,0,1,.86-4.74c1.15-2.5,7.87-2.65,9.25.17A6.73,6.73,0,0,1,25.51,15c0-.05-.19.78-.19.93a.51.51,0,0,0,.28.45c.8.39.55,2.56.22,2.56a.5.5,0,0,0-.5.5,5.87,5.87,0,0,1-.8,3,5.58,5.58,0,0,1-.54.78c-.11.13-.19.21-.23.25a.47.47,0,0,0-.16.37V28a.5.5,0,0,0,.32.47C27.25,29.71,28.06,30,29,30.32l.07,0,3.35,1.14a.5.5,0,1,0,.33-.95Z"></path><path d="M20,37.8A17.5,17.5,0,1,0,2.5,20.3,17.51,17.51,0,0,0,20,37.8Zm0-1A16.5,16.5,0,1,1,36.5,20.3,16.5,16.5,0,0,1,20,36.8Z"></path></svg></span><span style="width:14px;height:14px" class="RcaHeader__icon--66GYG "><svg viewBox="-4 -3 48 48" class="RcaHeader__svg--3MbLI"><path d="M6.13,14.44l13.55,13a1.24,1.24,0,0,0,1.73,0L35,14.44a1.25,1.25,0,1,0-1.73-1.8l-13.54,13h1.73l-13.54-13a1.25,1.25,0,1,0-1.74,1.8Z"></path></svg></span></button></div></div></div></header><div id="AppSpinner" class="app-loader"></div><div class="article-page"><div class="categories-nav-wrapper"><nav class="categories-nav"><a class="home-link link" href="/news">COMMERCIAL NEWS</a><a class="category-link link active" href="/news/latest-news">Latest News</a><a class="category-link link" href="/news/inspiration-and-style">Inspiration &amp; Style</a><a class="category-link link" href="/news/investing">Investing</a><a class="category-link link" href="/news/buying-and-selling">Buying &amp; Selling</a><a class="category-link link" href="/news/leasing">Leasing</a><a class="category-link link" href="/news/small-business">Small Business</a></nav><div class="seperate-line-wrapper"><div class="seperate-line"></div></div></div><div class="article-content-wrapper"><div class="container"><h1 class="page-title">Parkville Store: Historic corner shop, cafe and residence for sale</h1><div class="social-section-top"><div class="social-links-container"><ul class="social-links"><li class="share-text">Share</li><li class="share-icon facebook"><a title="Share on Facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li class="share-icon twitter"><a title="Share on Twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li class="share-icon linkedin"><a title="Share on Linkin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div></div><div class="page-metadata"><div class="category-author-container"><a class="article-category" style="background-color:#0084ff" href="/news/latest-news">News</a><div class="article-author-and-date">Christina Karras<!-- --> | <!-- -->03 MARCH 2021</div></div><div class="publisher-section"><a href="http://heraldsun.com.au" title="Return to Herald Sun" target="_blank" rel="noopener noreferrer"><div class="publisher-logo-container"><img class="publisher-logo" src="https://www.realestate.com.au/news/wp-content/themes/REA/library/images/news/herald-sun.svg" alt="Herald Sun" height="48"/></div></a></div></div><div class="page-body flex-box"><div class="page-left-part"><div class="hidden-content"><div></div><div class="page-content"><div id="attachment_34237" style="width: 1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/03/capi_510a7869f7272784efc9d9e54bdbadb3_81f1938b44d6bd454babd666f914678d.jpeg" alt="" data-capiid="81f1938b44d6bd454babd666f914678d" width="1280" height="720" class="size-full wp-image-34237"><p class="wp-caption-text">52 Morrah Street, Parkville, is up for sale.</p></div>
<p>An iconic Parkville corner store building with more than a century of continual business has hit the market.</p>
<p>The renowned cafe and three-bedroom residence at <a href="https://www.realestate.com.au/property-house-vic-parkville-135301302" target="_blank">52 Morrah Street </a>has been listed with $3.1-$3.4m price hopes.</p>
<p>Nelson Alexander Carlton North’s Kristian Lunardi said the commercial space was currently run as the Parkville Store cafe under an existing four-year lease.</p>
<p><b>RELATED: <a href="https://www.realestate.com.au/news/demand-lines-pockets-in-carlton-parkville/?rsf=syn:news:nca:hs:spa" rel="nofollow" target="_blank">Demand lines pockets in Carlton, Parkville</a></b></p>
<p><b><a href="https://www.realestate.com.au/news/demand-lines-pockets-in-carlton-parkville/?rsf=syn:news:nca:hs:spa" target="_blank"></a><a href="https://www.realestate.com.au/news/sarah-louise-ricketts-artist-selling-bold-carlton-terrace/?rsf=syn:news:nca:hs:spa" rel="nofollow" target="_blank">Artist selling bold Carlton terrace</a></b></p>
<p><b><a href="https://www.realestate.com.au/news/demand-lines-pockets-in-carlton-parkville/?rsf=syn:news:nca:hs:spa" target="_blank"></a><a href="https://www.realestate.com.au/news/east-melbourne-post-office-conversion-former-george-street-post-office-hits-market-for-10m/?rsf=syn:news:nca:hs:spa" rel="nofollow" target="_blank">East Melbourne post office conversion: Former George Street Post Office hits market for $10m</a></b></p>
<p channel="Web,Tablet">		<!-- Start of Brightcove Player -->

		
							<div style="display: block; position: relative; max-width: 100%;"><div style="padding-top: 56.25%;">
			
			<iframe src="//players.brightcove.net/4342645250001/default_default/index.html?videoId=6233150418001&cms:wordpress:4.9.10:1.9.1:iframe" allowfullscreen="" webkitallowfullscreen="" mozallowfullscreen="" style="width: 100%; height: 100%;position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;"></iframe>
							</div></div>
			
		
		<!-- End of Brightcove Player -->

		</p>
<p channel="Web,Tablet"><div id="attachment_34225" style="width: 1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/03/capi_510a7869f7272784efc9d9e54bdbadb3_1b13a78904b8b214561ca9d16f56530c.jpeg" alt="" data-capiid="1b13a78904b8b214561ca9d16f56530c" width="1280" height="720" class="size-full wp-image-34225"><p class="wp-caption-text">The historical facade remains largely original.</p></div>
</p>
<p channel="Web,Tablet"><div id="attachment_34226" style="width: 1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/03/capi_510a7869f7272784efc9d9e54bdbadb3_b53ed56fafa0eed5733d234e31f89989.jpeg" alt="" data-capiid="b53ed56fafa0eed5733d234e31f89989" width="1280" height="720" class="size-full wp-image-34226"><p class="wp-caption-text">Even signage advertising oats on the wall is still intact.</p></div>
</p>
<p channel="Web,Tablet"><div id="attachment_34227" style="width: 1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/03/capi_510a7869f7272784efc9d9e54bdbadb3_3674638b951b02e796207169a0c356cd.jpeg" alt="" data-capiid="3674638b951b02e796207169a0c356cd" width="1280" height="720" class="size-full wp-image-34227"><p class="wp-caption-text">Lush greenery covers the rear of the property.</p></div>
</p>
<p>“The cafe has been in business since 2011, but the building has been home to about 136 years of continual trade,” Mr Lunardi said.</p>
<p>“It’s been a number of different things but it’s always been known as the Parkville Store as it reads on the top of the facade,” Mr Lunardi said.</p>
<p>He said the Victorian building was initially established in 1884 as a milk bar and had been maintained over the years to retain “nostalgic” touches of the property’s past. </p>
<p>“The historical facade and painted signage on the side of the property are the kind of details you just don’t see anymore,” he added.</p>
<p channel="Web,Tablet"><div id="attachment_34228" style="width: 1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/03/capi_510a7869f7272784efc9d9e54bdbadb3_3609e7c8d8e446199d0a3815dd16c6bc.jpeg" alt="" data-capiid="3609e7c8d8e446199d0a3815dd16c6bc" width="1280" height="720" class="size-full wp-image-34228"><p class="wp-caption-text">The interior of the cafe.</p></div>
</p>
</p>
<p channel="Web,Tablet"><div id="attachment_34229" style="width: 1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/03/capi_510a7869f7272784efc9d9e54bdbadb3_a8943f783990b4050c61a5c0eb8eb941.jpeg" alt="" data-capiid="a8943f783990b4050c61a5c0eb8eb941" width="1280" height="720" class="size-full wp-image-34229"><p class="wp-caption-text">Parisian outdoor dining.</p></div>
</p>
<p channel="Web,Tablet"><div id="attachment_34230" style="width: 1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/03/capi_510a7869f7272784efc9d9e54bdbadb3_53437426cba76b0bbe522b7d2c65c728.jpeg" alt="" data-capiid="53437426cba76b0bbe522b7d2c65c728" width="1280" height="720" class="size-full wp-image-34230"><p class="wp-caption-text">The commercial kitchen.</p></div>
</p>
<p>“It would’ve been your local store where you went to go buy bubblegum and soda, and the traders still sell confectionary as a homage to the original store.” </p>
<p>“The main defining feature is that it’s had businesses that have survived for years and it’s still standing.”</p>
<p>Mr Lunardi said all the surrounding properties had all been converted to residences, which allowed the Parkville Store to enjoy “100 per cent of local trade”.</p>
<p channel="Web,Tablet"><div id="attachment_34231" style="width: 1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/03/capi_510a7869f7272784efc9d9e54bdbadb3_bd1bc78c4906b0c5f57e3657399c9172.jpeg" alt="" data-capiid="bd1bc78c4906b0c5f57e3657399c9172" width="1280" height="720" class="size-full wp-image-34231"><p class="wp-caption-text">The listing includes a four-year tenant for the cafe.</p></div>
</p>
</p>
<p channel="Web,Tablet"><div id="attachment_34232" style="width: 1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/03/capi_510a7869f7272784efc9d9e54bdbadb3_2cec877cda4665ee998614b978d871e7.jpeg" alt="" data-capiid="2cec877cda4665ee998614b978d871e7" width="1280" height="720" class="size-full wp-image-34232"><p class="wp-caption-text">Inside the residence.</p></div>
</p>
</p>
<p channel="Web,Tablet"><div id="attachment_34233" style="width: 1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/03/capi_510a7869f7272784efc9d9e54bdbadb3_66379dd2a46da8ad233af5b76a8ff808.jpeg" alt="" data-capiid="66379dd2a46da8ad233af5b76a8ff808" width="1280" height="720" class="size-full wp-image-34233"><p class="wp-caption-text">A cosy retro kitchen and living space.</p></div>
</p>
<p>Other drawcards included the new on-street dining established during the pandemic, which added a “touch of Paris”, the period-style windows in the bedrooms, and a romantic north-facing courtyard. </p>
<p>The vendors who had used the property as their family residence for the past decade were selling to upsize.</p>
<p>Mr Lunardi said negotiations were already underway between two potential buyers.</p>
<p>“It’s an ideal opportunity for an investor,” he added. “It would be easy to find a tenant (for the residence) given it’s so close to Melbourne University.”</p>
<p>The property is for private sale.</p>
<p channel="Web,Tablet"><div id="attachment_34234" style="width: 1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/03/capi_510a7869f7272784efc9d9e54bdbadb3_fa2eb9697dbc7351b1de45a86b7202d1.jpeg" alt="" data-capiid="fa2eb9697dbc7351b1de45a86b7202d1" width="1280" height="720" class="size-full wp-image-34234"><p class="wp-caption-text">Foliage adds to the romantic appeal of the courtyard.</p></div>
</p>
<p channel="Web,Tablet"><div id="attachment_34235" style="width: 1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/03/capi_510a7869f7272784efc9d9e54bdbadb3_dc0deb250d98b624dc51338a0534c176.jpeg" alt="" data-capiid="dc0deb250d98b624dc51338a0534c176" width="1280" height="720" class="size-full wp-image-34235"><p class="wp-caption-text">One of the bedrooms.</p></div>
</p>
<p channel="Web,Tablet"><div id="attachment_34236" style="width: 1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/03/capi_510a7869f7272784efc9d9e54bdbadb3_eace88d86afa8dec6ac907698354b1ba.jpeg" alt="" data-capiid="eace88d86afa8dec6ac907698354b1ba" width="1280" height="720" class="size-full wp-image-34236"><p class="wp-caption-text">Juilet-style windowsills with planter boxes offer period charm.</p></div>
</p>
<p><b>READ MORE: <a href="https://www.realestate.com.au/news/robert-doyle-former-lord-mayor-sells-south-melbourne-home/?rsf=syn:news:nca:hs:spa" rel="nofollow" target="_blank">Robert Doyle: Former Lord Mayor sells South Melbourne home</a></b></p>
<p><b><a href="https://www.realestate.com.au/news/robert-doyle-former-lord-mayor-sells-south-melbourne-home/?rsf=syn:news:nca:hs:spa" target="_blank"></a><a href="https://www.realestate.com.au/news/real-estate-shift-to-regional-living-could-already-be-over/?rsf=syn:news:nca:hs:spa" rel="nofollow" target="_blank">Real estate: Australian shift to regional living could already be over</a></b></p>
<p><b><a href="https://www.realestate.com.au/news/new-better-apartment-guidelines-in-victoria-could-add-20k-to-apartment-prices/?rsf=syn:news:nca:hs:spa" rel="nofollow" target="_blank">Better Apartment Design Standards, Victoria: New rules for balconies, prices could jump</a></b></p></p>
</div><div class="social-section-bottom"><div class="social-links-container"><ul class="social-links"><li class="share-text">Share</li><li class="share-icon facebook"><a title="Share on Facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li class="share-icon twitter"><a title="Share on Twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li class="share-icon linkedin"><a title="Share on Linkin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div></div><div class="article-tags"><label>TOPICS</label><ul class="tags"></ul></div><hr class="seperate-line"/><section class="facebook-like-widget"><div class="description">Like us on Facebook to stay up to date with commercial property news:</div><div class="widget-container"><iframe class="facebook-widget" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Frealcommercial%2F&amp;tabs&amp;width=500&amp;height=70&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" scrolling="no" frameBorder="0" allowTransparency="true"></iframe></div></section><div class="read-more-cover small-only"><div class="read-more-toggle"><button>Read More<i class="rui-icon rui-icon-arrow-down-small"></i></button></div></div></div><div class="related-articles-wrapper small-media-only"><div class="related-articles"><div class="related-articles-title"><span class="title-name">Related Articles</span></div><hr class="seperate-line"/><div class="flex-box"><a class="image-booth-wrapper" href="/news/hobart-waterfront-hotel-hits-the-market"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/03/capi_674e379ac1c139da68db5e0642ef8cbd_ac43719a8ec64040de2f0170fd68ccc8-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Hobart waterfront hotel hits the market</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/03/capi_674e379ac1c139da68db5e0642ef8cbd_ac43719a8ec64040de2f0170fd68ccc8-768x576.jpeg" alt="Hobart waterfront hotel hits the market"/></div></a><a class="image-booth-wrapper" href="/news/work-starts-on-450m-adelaide-office-tower"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/03/0103_60KingWilliam1_charterhall-768x515.jpg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Work starts on $450m Adelaide office tower</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/03/0103_60KingWilliam1_charterhall-768x515.jpg" alt="Work starts on $450m Adelaide office tower"/></div></a><a class="image-booth-wrapper" href="/news/march-1st-rea-insights-weekly-commercial-search-report-2021"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/02/160221-Brisbane-CBD-GETTY-RCA-768x515.jpg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">Market Insights</p><h3 class="article-title">March 1st REA Insights Weekly Commercial Search Report, 2021</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/02/160221-Brisbane-CBD-GETTY-RCA-768x515.jpg" alt="March 1st REA Insights Weekly Commercial Search Report, 2021"/></div></a></div></div></div></div><div class="page-right-part"><div class="inline-widgets"><div></div></div><div></div></div></div></div></div><div class="related-articles-wrapper big-screen-only"><div class="container"><div class="related-articles"><div class="related-articles-title"><span class="title-name">Related Articles</span></div><hr class="seperate-line"/><div class="flex-box"><a class="image-booth-wrapper" href="/news/hobart-waterfront-hotel-hits-the-market"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/03/capi_674e379ac1c139da68db5e0642ef8cbd_ac43719a8ec64040de2f0170fd68ccc8-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Hobart waterfront hotel hits the market</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/03/capi_674e379ac1c139da68db5e0642ef8cbd_ac43719a8ec64040de2f0170fd68ccc8-768x576.jpeg" alt="Hobart waterfront hotel hits the market"/></div></a><a class="image-booth-wrapper" href="/news/work-starts-on-450m-adelaide-office-tower"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/03/0103_60KingWilliam1_charterhall-768x515.jpg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Work starts on $450m Adelaide office tower</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/03/0103_60KingWilliam1_charterhall-768x515.jpg" alt="Work starts on $450m Adelaide office tower"/></div></a><a class="image-booth-wrapper" href="/news/march-1st-rea-insights-weekly-commercial-search-report-2021"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/02/160221-Brisbane-CBD-GETTY-RCA-768x515.jpg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">Market Insights</p><h3 class="article-title">March 1st REA Insights Weekly Commercial Search Report, 2021</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/02/160221-Brisbane-CBD-GETTY-RCA-768x515.jpg" alt="March 1st REA Insights Weekly Commercial Search Report, 2021"/></div></a></div></div></div></div><div class="news-footer-wrapper"><div class="news-footer-container"><nav class="footer-nav"><a class="home-link" href="/news">COMMERCIAL NEWS</a><div class="category-nav"><div class="left-nav"><a class="category-link" href="/news/latest-news">Latest News</a><a class="category-link" href="/news/inspiration-and-style">Inspiration &amp; Style</a><a class="category-link" href="/news/investing">Investing</a></div><div class="right-nav"><a class="category-link" href="/news/buying-and-selling">Buying &amp; Selling</a><a class="category-link" href="/news/leasing">Leasing</a><a class="category-link" href="/news/small-business">Small Business</a></div></div></nav><div class="organisations"><div class="organisation-label">Australia’s leading destination for commercial property news, including information on buying, leasing, investing, small business, inspiration and style. Powered by Australia’s leading news organisations.</div><div class="organisation-logos"><a href="http://www.realcommercial.com.au/news/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-rca@2x.png" alt="realcommercial"/></a><a href="http://www.theaustralian.com.au/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-australian@2x.png" alt="theaustralian"/></a><a href="http://www.heraldsun.com.au/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-heraldsun@2x.png" alt="heraldsun"/></a><a href="http://apnarm.com.au/brands/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-apn@2x.png" alt="arn"/></a></div></div></div></div></div><footer><div class="footer-container"><div class="social-and-legal"><div class="social"><ul><li><a target="_blank" href="https://www.facebook.com/realcommercial" title="realcommercial.com.au Facebook" class="facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li><a target="_blank" href="https://twitter.com/realcommercial" title="realcommercial.com.au Twitter" class="twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/company/rea-group" title="realcommercial.com.au LinkedIn" class="linkedin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div><div class="legal"><ul><li><a href="https://agent.realcommercial.com.au/build-your-brand/subscriptions" target="_blank" title="Advertise with us">Advertise with us</a></li><li><a href="https://www.realcommercial.com.au/static/rca/about-us/" target="_blank" title="About us">About us</a></li><li><a href="https://secure.realestate.com.au/sign_in" target="_blank" title="Agent administration">Agent admin</a></li><li><a href="https://www.realcommercial.com.au/static/rca/contact-us/" target="_blank" title="Agent administration">Contact us</a></li><li><a href="https://www.realcommercial.com.au/static/rca/acceptable-use-policy/" target="_blank" title="Terms and conditions">Terms and conditions</a></li><li><a href="https://www.realcommercial.com.au/static/rca/legal/" target="_blank" title="Legal">Legal</a></li><li><a href="https://www.realcommercial.com.au/static/rca/privacy/" target="_blank" title="Privacy">Privacy</a></li><li><a href="http://careers.realestate.com.au/" target="_blank" title="Careers">Careers</a></li><li><a href="https://www.realcommercial.com.au/sitemap/" target="_blank" title="Site map">Site map</a></li><li><a href="https://www.realcommercial.com.au/mobile/" target="_blank" title="Mobile apps">Mobile apps</a></li></ul></div></div><div class="sites"><ul><li class="group-corporate"><a class="group-corporate" href="https://www.rea-group.com" target="_blank" title="REA group corporate website"><span>REA Group Corporate Website</span></a></li><li class="real-estate"><a class="real-estate" href="https://www.realestate.com.au" target="_blank" title="Real estate to buy and rent"><span>Real Estate to Buy and Rent</span></a></li><li class="real-commercial"><a class="real-commercial" href="https://www.realcommercial.com.au" target="_blank" title="Search for commercial real estate"><span>Search for Commercial Real Estate</span></a></li><li class="spacely"><a class="spacely" href="https://www.spacely.com.au" target="_blank" title="Search for short term or shared spaces"><span>Search for Spacely Real Estate</span></a></li><li class="flatmates"><a class="flatmates" href="https://flatmates.com.au/" target="_blank" title="Australia&#x27;s biggest share accommodation site"><span>Australia&#x27;s biggest share accommodation site</span></a></li></ul></div><div class="sites-box"><div class="sites-box-title">International sites<span class="rui-icon section-fold-button rui-icon-arrow-down"></span></div><ul class="mobile-section-collapse"><li><a target="_blank" href="http://www.squarefoot.com.hk/" title="Property for sale and rent in Hong Kong">Hong Kong</a></li><li><a target="_blank" href="http://www.realestate.co.nz/?arcn&amp;rsf=globalnav" title="Property for sale and rent in New Zealand">New Zealand</a></li><li><a target="_blank" href="http://www.myfun.com/" title="Property for sale and rent in China">China</a></li><li><a target="_blank" href="http://www.move.com/" title="move.com">Move Inc</a></li><li><a target="_blank" href="http://www.realtor.com/" title="Find Real Estate, Homes for Sale, Apartments &amp; Houses for Rent - realtor.com®">realtor.com</a></li><li><a target="_blank" href="http://www.iproperty.com/" title="iProperty.com : Asia&#x27;s Leading Online Property Group">iProperty</a></li><li><a target="_blank" href="http://housing.com/" title="Property for sale and rent in India">India</a></li></ul></div><div class="sites-box last-site-box"><div class="sites-box-title">Partner sites<span class="rui-icon section-fold-button rui-icon-arrow-down"></span></div><ul class="mobile-section-collapse"><li><a href="http://www.news.com.au/" target="_blank" title="Latest news">news.com.au</a></li><li><a href="http://www.theaustralian.com.au/" target="_blank" title="The Australian | Latest Australian National and Business News">The Australian</a></li><li><a href="https://www.property.com.au/" target="_blank" title="Search for property to buy and rent">Property For Sale</a></li><li><a href="https://www.myfun.com/" target="_blank" title="myfun.com">China</a></li><li><a href="http://www.couriermail.com.au/" target="_blank" title="The Courier Mail">Courier Mail</a></li><li><a href="http://www.heraldsun.com.au/" target="_blank" title="Herald Sun">Herald Sun</a></li><li><a href="http://apnarm.com.au/" target="_blank" title="APN ARM">Australian Regional Media</a></li><li><a href="http://www.wsj.com/" target="_blank" title="The Wall Street Journal">Wall Street Journal</a></li><li><a href="https://www.makaan.com/" target="_blank" title="makaan.com">makaan.com</a></li><li><a href="https://www.proptiger.com/" target="_blank" title="proptiger.com">proptiger.com</a></li></ul></div><div class="copyright"><p>realcommercial.com.au is owned and operated by ASX-listed REA Group Ltd (REA:ASX) © REA Group Ltd.</p></div></div></footer></div></div>
        <script type="text/javascript" src="/news/assets/js/manifest-3c992042d96edf3b4f04.js"></script>
        <script type="text/javascript" src="/news/assets/js/styles-30a270ce2d10119c5695.js"></script>
        <script type="text/javascript" src="/news/assets/js/vendor-58f871428ae65912f3f2.js"></script>
        <script type="text/javascript" src="//s1.rca.reastatic.net/rs/js/common/3rdparty/v60.js"></script>
        <script type="text/javascript">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</script>
        <script type="text/javascript" src="/news/assets/js/main-930aed2991eb12d8c02d.js"></script>
        <!-- Facebook Pixel Code -->
    <script>
    setTimeout(function(){ 
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '813864448733283');
      fbq('track', 'PageView');
    }, 2000);
    </script>
    <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=813864448733283&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
      </body>
    </html>
    