
    <!DOCTYPE html>
    <html lang="en">
      <head>
        <title data-react-helmet="true">ABC lists former Elsternwick studio where Countdown was filmed</title>
        <meta data-react-helmet="true" name="description" content="The ABC has listed the home of Countdown, Spicks &amp;amp; Specks and more, which Molly Meldrum campaigned to save.
"/><meta data-react-helmet="true" name="og:type" content="article"/><meta data-react-helmet="true" name="og:title" content="ABC lists former Elsternwick studio where Countdown was filmed"/><meta data-react-helmet="true" name="og:image" content="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_6bbf02fb35195729e62207cbc7696d5d-768x576.jpeg"/><meta data-react-helmet="true" name="og:description" content="The ABC has listed the home of Countdown, Spicks &amp;amp; Specks and more, which Molly Meldrum campaigned to save.
"/><meta data-react-helmet="true" name="og:url" content="https://www.realcommercial.com.au/news/abc-lists-former-elsternwick-studio-where-countdown-was-filmed"/>
        <link data-react-helmet="true" rel="canonical" href="https://www.realcommercial.com.au/news/abc-lists-former-elsternwick-studio-where-countdown-was-filmed"/>

        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no"/>
        <meta name="mobile-web-app-capable" content="yes"/>
        <link rel="preconnect" href="https://api.realcommercial.com.au/breaking-news">
        <link rel="preconnect" href="https://www.realcommercial.com.au/">
        <link rel="preconnect" href="http://www.realcommercial.com.au/">
        <link rel="preconnect" href="https://s1.rui.au.reastatic.net" crossorigin>
        <link rel="dns-prefetch" href="https://s1.rca.reastatic.net">
        <link rel="dns-prefetch" href="https://assets.adobedtm.com">
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-300-v1.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-500-v1.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-700-v2.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/icons/2.1/rui-icon.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/MuseoSans_900/MuseoSans_900-webfont.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/AustinNewsHeadline-Roman/AustinNewsHeadline-Roman-Web.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/SourceSerifPro/SourceSerifPro-Regular.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans-Italic.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans-Bold.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="stylesheet" href="/news/assets/css/main-fb74eb375908852f0221.css" />
        <script type='text/javascript' >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</script>
        
        
        <script> window.utag_cfg_ovrd = { noview: true }; Object.defineProperty(window, "@argonaut/analytics/loadTealium", { value: (function createBasicPromise(setup) { var callbacks = []; var resolved = false; setup( function resolve() { resolved = true; for (var i = 0; i < callbacks.length; i++) { var callback = callbacks[i]; callback(); } } ); return function then(callback) { if (resolved) { callback(); } else { callbacks.push(callback); } }; }( function loadScript(resolve) { var s = document.createElement("script"); s.async = true; s.setAttribute("src", "https://tags.tiqcdn.com/utag/rea-group/rca-main/prod/utag.js"); s.addEventListener("load", resolve); document.head.appendChild(s); } )) }); </script>
      </head>
      <body>
        <div id="main"><div class="app" data-reactroot=""><header class="RcaHeader__header--3jRXO RcaHeader__header--t6_BJ "><div class="RcaHeader__wrapper--3xOQ3 "><div class="RcaHeader__container--I02DP "><a href="/" class="undefined "><img height="100%" class="RcaHeader__img--2nHle RcaHeader__img--2X04h" src="https://www.realcommercial.com.au/listing-ui-assets/img/rca-logo-black.svg?v=2" alt="Real commercial" title="Commercial property for sale and lease"/></a></div><div class="RcaHeader__container--oZuUK "><div class="RcaHeader__hamburger--3rMu- RcaHeader__mobileOnly--bUpNA "><span style="width:28px;height:28px" class="RcaHeader__icon--66GYG RcaHeader__hamburgerIcon--24Jwe"><svg viewBox="-4 -3 48 48" class="RcaHeader__svg--3MbLI"><path d="M4.63,9.27H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z"></path><path d="M4.63,20.69H36.37a.63.63,0,1,0,0-1.26H4.63a.63.63,0,0,0,0,1.26Z"></path><path d="M4.63,32.12H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z"></path></svg></span></div><nav class="RcaHeader__navigation--F8MHo "><ul class="RcaHeader__links--2zC_8"><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Commercial Real Estate &amp;amp; Commercial Property For Sale">Buy</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/?channel=for-lease" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Commercial Real Estate &amp;amp; Commercial Property For Lease">Lease</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/?channel=invest" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Commercial Investment Property - realcommercial.com.au">Invest</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/?channel=sold" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Sold Commercial Property - realcommercial.com.au">Sold</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="/?channel=leased" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Leased Commercial Property - realcommercial.com.au">Leased</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="https://www.realcommercial.com.au/short-term-workspace" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Explore short-term spaces">Short-term</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false"><a href="https://www.realcommercial.com.au/find-agent" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Commercial property agents">Find Agents</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 undefined RcaHeader__active--2cRFx"><a href="https://www.realcommercial.com.au/news" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Read the latest commercial property news">News</a></li></ul></nav></div><div class="RcaHeader__container--32PYk RcaHeader__container--gVA6A"><div class="RcaHeader__container--1UYQL "><div class="RcaHeader__links--2tI5H"><a class="RcaHeader__link--2AOQC RcaHeader__link--30syX" href="/sign-in">Sign in</a><a class="RcaHeader__button--vblvr RcaHeader__link--2AOQC RcaHeader__button--30HTR" href="/my-account/sign-up">Join</a></div><button class="RcaHeader__dropdown--2noZw RcaHeader__dropdown--YOafh"><span style="width:28px;height:28px" class="RcaHeader__icon--66GYG undefined "><svg viewBox="-4 -3 48 48" class="RcaHeader__svg--3MbLI"><path d="M32.72,30.54,29.37,29.4l-.07,0c-.9-.32-1.71-.61-5-1.85l.33.47V23.79l-.17.37a5.68,5.68,0,0,0,1-1.26,6.94,6.94,0,0,0,.93-3.5l-.5.5c1.49,0,1.89-3.63.22-4.46l-.22.45h.5s.14-.6.16-.73A7.63,7.63,0,0,0,25.86,10c-1.75-3.59-9.56-3.41-11-.2a7.49,7.49,0,0,0-1,5.37l.08.48a2,2,0,0,1,0,.23l.28-.45c-1.67.83-1.26,4.46.22,4.46l-.5-.5a6.25,6.25,0,0,0,.95,3.39,4.54,4.54,0,0,0,1,1.15l-.19-.39V28l.33-.47c-2.76,1-3.93,1.43-5.25,1.85l0,0c-1.67.53-2,.64-3.46,1.14a.5.5,0,1,0,.33.95c1.44-.5,1.77-.61,3.43-1.14h.06c1.33-.43,2.52-.84,5.28-1.87a.5.5,0,0,0,.33-.47V23.55a.48.48,0,0,0-.2-.4,3.59,3.59,0,0,1-.75-.89A5.28,5.28,0,0,1,15,19.4a.5.5,0,0,0-.5-.5c-.33,0-.57-2.17.22-2.56a.51.51,0,0,0,.28-.45,2.31,2.31,0,0,0,0-.39L14.85,15a6.58,6.58,0,0,1,.86-4.74c1.15-2.5,7.87-2.65,9.25.17A6.73,6.73,0,0,1,25.51,15c0-.05-.19.78-.19.93a.51.51,0,0,0,.28.45c.8.39.55,2.56.22,2.56a.5.5,0,0,0-.5.5,5.87,5.87,0,0,1-.8,3,5.58,5.58,0,0,1-.54.78c-.11.13-.19.21-.23.25a.47.47,0,0,0-.16.37V28a.5.5,0,0,0,.32.47C27.25,29.71,28.06,30,29,30.32l.07,0,3.35,1.14a.5.5,0,1,0,.33-.95Z"></path><path d="M20,37.8A17.5,17.5,0,1,0,2.5,20.3,17.51,17.51,0,0,0,20,37.8Zm0-1A16.5,16.5,0,1,1,36.5,20.3,16.5,16.5,0,0,1,20,36.8Z"></path></svg></span><span style="width:14px;height:14px" class="RcaHeader__icon--66GYG "><svg viewBox="-4 -3 48 48" class="RcaHeader__svg--3MbLI"><path d="M6.13,14.44l13.55,13a1.24,1.24,0,0,0,1.73,0L35,14.44a1.25,1.25,0,1,0-1.73-1.8l-13.54,13h1.73l-13.54-13a1.25,1.25,0,1,0-1.74,1.8Z"></path></svg></span></button></div></div></div></header><div id="AppSpinner" class="app-loader"></div><div class="article-page"><div class="categories-nav-wrapper"><nav class="categories-nav"><a class="home-link link" href="/news">COMMERCIAL NEWS</a><a class="category-link link active" href="/news/latest-news">Latest News</a><a class="category-link link" href="/news/inspiration-and-style">Inspiration &amp; Style</a><a class="category-link link" href="/news/investing">Investing</a><a class="category-link link" href="/news/buying-and-selling">Buying &amp; Selling</a><a class="category-link link" href="/news/leasing">Leasing</a><a class="category-link link" href="/news/small-business">Small Business</a></nav><div class="seperate-line-wrapper"><div class="seperate-line"></div></div></div><div class="article-content-wrapper"><div class="container"><h1 class="page-title">ABC lists former Elsternwick studio where Countdown was filmed</h1><div class="social-section-top"><div class="social-links-container"><ul class="social-links"><li class="share-text">Share</li><li class="share-icon facebook"><a title="Share on Facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li class="share-icon twitter"><a title="Share on Twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li class="share-icon linkedin"><a title="Share on Linkin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div></div><div class="page-metadata"><div class="category-author-container"><a class="article-category" style="background-color:#0084ff" href="/news/latest-news">News</a><div class="article-author-and-date">Nathan Mawby<!-- --> | <!-- -->03 MAY 2021</div></div><div class="publisher-section"><a href="http://heraldsun.com.au" title="Return to Herald Sun" target="_blank" rel="noopener noreferrer"><div class="publisher-logo-container"><img class="publisher-logo" src="https://www.realestate.com.au/news/wp-content/themes/REA/library/images/news/herald-sun.svg" alt="Herald Sun" height="48"/></div></a></div></div><div class="page-body flex-box"><div class="page-left-part"><div class="hidden-content"><div></div><div class="page-content"><div id="attachment_35754" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_bae2090657ef70f2465624d22f1b317d.jpeg" alt="" data-capiid="bae2090657ef70f2465624d22f1b317d" width="1280" height="720" class="size-full wp-image-35754" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_bae2090657ef70f2465624d22f1b317d.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_bae2090657ef70f2465624d22f1b317d-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_bae2090657ef70f2465624d22f1b317d-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">The Elsternwick studios adjoin historic mansion Rippon Lea.</p></div>
<p>The ABC is selling the Elsternwick home of legendary music show <i>Countdown</i>.</p>
<p>Fans could still have a slice of the Australian classic in their homes though: the site could be redeveloped for apartments, aged care or even as a school or hospital.</p>
<p>The broadcaster’s 8 Gordon Street studios were also used to film <i>Sea Change</i>, <i>Frontline</i>, <i>Kath and Kim</i>, <i>Bellbird</i> and recently-renewed music trivia show <i>Spicks and Specks</i>.</p>
<p><b>RELATED: <a href="https://www.realestate.com.au/news/signs-melbourne-property-market-is-cooling-corelogic-home-values/?rsf=syn:news:nca:hs:spa" rel="nofollow" target="_blank" title="www.realestate.com.au">Signs Melbourne property market is cooling: CoreLogic home values</a></b></p>
<p><b><a href="https://www.realestate.com.au/news/neighbours-onscreen-home-of-jarrod-toadfish-rebecchi-sells-for-16m/?rsf=syn:news:nca:hs:spa" rel="nofollow" target="_blank" title="www.realestate.com.au">Neighbours: On-screen home of Jarrod ‘Toadfish’ Rebecchi sells for $1.6m</a></b></p>
<p><b><a href="https://www.realestate.com.au/news/melbourne-auctions-footscray-phone-tower-block-doubles-reserve/?rsf=syn:news:nca:hs:spa" rel="nofollow" target="_blank" title="www.realestate.com.au">Melbourne auctions: Footscray phone tower block doubles reserve</a></b></p>
<p></p>
<p channel="Web,Tablet">		<!-- -->

		
							</p><div style="display:block;position:relative;max-width:100%"><div style="padding-top:56.25%">
			
			<iframe src="//players.brightcove.net/4342645250001/default_default/index.html?videoId=6248944420001&amp;cms:wordpress:4.9.10:1.9.1:iframe" allowfullscreen="" webkitallowfullscreen="" mozallowfullscreen="" style="width:100%;height:100%;position:absolute;top:0px;bottom:0px;right:0px;left:0px"></iframe>
							</div></div>
			
		
		<!-- -->

		<p></p>
<p></p>
<p>It’s the second attempt by the ABC to sell the property, following a listing in 2018 that ended without a deal struck despite several offers.</p>
<p>Savills state director Clinton Baxter said the 1ha holding next door to National Trust mansion Rippon Lea was expected to notch a sale north of $20m.</p>
<p>Mr Baxter said it was possible someone may try to save the studios, but a heritage overlay would not stop developers bidding.</p>
<p></p>
<p channel="Web,Tablet"></p><div id="attachment_35747" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_4625957befb0c66666f74d70bac6da09.jpeg" alt="Dream followup" data-capiid="4625957befb0c66666f74d70bac6da09" width="1280" height="720" class="size-full wp-image-35747" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_4625957befb0c66666f74d70bac6da09.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_4625957befb0c66666f74d70bac6da09-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_4625957befb0c66666f74d70bac6da09-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">Molly Meldrum, pictured holding his first Countdown pay cheque, joined a 2018 campaign to save the old ABC studios at Elsternwick. Picture: Josie Hayden</p></div>
<p></p>
<p></p>
<p channel="Web,Tablet"></p><div id="attachment_35748" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_d2432c8f93bb737536ab92e4c922cd01.jpeg" alt="" data-capiid="d2432c8f93bb737536ab92e4c922cd01" width="1280" height="720" class="size-full wp-image-35748" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_d2432c8f93bb737536ab92e4c922cd01.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_d2432c8f93bb737536ab92e4c922cd01-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_d2432c8f93bb737536ab92e4c922cd01-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">The more than 1ha site is expected to win the attention of developers.</p></div>
<p></p>
<p></p>
<p>“Everything is possible for that sort of property, but whether they (those looking to save the studios) have the buyer power to out-compete the others, time will tell,” Mr Baxter said.</p>
<p>“It’s a huge parcel of land, the most significant metropolitan landholding to hit the market in Melbourne in 2021. It will attract a huge variety of interest from different buyers.”</p>
<p>Those with a sense of nostalgia for the property would include <i>Countdown </i>host Molly Meldrum and the countless Aussie acts whose careers were launched on the show, as well as international guests ranging from Cyndi Lauper to Elton John.</p>
<p></p>
<p channel="Web,Tablet"></p><div id="attachment_35749" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_5e25a0e6598a5352c4abee3e001f16a4.jpeg" alt="" data-capiid="5e25a0e6598a5352c4abee3e001f16a4" width="1280" height="720" class="size-full wp-image-35749" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_5e25a0e6598a5352c4abee3e001f16a4.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_5e25a0e6598a5352c4abee3e001f16a4-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_5e25a0e6598a5352c4abee3e001f16a4-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">Molly Meldrum interviews Elton John in 1979. Classic Countdown, ABC TV.</p></div>
<p></p>
<p></p>
<p channel="Web,Tablet"></p><div id="attachment_35750" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_adbd03a6621afbe84e949a022b3dcf3b.jpeg" alt="How to have a girls night without breaking social isolation, the best things to do with your friends over zoon/houseparty." data-capiid="adbd03a6621afbe84e949a022b3dcf3b" width="1280" height="720" class="size-full wp-image-35750" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_adbd03a6621afbe84e949a022b3dcf3b.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_adbd03a6621afbe84e949a022b3dcf3b-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_adbd03a6621afbe84e949a022b3dcf3b-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">Parts of comedy favourite Kath and Kim were also filmed at the studios.</p></div>
<p></p>
<p></p>
<p>Meldrum previously campaigned to save the studios during a prior attempt to sell the site.</p>
<p>Mr Baxter said he was expecting interest from buyers ranging from residential developers to community groups and could even see it being overhauled for social infrastructure “like schools or hospitals”. </p>
<p>He’s also not ruling out an offshore purchaser for the 1.174ha property after recording numerous Foreign Investment Review Board approved sales over the past 12 months.</p>
<p>“There’s still a large volume of money coming into the country, despite the international borders remaining closed,” Mr Baxter said.</p>
<p></p>
<p channel="Web,Tablet"></p><div id="attachment_35751" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_01b14717b6c7eb594f4c7eb90fe1307f.jpeg" alt="The former ABC Studios at 8 Gordon Street, Elsternwick - for herald sun real estate" data-capiid="01b14717b6c7eb594f4c7eb90fe1307f" width="1280" height="720" class="size-full wp-image-35751" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_01b14717b6c7eb594f4c7eb90fe1307f.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_01b14717b6c7eb594f4c7eb90fe1307f-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_01b14717b6c7eb594f4c7eb90fe1307f-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">The former ABC Studios at 8 Gordon Street, Elsternwick, are close to the bay and the city.</p></div>
<p></p>
<p></p>
<p channel="Web,Tablet"></p><div id="attachment_35752" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_3ca6c07a93f9912584ddd562b1b275c2.jpeg" alt="TV: Spicks and Specks finale. 2011. ABC. Alan Brough, Adam Hills and Myf Warhurst." data-capiid="3ca6c07a93f9912584ddd562b1b275c2" width="1280" height="720" class="size-full wp-image-35752" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_3ca6c07a93f9912584ddd562b1b275c2.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_3ca6c07a93f9912584ddd562b1b275c2-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_3ca6c07a93f9912584ddd562b1b275c2-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">Spicks and Specks was also filmed at the studios and starred Alan Brough, Adam Hills and Myf Warhurst.</p></div>
<p></p>
<p></p>
<p>The ABC produced programs from the studios built in the 1950s for 60 years before swapping to their current Southbank home in 2017.</p>
<p>Some of the final programs filmed at the studio included Shaun Micallef’s <i>Mad as Hell</i> and Charlie Pickerings’s <i>The Weekly</i>.</p>
<p>In a farewell to the studios, the broadcaster reported there was asbestos in the walls and its lower levels were prone to flooding, but it was still much loved by those who had worked there.</p>
<p>A four-week tender process will commence this Wednesday and close on June 2, with a deal expected to be finalised shortly afterwards.</p>
<p></p>
<p channel="Web,Tablet"></p><div id="attachment_35753" style="width:1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_1000db75b780f6d61631d32158ebef2f.jpeg" alt="" data-capiid="1000db75b780f6d61631d32158ebef2f" width="1280" height="720" class="size-full wp-image-35753" srcSet="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_1000db75b780f6d61631d32158ebef2f.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_1000db75b780f6d61631d32158ebef2f-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_0eef21307a5ccb2131940c9e77a9a42c_1000db75b780f6d61631d32158ebef2f-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/><p class="wp-caption-text">The property adjoins historic mansion Rippon Lea.</p></div>
<p></p>
<p></p>
<p>Mr Baxter worked on the 2018 attempt to sell the property and said he had not been privy to the ABC’s decision to reject offers made at the time.</p>
<p>But Savills did sell the ABC’s nearby Selwyn Street studio site to Woolworths for almost $50m in 2017. The supermarket giant is still battling to win approval for an apartment and supermarket development at the address.</p>
<p>Meanwhile Channel 9’s former studios in Bendigo Street, Richmond, are now a combination of townhouses and apartments.</p>
<p></p>
<p><b>Sign up to the Herald Sun Weekly Real Estate Update. Click <a href="https://www.newsletters.news.com.au/heraldsun" title="www.newsletters.news.com.au">here </a>to get the latest Victorian property market news delivered direct to your inbox.</b></p>
<p></p>
<p><b>MORE: <a href="https://www.realestate.com.au/news/victoria-real-estate-markets-where-sales-have-increased-decreased/?rsf=syn:news:nca:hs:spa" rel="nofollow" target="_blank" title="www.realestate.com.au">Victoria: real estate markets where sales have increased, decreased</a></b></p>
<p><b><a href="https://www.realestate.com.au/news/peter-clarke-former-nillumbik-mayor-city-of-melbourne-councillor-selling-eltham-pad/?rsf=syn:news:nca:hs:spa" rel="nofollow" target="_blank" title="www.realestate.com.au">Peter Clarke: former Nillumbik mayor, City of Melbourne councillor selling Eltham pad</a></b></p>
<p><b><a href="https://www.realestate.com.au/news/rob-mills-architect-shares-property-journey-from-recession-to-renos/?rsf=syn:news:nca:hs:spa" rel="nofollow" target="_blank" title="www.realestate.com.au">Rob Mills: architect shares property journey from recession to renos</a></b></p>
</div><div class="social-section-bottom"><div class="social-links-container"><ul class="social-links"><li class="share-text">Share</li><li class="share-icon facebook"><a title="Share on Facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li class="share-icon twitter"><a title="Share on Twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li class="share-icon linkedin"><a title="Share on Linkin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div></div><div class="article-tags"><label>TOPICS</label><ul class="tags"></ul></div><hr class="seperate-line"/><section class="facebook-like-widget"><div class="description">Like us on Facebook to stay up to date with commercial property news:</div><div class="widget-container"><iframe class="facebook-widget" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Frealcommercial%2F&amp;tabs&amp;width=500&amp;height=70&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" scrolling="no" frameBorder="0" allowTransparency="true"></iframe></div></section><div class="read-more-cover small-only"><div class="read-more-toggle"><button>Read More<i class="rui-icon rui-icon-arrow-down-small"></i></button></div></div></div><div class="related-articles-wrapper small-media-only"><div class="related-articles"><div class="related-articles-title"><span class="title-name">Related Articles</span></div><hr class="seperate-line"/><div class="flex-box"><a class="image-booth-wrapper" href="/news/high-density-units-set-for-vacant-carlton-block-in-sydneys-south"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_318224fa61e40b3885927abffd44704e_c48df5e80739a645b9d686198d1499fc-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">High density units set for vacant Carlton block in Sydney’s south</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_318224fa61e40b3885927abffd44704e_c48df5e80739a645b9d686198d1499fc-768x576.jpeg" alt="High density units set for vacant Carlton block in Sydney’s south"/></div></a><a class="image-booth-wrapper" href="/news/may-3-rea-insights-weekly-commercial-search-report-2021"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2019/11/Raby-Tavern-768x576.jpg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">Market Insights</p><h3 class="article-title">May 3 REA Insights Weekly Commercial Search Report, 2021</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2019/11/Raby-Tavern-768x576.jpg" alt="May 3 REA Insights Weekly Commercial Search Report, 2021"/></div></a><a class="image-booth-wrapper" href="/news/landmark-corio-motel-freehold-listed-with-multimillion-price-hopes"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_df7f456169e1975832457ad84e719b9f_ae57d720cb03355fea065e5da2c4815a-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Landmark Corio motel freehold listed with multimillion price hopes</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_df7f456169e1975832457ad84e719b9f_ae57d720cb03355fea065e5da2c4815a-768x576.jpeg" alt="Landmark Corio motel freehold listed with multimillion price hopes"/></div></a></div></div></div></div><div class="page-right-part"><div class="inline-widgets"><div></div></div><div></div></div></div></div></div><div class="related-articles-wrapper big-screen-only"><div class="container"><div class="related-articles"><div class="related-articles-title"><span class="title-name">Related Articles</span></div><hr class="seperate-line"/><div class="flex-box"><a class="image-booth-wrapper" href="/news/high-density-units-set-for-vacant-carlton-block-in-sydneys-south"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_318224fa61e40b3885927abffd44704e_c48df5e80739a645b9d686198d1499fc-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">High density units set for vacant Carlton block in Sydney’s south</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_318224fa61e40b3885927abffd44704e_c48df5e80739a645b9d686198d1499fc-768x576.jpeg" alt="High density units set for vacant Carlton block in Sydney’s south"/></div></a><a class="image-booth-wrapper" href="/news/may-3-rea-insights-weekly-commercial-search-report-2021"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2019/11/Raby-Tavern-768x576.jpg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">Market Insights</p><h3 class="article-title">May 3 REA Insights Weekly Commercial Search Report, 2021</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2019/11/Raby-Tavern-768x576.jpg" alt="May 3 REA Insights Weekly Commercial Search Report, 2021"/></div></a><a class="image-booth-wrapper" href="/news/landmark-corio-motel-freehold-listed-with-multimillion-price-hopes"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_df7f456169e1975832457ad84e719b9f_ae57d720cb03355fea065e5da2c4815a-768x576.jpeg&#x27;);background-size:cover;background-position:center"><div class="image-booth-desc"><p class="category-name">News</p><h3 class="article-title">Landmark Corio motel freehold listed with multimillion price hopes</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2021/05/capi_df7f456169e1975832457ad84e719b9f_ae57d720cb03355fea065e5da2c4815a-768x576.jpeg" alt="Landmark Corio motel freehold listed with multimillion price hopes"/></div></a></div></div></div></div><div class="news-footer-wrapper"><div class="news-footer-container"><nav class="footer-nav"><a class="home-link" href="/news">COMMERCIAL NEWS</a><div class="category-nav"><div class="left-nav"><a class="category-link" href="/news/latest-news">Latest News</a><a class="category-link" href="/news/inspiration-and-style">Inspiration &amp; Style</a><a class="category-link" href="/news/investing">Investing</a></div><div class="right-nav"><a class="category-link" href="/news/buying-and-selling">Buying &amp; Selling</a><a class="category-link" href="/news/leasing">Leasing</a><a class="category-link" href="/news/small-business">Small Business</a></div></div></nav><div class="organisations"><div class="organisation-label">Australia’s leading destination for commercial property news, including information on buying, leasing, investing, small business, inspiration and style. Powered by Australia’s leading news organisations.</div><div class="organisation-logos"><a href="http://www.realcommercial.com.au/news/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-rca@2x.png" alt="realcommercial"/></a><a href="http://www.theaustralian.com.au/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-australian@2x.png" alt="theaustralian"/></a><a href="http://www.heraldsun.com.au/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-heraldsun@2x.png" alt="heraldsun"/></a><a href="http://apnarm.com.au/brands/" target="_blank" class="organisation-logo"><img src="/news/assets/img/logo_commercial_news_footer-apn@2x.png" alt="arn"/></a></div></div></div></div></div><footer><div class="footer-container"><div class="social-and-legal"><div class="social"><ul><li><a target="_blank" href="https://www.facebook.com/realcommercial" title="realcommercial.com.au Facebook" class="facebook"><i class="rui-icon rui-icon-facebook"></i></a></li><li><a target="_blank" href="https://twitter.com/realcommercial" title="realcommercial.com.au Twitter" class="twitter"><i class="rui-icon rui-icon-twitter"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/company/rea-group" title="realcommercial.com.au LinkedIn" class="linkedin"><i class="rui-icon rui-icon-linkedin"></i></a></li></ul></div><div class="legal"><ul><li><a href="https://agent.realcommercial.com.au/build-your-brand/subscriptions" target="_blank" title="Advertise with us">Advertise with us</a></li><li><a href="https://www.realcommercial.com.au/static/rca/about-us/" target="_blank" title="About us">About us</a></li><li><a href="https://secure.realestate.com.au/sign_in" target="_blank" title="Agent administration">Agent admin</a></li><li><a href="https://www.realcommercial.com.au/static/rca/contact-us/" target="_blank" title="Agent administration">Contact us</a></li><li><a href="https://www.realcommercial.com.au/static/rca/acceptable-use-policy/" target="_blank" title="Terms and conditions">Terms and conditions</a></li><li><a href="https://www.realcommercial.com.au/static/rca/legal/" target="_blank" title="Legal">Legal</a></li><li><a href="https://www.realcommercial.com.au/static/rca/privacy/" target="_blank" title="Privacy">Privacy</a></li><li><a href="http://careers.realestate.com.au/" target="_blank" title="Careers">Careers</a></li><li><a href="https://www.realcommercial.com.au/sitemap/" target="_blank" title="Site map">Site map</a></li><li><a href="https://www.realcommercial.com.au/mobile/" target="_blank" title="Mobile apps">Mobile apps</a></li></ul></div></div><div class="sites"><ul><li class="group-corporate"><a class="group-corporate" href="https://www.rea-group.com" target="_blank" title="REA group corporate website"><span>REA Group Corporate Website</span></a></li><li class="real-estate"><a class="real-estate" href="https://www.realestate.com.au" target="_blank" title="Real estate to buy and rent"><span>Real Estate to Buy and Rent</span></a></li><li class="real-commercial"><a class="real-commercial" href="https://www.realcommercial.com.au" target="_blank" title="Search for commercial real estate"><span>Search for Commercial Real Estate</span></a></li><li class="spacely"><a class="spacely" href="https://www.spacely.com.au" target="_blank" title="Search for short term or shared spaces"><span>Search for Spacely Real Estate</span></a></li><li class="flatmates"><a class="flatmates" href="https://flatmates.com.au/" target="_blank" title="Australia&#x27;s biggest share accommodation site"><span>Australia&#x27;s biggest share accommodation site</span></a></li></ul></div><div class="sites-box"><div class="sites-box-title">International sites<span class="rui-icon section-fold-button rui-icon-arrow-down"></span></div><ul class="mobile-section-collapse"><li><a target="_blank" href="http://www.squarefoot.com.hk/" title="Property for sale and rent in Hong Kong">Hong Kong</a></li><li><a target="_blank" href="http://www.realestate.co.nz/?arcn&amp;rsf=globalnav" title="Property for sale and rent in New Zealand">New Zealand</a></li><li><a target="_blank" href="http://www.myfun.com/" title="Property for sale and rent in China">China</a></li><li><a target="_blank" href="http://www.move.com/" title="move.com">Move Inc</a></li><li><a target="_blank" href="http://www.realtor.com/" title="Find Real Estate, Homes for Sale, Apartments &amp; Houses for Rent - realtor.com®">realtor.com</a></li><li><a target="_blank" href="http://www.iproperty.com/" title="iProperty.com : Asia&#x27;s Leading Online Property Group">iProperty</a></li><li><a target="_blank" href="http://housing.com/" title="Property for sale and rent in India">India</a></li></ul></div><div class="sites-box last-site-box"><div class="sites-box-title">Partner sites<span class="rui-icon section-fold-button rui-icon-arrow-down"></span></div><ul class="mobile-section-collapse"><li><a href="http://www.news.com.au/" target="_blank" title="Latest news">news.com.au</a></li><li><a href="http://www.theaustralian.com.au/" target="_blank" title="The Australian | Latest Australian National and Business News">The Australian</a></li><li><a href="https://www.property.com.au/" target="_blank" title="Search for property to buy and rent">Property For Sale</a></li><li><a href="https://www.myfun.com/" target="_blank" title="myfun.com">China</a></li><li><a href="http://www.couriermail.com.au/" target="_blank" title="The Courier Mail">Courier Mail</a></li><li><a href="http://www.heraldsun.com.au/" target="_blank" title="Herald Sun">Herald Sun</a></li><li><a href="http://apnarm.com.au/" target="_blank" title="APN ARM">Australian Regional Media</a></li><li><a href="http://www.wsj.com/" target="_blank" title="The Wall Street Journal">Wall Street Journal</a></li><li><a href="https://www.makaan.com/" target="_blank" title="makaan.com">makaan.com</a></li><li><a href="https://www.proptiger.com/" target="_blank" title="proptiger.com">proptiger.com</a></li></ul></div><div class="copyright"><p>realcommercial.com.au is owned and operated by ASX-listed REA Group Ltd (REA:ASX) © REA Group Ltd.</p></div></div></footer></div></div>
        
        <script type="text/javascript">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</script>
        <script type="text/javascript" src="/news/assets/js/main-fb74eb375908852f0221.js"></script>
        <!-- Facebook Pixel Code -->
    <script>
    setTimeout(function(){ 
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '813864448733283');
      fbq('track', 'PageView');
    }, 2000);
    </script>
    <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=813864448733283&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
      </body>
    </html>
    