
    <!DOCTYPE html>
    <html lang="en">
      <head>
        <title data-react-helmet="true">Royal Sydney Golf Course backs down on controversial tree removal plan</title>
        <meta data-react-helmet="true" name="description" content="One of Australia’s most prestigious golf club’s has scrapped plans to bulldoze hundreds of trees along its proposed championship course.
"/><meta data-react-helmet="true" name="og:type" content="article"/><meta data-react-helmet="true" name="og:title" content="Royal Sydney Golf Course backs down on controversial tree removal plan"/><meta data-react-helmet="true" name="og:image" content="https://www.realcommercial.com.au/blog/wp-content/uploads/2020/09/capi_978ec0b94a4df40c039c709814501ec0_680c16a79ba89817a3fd0ace3358edb8-768x576.jpeg"/><meta data-react-helmet="true" name="og:description" content="One of Australia’s most prestigious golf club’s has scrapped plans to bulldoze hundreds of trees along its proposed championship course.
"/><meta data-react-helmet="true" name="og:url" content="https://www.realcommercial.com.au/news/royal-sydney-golf-course-backs-down-on-controversial-tree-removal-plan"/>
        <link data-react-helmet="true" rel="canonical" href="https://www.realcommercial.com.au/news/royal-sydney-golf-course-backs-down-on-controversial-tree-removal-plan"/>

        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no"/>
        <meta name="mobile-web-app-capable" content="yes"/>
        <link rel="stylesheet"
              href=/news/assets/css/main-69910cf8.css />
        <script type='text/javascript' >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</script>
        <script src="//assets.adobedtm.com/e5959eaf55fcfb3773bc2b809a9741c6d33e5156/satelliteLib-267ac194dbc61c0e788a20194d49179a9a3ff985.js"></script>
        <!-- Facebook Pixel Code -->
    <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window,document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '813864448733283');
    fbq('track', 'PageView');
    </script>
    <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=813864448733283&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
        <!-- BEGIN Krux ControlTag for "RCA News Section" -->
<script class="kxct" data-id="Kn1IbX0y" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/Kn1IbX0y.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->
        <script type="text/javascript" async>
    (function(a,b,c,d){
    a='//tags.tiqcdn.com/utag/rea-group/sp-only/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
  </script>
      </head>
      <body>
        <div id="main"><div class="app" data-reactroot="" data-reactid="1" data-react-checksum="1177301568"><header class="RcaHeader__header--3jRXO RcaHeader__header--t6_BJ " data-reactid="2"><div class="RcaHeader__wrapper--3xOQ3 " data-reactid="3"><div class="RcaHeader__container--I02DP " data-reactid="4"><a href="/" class="undefined " data-reactid="5"><img height="100%" class="RcaHeader__img--2nHle RcaHeader__img--2X04h" src="https://www.realcommercial.com.au/listing-ui-assets/img/rca-logo-black.svg?v=2" alt="Real commercial" title="Commercial property for sale and lease" data-reactid="6"/></a></div><div class="RcaHeader__container--oZuUK " data-reactid="7"><div class="RcaHeader__hamburger--3rMu- RcaHeader__mobileOnly--bUpNA " data-reactid="8"><span style="width:28px;height:28px;" class="RcaHeader__icon--66GYG RcaHeader__hamburgerIcon--24Jwe" data-reactid="9"><svg viewBox="-4 -3 48 48" class="RcaHeader__svg--3MbLI" data-reactid="10"><path d="M4.63,9.27H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z" data-reactid="11"></path><path d="M4.63,20.69H36.37a.63.63,0,1,0,0-1.26H4.63a.63.63,0,0,0,0,1.26Z" data-reactid="12"></path><path d="M4.63,32.12H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z" data-reactid="13"></path></svg></span></div><nav class="RcaHeader__navigation--F8MHo " data-reactid="14"><ul class="RcaHeader__links--2zC_8" data-reactid="15"><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false" data-reactid="16"><a href="/" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Commercial Real Estate &amp;amp; Commercial Property For Sale" data-reactid="17">Buy</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false" data-reactid="18"><a href="/?channel=for-lease" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Commercial Real Estate &amp;amp; Commercial Property For Lease" data-reactid="19">Lease</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false" data-reactid="20"><a href="/?channel=invest" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Commercial Investment Property - realcommercial.com.au" data-reactid="21">Invest</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false" data-reactid="22"><a href="/?channel=sold" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Sold Commercial Property - realcommercial.com.au" data-reactid="23">Sold</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false" data-reactid="24"><a href="/?channel=leased" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Leased Commercial Property - realcommercial.com.au" data-reactid="25">Leased</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false" data-reactid="26"><a href="https://www.realcommercial.com.au/short-term-workspace" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Explore short-term spaces" data-reactid="27">Short-term</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false" data-reactid="28"><a href="https://www.realcommercial.com.au/find-agent" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Commercial property agents" data-reactid="29">Find Agents</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 undefined RcaHeader__active--2cRFx" data-reactid="30"><a href="https://www.realcommercial.com.au/news" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Read the latest commercial property news" data-reactid="31">News</a></li></ul></nav></div><div class="RcaHeader__container--32PYk RcaHeader__container--gVA6A" data-reactid="32"><div class="RcaHeader__container--1UYQL " data-reactid="33"><div class="RcaHeader__links--2tI5H" data-reactid="34"><a class="RcaHeader__link--2AOQC RcaHeader__link--30syX" href="/sign-in" data-reactid="35">Sign in</a><a class="RcaHeader__button--vblvr RcaHeader__link--2AOQC RcaHeader__button--30HTR" href="/my-account/sign-up" data-reactid="36">Join</a></div><button class="RcaHeader__dropdown--2noZw RcaHeader__dropdown--YOafh" data-reactid="37"><span style="width:28px;height:28px;" class="RcaHeader__icon--66GYG undefined " data-reactid="38"><svg viewBox="-4 -3 48 48" class="RcaHeader__svg--3MbLI" data-reactid="39"><path d="M32.72,30.54,29.37,29.4l-.07,0c-.9-.32-1.71-.61-5-1.85l.33.47V23.79l-.17.37a5.68,5.68,0,0,0,1-1.26,6.94,6.94,0,0,0,.93-3.5l-.5.5c1.49,0,1.89-3.63.22-4.46l-.22.45h.5s.14-.6.16-.73A7.63,7.63,0,0,0,25.86,10c-1.75-3.59-9.56-3.41-11-.2a7.49,7.49,0,0,0-1,5.37l.08.48a2,2,0,0,1,0,.23l.28-.45c-1.67.83-1.26,4.46.22,4.46l-.5-.5a6.25,6.25,0,0,0,.95,3.39,4.54,4.54,0,0,0,1,1.15l-.19-.39V28l.33-.47c-2.76,1-3.93,1.43-5.25,1.85l0,0c-1.67.53-2,.64-3.46,1.14a.5.5,0,1,0,.33.95c1.44-.5,1.77-.61,3.43-1.14h.06c1.33-.43,2.52-.84,5.28-1.87a.5.5,0,0,0,.33-.47V23.55a.48.48,0,0,0-.2-.4,3.59,3.59,0,0,1-.75-.89A5.28,5.28,0,0,1,15,19.4a.5.5,0,0,0-.5-.5c-.33,0-.57-2.17.22-2.56a.51.51,0,0,0,.28-.45,2.31,2.31,0,0,0,0-.39L14.85,15a6.58,6.58,0,0,1,.86-4.74c1.15-2.5,7.87-2.65,9.25.17A6.73,6.73,0,0,1,25.51,15c0-.05-.19.78-.19.93a.51.51,0,0,0,.28.45c.8.39.55,2.56.22,2.56a.5.5,0,0,0-.5.5,5.87,5.87,0,0,1-.8,3,5.58,5.58,0,0,1-.54.78c-.11.13-.19.21-.23.25a.47.47,0,0,0-.16.37V28a.5.5,0,0,0,.32.47C27.25,29.71,28.06,30,29,30.32l.07,0,3.35,1.14a.5.5,0,1,0,.33-.95Z" data-reactid="40"></path><path d="M20,37.8A17.5,17.5,0,1,0,2.5,20.3,17.51,17.51,0,0,0,20,37.8Zm0-1A16.5,16.5,0,1,1,36.5,20.3,16.5,16.5,0,0,1,20,36.8Z" data-reactid="41"></path></svg></span><span style="width:14px;height:14px;" class="RcaHeader__icon--66GYG " data-reactid="42"><svg viewBox="-4 -3 48 48" class="RcaHeader__svg--3MbLI" data-reactid="43"><path d="M6.13,14.44l13.55,13a1.24,1.24,0,0,0,1.73,0L35,14.44a1.25,1.25,0,1,0-1.73-1.8l-13.54,13h1.73l-13.54-13a1.25,1.25,0,1,0-1.74,1.8Z" data-reactid="44"></path></svg></span></button></div></div></div></header><div id="AppSpinner" class="app-loader" data-reactid="45"></div><div class="article-page" data-reactid="46"><!-- react-empty: 47 --><div class="categories-nav-wrapper" data-reactid="48"><nav class="categories-nav" data-reactid="49"><a class="home-link link" href="/news" data-reactid="50">COMMERCIAL NEWS</a><a class="category-link link active" href="/news/latest-news" data-reactid="51">Latest News</a><a class="category-link link" href="/news/inspiration-and-style" data-reactid="52">Inspiration &amp; Style</a><a class="category-link link" href="/news/investing" data-reactid="53">Investing</a><a class="category-link link" href="/news/buying-and-selling" data-reactid="54">Buying &amp; Selling</a><a class="category-link link" href="/news/leasing" data-reactid="55">Leasing</a><a class="category-link link" href="/news/small-business" data-reactid="56">Small Business</a></nav><div class="seperate-line-wrapper" data-reactid="57"><div class="seperate-line" data-reactid="58"></div></div></div><div class="article-content-wrapper" data-reactid="59"><div class="container" data-reactid="60"><h1 class="page-title" data-reactid="61">Royal Sydney Golf Course backs down on controversial tree removal plan</h1><div class="social-section-top" data-reactid="62"><div class="social-links-container" data-reactid="63"><ul class="social-links" data-reactid="64"><li class="share-text" data-reactid="65">Share</li><li class="share-icon facebook" data-reactid="66"><a title="Share on Facebook" data-reactid="67"><i class="rui-icon rui-icon-facebook" data-reactid="68"></i></a></li><li class="share-icon twitter" data-reactid="69"><a title="Share on Twitter" data-reactid="70"><i class="rui-icon rui-icon-twitter" data-reactid="71"></i></a></li><li class="share-icon linkedin" data-reactid="72"><a title="Share on Linkin" data-reactid="73"><i class="rui-icon rui-icon-linkedin" data-reactid="74"></i></a></li></ul></div></div><div class="page-metadata" data-reactid="75"><div class="category-author-container" data-reactid="76"><a class="article-category" style="background-color:#0084ff;" href="/news/latest-news" data-reactid="77">News</a><div class="article-author-and-date" data-reactid="78"><!-- react-text: 79 -->Jonathan Chancellor<!-- /react-text --><!-- react-text: 80 --> | <!-- /react-text --><!-- react-text: 81 -->22 SEPTEMBER 2020<!-- /react-text --></div></div><div class="publisher-section" data-reactid="82"><a href="http://dailytelegraph.com.au" title="Return to The Daily Telegraph" target="_blank" rel="noopener noreferrer" data-reactid="83"><div class="publisher-logo-container" data-reactid="84"><img class="publisher-logo" src="https://www.realestate.com.au/news/wp-content/themes/REA/library/images/news/the-daily-telegraph.svg" alt="The Daily Telegraph" height="48" data-reactid="85"/></div></a></div></div><div class="page-body flex-box" data-reactid="86"><div class="page-left-part" data-reactid="87"><div class="hidden-content" data-reactid="88"><div data-reactid="89"><div class="video-wrapper" data-reactid="90"><div class="video-container" data-reactid="91"><iframe class="video-iframe" src="//players.brightcove.net/4342645250001/default_default/index.html?videoId=6178676341001&amp;cms:wordpress:4.9.10:1.9.1:iframe" allowfullscreen="" data-reactid="92"></iframe></div></div></div><div class="page-content" data-reactid="93"><p>Sydney’s most prestigious golf club Royal Sydney has scrapped plans to bulldoze hundreds of trees along its proposed championship course.</p>
<p>But club president Chris Chapman advised members that the controversial US golf course architect Gil Hanse had been retained for the revisions.</p>
<p>
               <b>MORE: <a href="https://www.dailytelegraph.com.au/real-estate/gothic-convent-built-in-1876-turned-into-incredible-sydney-mansion/news-story/a44b2005e10d7e942c77f09add7163c9?rsf=syn:news:nca:dt:spa" title="www.dailytelegraph.com.au">Nun’s retreat transformed into extreme $12m house</a></b>
            </p>
<p>
               <b><a href="https://www.realestate.com.au/news/slump-in-australias-population-growth-set-to-test-resilience-of-home-prices/?rsf=syn:news:nca:dt:spa" title="www.realestate.com.au">Slump in Australia’s population growth will test resilience of home prices</a></b>
            </p>
<p channel="Web,Tablet">
               <div id="attachment_30942" style="width: 1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2020/09/capi_978ec0b94a4df40c039c709814501ec0_1fe8e640e0fad633425828a5a28a812c.jpeg" alt="World Golf Championships-Cadillac Championship - Round One" data-capiid="1fe8e640e0fad633425828a5a28a812c" width="1280" height="720" class="size-full wp-image-30942" srcset="https://www.realcommercial.com.au/blog/wp-content/uploads/2020/09/capi_978ec0b94a4df40c039c709814501ec0_1fe8e640e0fad633425828a5a28a812c.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2020/09/capi_978ec0b94a4df40c039c709814501ec0_1fe8e640e0fad633425828a5a28a812c-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2020/09/capi_978ec0b94a4df40c039c709814501ec0_1fe8e640e0fad633425828a5a28a812c-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /><p class="wp-caption-text">Golf course designer Gil Hanse with Donald Trump in 2012. (Photo by David Cannon/Getty Images)</p></div></p>
<p channel="Web,Tablet">
               <div id="attachment_30943" style="width: 1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2020/09/capi_978ec0b94a4df40c039c709814501ec0_7aea739c6813af696e14857e4634e7cf.jpeg" alt="" data-capiid="7aea739c6813af696e14857e4634e7cf" width="1280" height="720" class="size-full wp-image-30943" srcset="https://www.realcommercial.com.au/blog/wp-content/uploads/2020/09/capi_978ec0b94a4df40c039c709814501ec0_7aea739c6813af696e14857e4634e7cf.jpeg 987w, https://www.realcommercial.com.au/blog/wp-content/uploads/2020/09/capi_978ec0b94a4df40c039c709814501ec0_7aea739c6813af696e14857e4634e7cf-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2020/09/capi_978ec0b94a4df40c039c709814501ec0_7aea739c6813af696e14857e4634e7cf-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /><p class="wp-caption-text">Royal Sydney Golf Course. Picture: Supplied</p></div></p>
<p>The initial design that involved the removal of 560 trees to widen fairways and improve bunkers at the Rose Bay course was getting resistance from Woollahra Council, although 80 per cent of members voted in 2019 in support. </p>
<p>“With the benefit of further reflection and consideration, we realised that our development application would be aided by the retention of many more trees and much deeper information on understorey cover, tree canopy cover and further ecological work,” Chapman conceded.</p>
<p channel="Web,Tablet">
               <div id="attachment_30944" style="width: 1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2020/09/capi_978ec0b94a4df40c039c709814501ec0_981292ec0f98add9f70797f0cf364de0.jpeg" alt="" data-capiid="981292ec0f98add9f70797f0cf364de0" width="1280" height="720" class="size-full wp-image-30944" srcset="https://www.realcommercial.com.au/blog/wp-content/uploads/2020/09/capi_978ec0b94a4df40c039c709814501ec0_981292ec0f98add9f70797f0cf364de0.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2020/09/capi_978ec0b94a4df40c039c709814501ec0_981292ec0f98add9f70797f0cf364de0-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2020/09/capi_978ec0b94a4df40c039c709814501ec0_981292ec0f98add9f70797f0cf364de0-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /><p class="wp-caption-text">Royal Sydney Golf Course. Picture: Supplied</p></div></p>
<p>The club remains “confident” of an approval by next May to “avoid any need to take the matter to the Land &amp; Environment Court”.</p>
<p>
               <b>MORE:<a href="https://www.dailytelegraph.com.au/real-estate/crescents-beach-property-on-the-market-has-a-private-ninehole-golf-course-and-6km-beach/news-story/9c89e2c45f4ff1f176d8ceae36391502?rsf=syn:news:nca:dt:spa" title="www.dailytelegraph.com.au"> Incredible home has 9-hole golf course and 6km beach</a></b>
            </p>
<p>
               <b><a href="https://www.dailytelegraph.com.au/real-estate/nsw/how-sydney-2000-olympics-kickstarted-housing-revolution/news-story/8d631471d8a324358e9a263862554f73?rsf=syn:news:nca:dt:spa" title="www.dailytelegraph.com.au">How the Sydney Olympics changed how we live</a></b>
            </p>
<p>Meanwhile, Hanse has rearranged his international schedule to accommodate the project’s April 2022 envisaged start. “His enthusiasm for the reimagining of the course is undiminished,” Chapman advised his 1400 members. </p>
<div id="attachment_30945" style="width: 1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2020/09/capi_978ec0b94a4df40c039c709814501ec0_79cd5547431713cc2fcca74d03fb97b5.jpeg" alt="PGA Breaks Ground on Golf Courses at New Headquarters in Frisco, Texas" data-capiid="79cd5547431713cc2fcca74d03fb97b5" width="1280" height="720" class="size-full wp-image-30945" srcset="https://www.realcommercial.com.au/blog/wp-content/uploads/2020/09/capi_978ec0b94a4df40c039c709814501ec0_79cd5547431713cc2fcca74d03fb97b5.jpeg 1024w, https://www.realcommercial.com.au/blog/wp-content/uploads/2020/09/capi_978ec0b94a4df40c039c709814501ec0_79cd5547431713cc2fcca74d03fb97b5-300x169.jpeg 300w, https://www.realcommercial.com.au/blog/wp-content/uploads/2020/09/capi_978ec0b94a4df40c039c709814501ec0_79cd5547431713cc2fcca74d03fb97b5-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /><p class="wp-caption-text">Course architect Gil Hanse unveiling the PGA of America&#8217;s new golf courses in Frisco, TX in 2019. (photo by Darren Carroll/Getty Images for the PGA of America)</p></div>
<p>Hanse featured in the Rick Reilly book, Commander in Cheat: How Golf Explains Donald Trump. </p>
<p>It was Hanse, with Trump “by his side at every step”, who gave the world renowned Doral course in Miami “a charm bypass”. Doral shortly afterwards ceased hosting the WGC-Cadillac Championship, with the PGA Tour taking the tournament to Mexico.</p>
</div><div class="social-section-bottom" data-reactid="94"><div class="social-links-container" data-reactid="95"><ul class="social-links" data-reactid="96"><li class="share-text" data-reactid="97">Share</li><li class="share-icon facebook" data-reactid="98"><a title="Share on Facebook" data-reactid="99"><i class="rui-icon rui-icon-facebook" data-reactid="100"></i></a></li><li class="share-icon twitter" data-reactid="101"><a title="Share on Twitter" data-reactid="102"><i class="rui-icon rui-icon-twitter" data-reactid="103"></i></a></li><li class="share-icon linkedin" data-reactid="104"><a title="Share on Linkin" data-reactid="105"><i class="rui-icon rui-icon-linkedin" data-reactid="106"></i></a></li></ul></div></div><div class="article-tags" data-reactid="107"><label data-reactid="108">TOPICS</label><ul class="tags" data-reactid="109"></ul></div><hr class="seperate-line" data-reactid="110"/><section class="facebook-like-widget" data-reactid="111"><div class="description" data-reactid="112">Like us on Facebook to stay up to date with commercial property news:</div><div class="widget-container" data-reactid="113"><iframe class="facebook-widget" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Frealcommercial%2F&amp;tabs&amp;width=500&amp;height=70&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" scrolling="no" frameborder="0" allowtransparency="true" data-reactid="114"></iframe></div></section><div class="read-more-cover small-only" data-reactid="115"><div class="read-more-toggle" data-reactid="116"><button data-reactid="117"><!-- react-text: 118 -->Read More<!-- /react-text --><i class="rui-icon rui-icon-arrow-down-small" data-reactid="119"></i></button></div></div></div><div class="related-articles-wrapper small-media-only" data-reactid="120"><div class="related-articles" data-reactid="121"><div class="related-articles-title" data-reactid="122"><span class="title-name" data-reactid="123">Related Articles</span></div><hr class="seperate-line" data-reactid="124"/><div class="flex-box" data-reactid="125"><a class="image-booth-wrapper" href="/news/pent-up-demand-sees-buyers-dive-into-commercial-auctions" data-reactid="126"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2020/08/SHELL-CAMBERWELL-768x515.jpg&#x27;);background-size:cover;background-position:center;" data-reactid="127"><div class="image-booth-desc" data-reactid="128"><p class="category-name" data-reactid="129">News</p><h3 class="article-title" data-reactid="130">Pent-up demand sees buyers dive into commercial auctions</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2020/08/SHELL-CAMBERWELL-768x515.jpg" alt="Pent-up demand sees buyers dive into commercial auctions" data-reactid="131"/></div></a><a class="image-booth-wrapper" href="/news/five-star-tassie-glamping-business-offers-luxury-tree-change" data-reactid="132"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2020/09/TRUFFLE-LODGE-768x432.jpg&#x27;);background-size:cover;background-position:center;" data-reactid="133"><div class="image-booth-desc" data-reactid="134"><p class="category-name" data-reactid="135">News</p><h3 class="article-title" data-reactid="136">Five-star Tassie glamping business offers luxury tree change</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2020/09/TRUFFLE-LODGE-768x432.jpg" alt="Five-star Tassie glamping business offers luxury tree change" data-reactid="137"/></div></a><a class="image-booth-wrapper" href="/news/australias-retail-shopping-strips-brace-for-post-covid-litmus-test" data-reactid="138"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2020/09/Opus-Store-paddington_800x600-768x576.jpg&#x27;);background-size:cover;background-position:center;" data-reactid="139"><div class="image-booth-desc" data-reactid="140"><p class="category-name" data-reactid="141">News</p><h3 class="article-title" data-reactid="142">Australia’s retail shopping strips brace for post-COVID ‘litmus test’</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2020/09/Opus-Store-paddington_800x600-768x576.jpg" alt="Australia’s retail shopping strips brace for post-COVID ‘litmus test’" data-reactid="143"/></div></a></div></div></div></div><div class="page-right-part" data-reactid="144"><div class="inline-widgets" data-reactid="145"><div class="property-widget" data-reactid="146"><div class="rca-widget-gallery-news" data-reactid="147"></div></div><div data-reactid="148"></div></div><div data-reactid="149"></div></div></div></div></div><div class="related-articles-wrapper big-screen-only" data-reactid="150"><div class="container" data-reactid="151"><div class="related-articles" data-reactid="152"><div class="related-articles-title" data-reactid="153"><span class="title-name" data-reactid="154">Related Articles</span></div><hr class="seperate-line" data-reactid="155"/><div class="flex-box" data-reactid="156"><a class="image-booth-wrapper" href="/news/pent-up-demand-sees-buyers-dive-into-commercial-auctions" data-reactid="157"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2020/08/SHELL-CAMBERWELL-768x515.jpg&#x27;);background-size:cover;background-position:center;" data-reactid="158"><div class="image-booth-desc" data-reactid="159"><p class="category-name" data-reactid="160">News</p><h3 class="article-title" data-reactid="161">Pent-up demand sees buyers dive into commercial auctions</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2020/08/SHELL-CAMBERWELL-768x515.jpg" alt="Pent-up demand sees buyers dive into commercial auctions" data-reactid="162"/></div></a><a class="image-booth-wrapper" href="/news/five-star-tassie-glamping-business-offers-luxury-tree-change" data-reactid="163"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2020/09/TRUFFLE-LODGE-768x432.jpg&#x27;);background-size:cover;background-position:center;" data-reactid="164"><div class="image-booth-desc" data-reactid="165"><p class="category-name" data-reactid="166">News</p><h3 class="article-title" data-reactid="167">Five-star Tassie glamping business offers luxury tree change</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2020/09/TRUFFLE-LODGE-768x432.jpg" alt="Five-star Tassie glamping business offers luxury tree change" data-reactid="168"/></div></a><a class="image-booth-wrapper" href="/news/australias-retail-shopping-strips-brace-for-post-covid-litmus-test" data-reactid="169"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2020/09/Opus-Store-paddington_800x600-768x576.jpg&#x27;);background-size:cover;background-position:center;" data-reactid="170"><div class="image-booth-desc" data-reactid="171"><p class="category-name" data-reactid="172">News</p><h3 class="article-title" data-reactid="173">Australia’s retail shopping strips brace for post-COVID ‘litmus test’</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2020/09/Opus-Store-paddington_800x600-768x576.jpg" alt="Australia’s retail shopping strips brace for post-COVID ‘litmus test’" data-reactid="174"/></div></a></div></div></div></div><div class="news-footer-wrapper" data-reactid="175"><div class="news-footer-container" data-reactid="176"><nav class="footer-nav" data-reactid="177"><a class="home-link" href="/news" data-reactid="178">COMMERCIAL NEWS</a><div class="category-nav" data-reactid="179"><div class="left-nav" data-reactid="180"><a class="category-link" href="/news/latest-news" data-reactid="181">Latest News</a><a class="category-link" href="/news/inspiration-and-style" data-reactid="182">Inspiration &amp; Style</a><a class="category-link" href="/news/investing" data-reactid="183">Investing</a></div><div class="right-nav" data-reactid="184"><a class="category-link" href="/news/buying-and-selling" data-reactid="185">Buying &amp; Selling</a><a class="category-link" href="/news/leasing" data-reactid="186">Leasing</a><a class="category-link" href="/news/small-business" data-reactid="187">Small Business</a></div></div></nav><div class="organisations" data-reactid="188"><div class="organisation-label" data-reactid="189">Australia’s leading destination for commercial property news, including information on buying, leasing, investing, small business, inspiration and style. Powered by Australia’s leading news organisations.</div><div class="organisation-logos" data-reactid="190"><a href="http://www.realcommercial.com.au/news/" target="_blank" class="organisation-logo" data-reactid="191"><img src="/news/assets/img/logo_commercial_news_footer-rca@2x.png" alt="realcommercial" data-reactid="192"/></a><a href="http://www.theaustralian.com.au/" target="_blank" class="organisation-logo" data-reactid="193"><img src="/news/assets/img/logo_commercial_news_footer-australian@2x.png" alt="theaustralian" data-reactid="194"/></a><a href="http://www.heraldsun.com.au/" target="_blank" class="organisation-logo" data-reactid="195"><img src="/news/assets/img/logo_commercial_news_footer-heraldsun@2x.png" alt="heraldsun" data-reactid="196"/></a><a href="http://apnarm.com.au/brands/" target="_blank" class="organisation-logo" data-reactid="197"><img src="/news/assets/img/logo_commercial_news_footer-apn@2x.png" alt="arn" data-reactid="198"/></a></div></div></div></div></div><footer data-reactid="199"><div class="footer-container" data-reactid="200"><div class="social-and-legal" data-reactid="201"><div class="social" data-reactid="202"><ul data-reactid="203"><li data-reactid="204"><a target="_blank" href="https://www.facebook.com/realcommercial" title="realcommercial.com.au Facebook" class="facebook" data-reactid="205"><i class="rui-icon rui-icon-facebook" data-reactid="206"></i></a></li><li data-reactid="207"><a target="_blank" href="https://twitter.com/realcommercial" title="realcommercial.com.au Twitter" class="twitter" data-reactid="208"><i class="rui-icon rui-icon-twitter" data-reactid="209"></i></a></li><li data-reactid="210"><a target="_blank" href="https://www.linkedin.com/company/rea-group" title="realcommercial.com.au LinkedIn" class="linkedin" data-reactid="211"><i class="rui-icon rui-icon-linkedin" data-reactid="212"></i></a></li></ul></div><div class="legal" data-reactid="213"><ul data-reactid="214"><li data-reactid="215"><a href="https://agent.realcommercial.com.au/build-your-brand/subscriptions" target="_blank" title="Advertise with us" data-reactid="216">Advertise with us</a></li><li data-reactid="217"><a href="https://www.realcommercial.com.au/static/rca/about-us/" target="_blank" title="About us" data-reactid="218">About us</a></li><li data-reactid="219"><a href="https://secure.realestate.com.au/sign_in" target="_blank" title="Agent administration" data-reactid="220">Agent admin</a></li><li data-reactid="221"><a href="https://www.realcommercial.com.au/static/rca/contact-us/" target="_blank" title="Agent administration" data-reactid="222">Contact us</a></li><li data-reactid="223"><a href="https://www.realcommercial.com.au/static/rca/acceptable-use-policy/" target="_blank" title="Terms and conditions" data-reactid="224">Terms and conditions</a></li><li data-reactid="225"><a href="https://www.realcommercial.com.au/static/rca/legal/" target="_blank" title="Legal" data-reactid="226">Legal</a></li><li data-reactid="227"><a href="https://www.realcommercial.com.au/static/rca/privacy/" target="_blank" title="Privacy" data-reactid="228">Privacy</a></li><li data-reactid="229"><a href="http://careers.realestate.com.au/" target="_blank" title="Careers" data-reactid="230">Careers</a></li><li data-reactid="231"><a href="https://www.realcommercial.com.au/sitemap/" target="_blank" title="Site map" data-reactid="232">Site map</a></li><li data-reactid="233"><a href="https://www.realcommercial.com.au/mobile/" target="_blank" title="Mobile apps" data-reactid="234">Mobile apps</a></li></ul></div></div><div class="sites" data-reactid="235"><ul data-reactid="236"><li class="group-corporate" data-reactid="237"><a class="group-corporate" href="https://www.rea-group.com" target="_blank" title="REA group corporate website" data-reactid="238"><span data-reactid="239">REA Group Corporate Website</span></a></li><li class="real-estate" data-reactid="240"><a class="real-estate" href="https://www.realestate.com.au" target="_blank" title="Real estate to buy and rent" data-reactid="241"><span data-reactid="242">Real Estate to Buy and Rent</span></a></li><li class="real-commercial" data-reactid="243"><a class="real-commercial" href="https://www.realcommercial.com.au" target="_blank" title="Search for commercial real estate" data-reactid="244"><span data-reactid="245">Search for Commercial Real Estate</span></a></li><li class="spacely" data-reactid="246"><a class="spacely" href="https://www.spacely.com.au" target="_blank" title="Search for short term or shared spaces" data-reactid="247"><span data-reactid="248">Search for Spacely Real Estate</span></a></li><li class="flatmates" data-reactid="249"><a class="flatmates" href="https://flatmates.com.au/" target="_blank" title="Australia&#x27;s biggest share accommodation site" data-reactid="250"><span data-reactid="251">Australia&#x27;s biggest share accommodation site</span></a></li></ul></div><div class="sites-box" data-reactid="252"><div class="sites-box-title" data-reactid="253"><!-- react-text: 254 -->International sites<!-- /react-text --><span class="rui-icon section-fold-button rui-icon-arrow-down" data-reactid="255"></span></div><ul class="mobile-section-collapse" data-reactid="256"><li data-reactid="257"><a target="_blank" href="http://www.squarefoot.com.hk/" title="Property for sale and rent in Hong Kong" data-reactid="258">Hong Kong</a></li><li data-reactid="259"><a target="_blank" href="http://www.realestate.co.nz/?arcn&amp;rsf=globalnav" title="Property for sale and rent in New Zealand" data-reactid="260">New Zealand</a></li><li data-reactid="261"><a target="_blank" href="http://www.myfun.com/" title="Property for sale and rent in China" data-reactid="262">China</a></li><li data-reactid="263"><a target="_blank" href="http://www.move.com/" title="move.com" data-reactid="264">Move Inc</a></li><li data-reactid="265"><a target="_blank" href="http://www.realtor.com/" title="Find Real Estate, Homes for Sale, Apartments &amp; Houses for Rent - realtor.com®" data-reactid="266">realtor.com</a></li><li data-reactid="267"><a target="_blank" href="http://www.iproperty.com/" title="iProperty.com : Asia&#x27;s Leading Online Property Group" data-reactid="268">iProperty</a></li><li data-reactid="269"><a target="_blank" href="http://housing.com/" title="Property for sale and rent in India" data-reactid="270">India</a></li></ul></div><div class="sites-box last-site-box" data-reactid="271"><div class="sites-box-title" data-reactid="272"><!-- react-text: 273 -->Partner sites<!-- /react-text --><span class="rui-icon section-fold-button rui-icon-arrow-down" data-reactid="274"></span></div><ul class="mobile-section-collapse" data-reactid="275"><li data-reactid="276"><a href="http://www.news.com.au/" target="_blank" title="Latest news" data-reactid="277">news.com.au</a></li><li data-reactid="278"><a href="http://www.theaustralian.com.au/" target="_blank" title="The Australian | Latest Australian National and Business News" data-reactid="279">The Australian</a></li><li data-reactid="280"><a href="https://www.property.com.au/" target="_blank" title="Search for property to buy and rent" data-reactid="281">Property For Sale</a></li><li data-reactid="282"><a href="https://www.myfun.com/" target="_blank" title="myfun.com" data-reactid="283">China</a></li><li data-reactid="284"><a href="http://www.couriermail.com.au/" target="_blank" title="The Courier Mail" data-reactid="285">Courier Mail</a></li><li data-reactid="286"><a href="http://www.heraldsun.com.au/" target="_blank" title="Herald Sun" data-reactid="287">Herald Sun</a></li><li data-reactid="288"><a href="http://apnarm.com.au/" target="_blank" title="APN ARM" data-reactid="289">Australian Regional Media</a></li><li data-reactid="290"><a href="http://www.wsj.com/" target="_blank" title="The Wall Street Journal" data-reactid="291">Wall Street Journal</a></li><li data-reactid="292"><a href="https://www.makaan.com/" target="_blank" title="makaan.com" data-reactid="293">makaan.com</a></li><li data-reactid="294"><a href="https://www.proptiger.com/" target="_blank" title="proptiger.com" data-reactid="295">proptiger.com</a></li></ul></div><div class="copyright" data-reactid="296"><p data-reactid="297">realcommercial.com.au is owned and operated by ASX-listed REA Group Ltd (REA:ASX) © REA Group Ltd.</p></div></div></footer></div></div>
        <!--BEGIN QUALTRICS SITE INTERCEPT-->
<script type='text/javascript'>
(function(){var g=function(e,h,f,g){
this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
try{(new g(100,"r","QSI_S_ZN_73bWrYZkvdY7jKJ","//zn73bwryzkvdy7jkj-reagroup.siteintercept.qualtrics.com/SIE/?Q_ZID=ZN_73bWrYZkvdY7jKJ&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
</script><div id='ZN_73bWrYZkvdY7jKJ'><!--DO NOT REMOVE-CONTENTS PLACED HERE--></div>
<!--END SITE INTERCEPT-->
        <script type="text/javascript" src="//s1.rca.reastatic.net/rs/js/common/3rdparty/v60.js"></script>
        <script type="text/javascript"
                src=/news/assets/js/vendor-f57c8c87.js></script>
        <script type="text/javascript">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</script>
        <script type="text/javascript"
                src=/news/assets/js/main-f75141fa.js></script>
      </body>
    </html>
    