
    <!DOCTYPE html>
    <html lang="en">
      <head>
        <title data-react-helmet="true">Dan Murphy’s Gladesville sells at auction to investor for $10.8m</title>
        <meta data-react-helmet="true" name="description" content="One investor has paid a whopping eight-figure sum to edge out multiple other buyers at a competitive auction to own their very own Dan Murphy’s.
"/><meta data-react-helmet="true" name="og:type" content="article"/><meta data-react-helmet="true" name="og:title" content="Dan Murphy’s Gladesville sells at auction to investor for $10.8m"/><meta data-react-helmet="true" name="og:image" content="https://www.realcommercial.com.au/listing-ui-assets/img/opengraph-rent.jpg"/><meta data-react-helmet="true" name="og:description" content="One investor has paid a whopping eight-figure sum to edge out multiple other buyers at a competitive auction to own their very own Dan Murphy’s.
"/><meta data-react-helmet="true" name="og:url" content="https://www.realcommercial.com.au/news/dan-murphys-gladesville-sells-at-auction-to-investor-for-108m"/>
        <link data-react-helmet="true" rel="canonical" href="https://www.realcommercial.com.au/news/dan-murphys-gladesville-sells-at-auction-to-investor-for-108m"/>

        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no"/>
        <meta name="mobile-web-app-capable" content="yes"/>
        <link rel="preconnect" href="https://api.realcommercial.com.au/breaking-news">
        <link rel="preconnect" href="https://www.realcommercial.com.au/">
        <link rel="preconnect" href="http://www.realcommercial.com.au/">
        <link rel="preconnect" href="https://s1.rui.au.reastatic.net" crossorigin>
        <link rel="dns-prefetch" href="https://s1.rca.reastatic.net">
        <link rel="dns-prefetch" href="https://assets.adobedtm.com">
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-300-v1.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-500-v1.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/museo-sans-700-v2.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="https://s1.rui.au.reastatic.net/rui-static/font/icons/2.1/rui-icon.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/MuseoSans_900/MuseoSans_900-webfont.woff" as="font" type="font/woff" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/AustinNewsHeadline-Roman/AustinNewsHeadline-Roman-Web.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/SourceSerifPro/SourceSerifPro-Regular.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans-Italic.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="preload" href="/news/assets/img/fonts/CourierPrimeSans/CourierPrimeSans-Bold.ttf" as="font" type="font/ttf" crossorigin>
        <link rel="stylesheet"
              href=/news/assets/css/main-b2efdb8d.css />
        <script type='text/javascript' >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</script>
        <script src="//assets.adobedtm.com/e5959eaf55fcfb3773bc2b809a9741c6d33e5156/satelliteLib-267ac194dbc61c0e788a20194d49179a9a3ff985.js"></script>
        <!-- BEGIN Krux ControlTag for "RCA News Section" -->
<script class="kxct" data-id="Kn1IbX0y" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/Kn1IbX0y.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->
        <script> window.utag_cfg_ovrd = { noview: true }; Object.defineProperty(window, "@argonaut/analytics/loadTealium", { value: (function createBasicPromise(setup) { var callbacks = []; var resolved = false; setup( function resolve() { resolved = true; for (var i = 0; i < callbacks.length; i++) { var callback = callbacks[i]; callback(); } } ); return function then(callback) { if (resolved) { callback(); } else { callbacks.push(callback); } }; }( function loadScript(resolve) { var s = document.createElement("script"); s.async = true; s.setAttribute("src", "https://tags.tiqcdn.com/utag/rea-group/sp-only/qa/utag.js"); s.addEventListener("load", resolve); document.head.appendChild(s); } )) }); </script>
      </head>
      <body>
        <div id="main"><div class="app" data-reactroot="" data-reactid="1" data-react-checksum="353851638"><header class="RcaHeader__header--3jRXO RcaHeader__header--t6_BJ " data-reactid="2"><div class="RcaHeader__wrapper--3xOQ3 " data-reactid="3"><div class="RcaHeader__container--I02DP " data-reactid="4"><a href="/" class="undefined " data-reactid="5"><img height="100%" class="RcaHeader__img--2nHle RcaHeader__img--2X04h" src="https://www.realcommercial.com.au/listing-ui-assets/img/rca-logo-black.svg?v=2" alt="Real commercial" title="Commercial property for sale and lease" data-reactid="6"/></a></div><div class="RcaHeader__container--oZuUK " data-reactid="7"><div class="RcaHeader__hamburger--3rMu- RcaHeader__mobileOnly--bUpNA " data-reactid="8"><span style="width:28px;height:28px;" class="RcaHeader__icon--66GYG RcaHeader__hamburgerIcon--24Jwe" data-reactid="9"><svg viewBox="-4 -3 48 48" class="RcaHeader__svg--3MbLI" data-reactid="10"><path d="M4.63,9.27H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z" data-reactid="11"></path><path d="M4.63,20.69H36.37a.63.63,0,1,0,0-1.26H4.63a.63.63,0,0,0,0,1.26Z" data-reactid="12"></path><path d="M4.63,32.12H36.37a.64.64,0,1,0,0-1.27H4.63a.64.64,0,0,0,0,1.27Z" data-reactid="13"></path></svg></span></div><nav class="RcaHeader__navigation--F8MHo " data-reactid="14"><ul class="RcaHeader__links--2zC_8" data-reactid="15"><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false" data-reactid="16"><a href="/" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Commercial Real Estate &amp;amp; Commercial Property For Sale" data-reactid="17">Buy</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false" data-reactid="18"><a href="/?channel=for-lease" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Commercial Real Estate &amp;amp; Commercial Property For Lease" data-reactid="19">Lease</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false" data-reactid="20"><a href="/?channel=invest" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Commercial Investment Property - realcommercial.com.au" data-reactid="21">Invest</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false" data-reactid="22"><a href="/?channel=sold" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Sold Commercial Property - realcommercial.com.au" data-reactid="23">Sold</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false" data-reactid="24"><a href="/?channel=leased" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Leased Commercial Property - realcommercial.com.au" data-reactid="25">Leased</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false" data-reactid="26"><a href="https://www.realcommercial.com.au/short-term-workspace" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Explore short-term spaces" data-reactid="27">Short-term</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 false" data-reactid="28"><a href="https://www.realcommercial.com.au/find-agent" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Commercial property agents" data-reactid="29">Find Agents</a></li><li class="RcaHeader__item--3CgXs RcaHeader__genericItem--2LEVt RcaHeader__item--1ucJ3 undefined RcaHeader__active--2cRFx" data-reactid="30"><a href="https://www.realcommercial.com.au/news" class="RcaHeader__link--3FzJC RcaHeader__link--3LsfM" title="Read the latest commercial property news" data-reactid="31">News</a></li></ul></nav></div><div class="RcaHeader__container--32PYk RcaHeader__container--gVA6A" data-reactid="32"><div class="RcaHeader__container--1UYQL " data-reactid="33"><div class="RcaHeader__links--2tI5H" data-reactid="34"><a class="RcaHeader__link--2AOQC RcaHeader__link--30syX" href="/sign-in" data-reactid="35">Sign in</a><a class="RcaHeader__button--vblvr RcaHeader__link--2AOQC RcaHeader__button--30HTR" href="/my-account/sign-up" data-reactid="36">Join</a></div><button class="RcaHeader__dropdown--2noZw RcaHeader__dropdown--YOafh" data-reactid="37"><span style="width:28px;height:28px;" class="RcaHeader__icon--66GYG undefined " data-reactid="38"><svg viewBox="-4 -3 48 48" class="RcaHeader__svg--3MbLI" data-reactid="39"><path d="M32.72,30.54,29.37,29.4l-.07,0c-.9-.32-1.71-.61-5-1.85l.33.47V23.79l-.17.37a5.68,5.68,0,0,0,1-1.26,6.94,6.94,0,0,0,.93-3.5l-.5.5c1.49,0,1.89-3.63.22-4.46l-.22.45h.5s.14-.6.16-.73A7.63,7.63,0,0,0,25.86,10c-1.75-3.59-9.56-3.41-11-.2a7.49,7.49,0,0,0-1,5.37l.08.48a2,2,0,0,1,0,.23l.28-.45c-1.67.83-1.26,4.46.22,4.46l-.5-.5a6.25,6.25,0,0,0,.95,3.39,4.54,4.54,0,0,0,1,1.15l-.19-.39V28l.33-.47c-2.76,1-3.93,1.43-5.25,1.85l0,0c-1.67.53-2,.64-3.46,1.14a.5.5,0,1,0,.33.95c1.44-.5,1.77-.61,3.43-1.14h.06c1.33-.43,2.52-.84,5.28-1.87a.5.5,0,0,0,.33-.47V23.55a.48.48,0,0,0-.2-.4,3.59,3.59,0,0,1-.75-.89A5.28,5.28,0,0,1,15,19.4a.5.5,0,0,0-.5-.5c-.33,0-.57-2.17.22-2.56a.51.51,0,0,0,.28-.45,2.31,2.31,0,0,0,0-.39L14.85,15a6.58,6.58,0,0,1,.86-4.74c1.15-2.5,7.87-2.65,9.25.17A6.73,6.73,0,0,1,25.51,15c0-.05-.19.78-.19.93a.51.51,0,0,0,.28.45c.8.39.55,2.56.22,2.56a.5.5,0,0,0-.5.5,5.87,5.87,0,0,1-.8,3,5.58,5.58,0,0,1-.54.78c-.11.13-.19.21-.23.25a.47.47,0,0,0-.16.37V28a.5.5,0,0,0,.32.47C27.25,29.71,28.06,30,29,30.32l.07,0,3.35,1.14a.5.5,0,1,0,.33-.95Z" data-reactid="40"></path><path d="M20,37.8A17.5,17.5,0,1,0,2.5,20.3,17.51,17.51,0,0,0,20,37.8Zm0-1A16.5,16.5,0,1,1,36.5,20.3,16.5,16.5,0,0,1,20,36.8Z" data-reactid="41"></path></svg></span><span style="width:14px;height:14px;" class="RcaHeader__icon--66GYG " data-reactid="42"><svg viewBox="-4 -3 48 48" class="RcaHeader__svg--3MbLI" data-reactid="43"><path d="M6.13,14.44l13.55,13a1.24,1.24,0,0,0,1.73,0L35,14.44a1.25,1.25,0,1,0-1.73-1.8l-13.54,13h1.73l-13.54-13a1.25,1.25,0,1,0-1.74,1.8Z" data-reactid="44"></path></svg></span></button></div></div></div></header><div id="AppSpinner" class="app-loader" data-reactid="45"></div><div class="article-page" data-reactid="46"><!-- react-empty: 47 --><div class="categories-nav-wrapper" data-reactid="48"><nav class="categories-nav" data-reactid="49"><a class="home-link link" href="/news" data-reactid="50">COMMERCIAL NEWS</a><a class="category-link link active" href="/news/latest-news" data-reactid="51">Latest News</a><a class="category-link link" href="/news/inspiration-and-style" data-reactid="52">Inspiration &amp; Style</a><a class="category-link link" href="/news/investing" data-reactid="53">Investing</a><a class="category-link link" href="/news/buying-and-selling" data-reactid="54">Buying &amp; Selling</a><a class="category-link link" href="/news/leasing" data-reactid="55">Leasing</a><a class="category-link link" href="/news/small-business" data-reactid="56">Small Business</a></nav><div class="seperate-line-wrapper" data-reactid="57"><div class="seperate-line" data-reactid="58"></div></div></div><div class="article-content-wrapper" data-reactid="59"><div class="container" data-reactid="60"><h1 class="page-title" data-reactid="61">Dan Murphy’s Gladesville sells at auction to investor for $10.8m</h1><div class="social-section-top" data-reactid="62"><div class="social-links-container" data-reactid="63"><ul class="social-links" data-reactid="64"><li class="share-text" data-reactid="65">Share</li><li class="share-icon facebook" data-reactid="66"><a title="Share on Facebook" data-reactid="67"><i class="rui-icon rui-icon-facebook" data-reactid="68"></i></a></li><li class="share-icon twitter" data-reactid="69"><a title="Share on Twitter" data-reactid="70"><i class="rui-icon rui-icon-twitter" data-reactid="71"></i></a></li><li class="share-icon linkedin" data-reactid="72"><a title="Share on Linkin" data-reactid="73"><i class="rui-icon rui-icon-linkedin" data-reactid="74"></i></a></li></ul></div></div><div class="page-metadata" data-reactid="75"><div class="category-author-container" data-reactid="76"><a class="article-category" style="background-color:#0084ff;" href="/news/latest-news" data-reactid="77">News</a><div class="article-author-and-date" data-reactid="78"><!-- react-text: 79 -->Matt Bell<!-- /react-text --><!-- react-text: 80 --> | <!-- /react-text --><!-- react-text: 81 -->31 DECEMBER 2020<!-- /react-text --></div></div><div class="publisher-section" data-reactid="82"><a href="http://dailytelegraph.com.au" title="Return to The Daily Telegraph" target="_blank" rel="noopener noreferrer" data-reactid="83"><div class="publisher-logo-container" data-reactid="84"><img class="publisher-logo" src="https://www.realestate.com.au/news/wp-content/themes/REA/library/images/news/the-daily-telegraph.svg" alt="The Daily Telegraph" height="48" data-reactid="85"/></div></a></div></div><div class="page-body flex-box" data-reactid="86"><div class="page-left-part" data-reactid="87"><div class="hidden-content" data-reactid="88"><div data-reactid="89"></div><div class="page-content" data-reactid="90"><div id="attachment_32889" style="width: 1290px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2020/12/capi_1783f51444e331d3e2a09d16c433cbf5_12c12f3e8f4b4b4811fedcd6e38f949b.jpeg" alt="Real EState" data-capiid="12c12f3e8f4b4b4811fedcd6e38f949b" width="1280" height="720" class="size-full wp-image-32889"><p class="wp-caption-text">A Dan Murphy’s at 330 Victoria Road in Gladesville has sold.</p></div>
<p>A Gladesville building housing a Dan Murphy’s has been snapped by an investor for $10.8m at a competitive auction.</p>
<p>The stellar result for <a href="https://www.realcommercial.com.au/sold/property-330-victoria-road-gladesville-nsw-2111-503697578" title="www.realcommercial.com.au">330 Victoria Rd </a>represents a 3.8% yield as the commercial sector begins to stage a recovery after a chaotic 2020. </p>
<p>
               <b>MORE:<a href="https://www.realestate.com.au/news/today-show-host-karl-stefanovic-moves-into-insane-sydney-waterfront-mansion-with-cinema/?rsf=syn:news:nca:dt:spa" title="www.realestate.com.au"> Inside Karl Stefanovic’s waterfront mansion</a></b>
            </p>
<p>
               <b><a href="https://www.realestate.com.au/news/australias-breakfast-television-presenters-living-the-dream-on-sydneys-property-market/?rsf=syn:news:nca:dt:spa" title="www.realestate.com.au">Inside the homes of Australia’s breakfast TV stars</a></b>
            </p>
<p>
               <b><a href="https://www.realestate.com.au/news/western-sydney-neighbours-join-forces-to-sell-their-houses-300k-more-than-if-sold-separately/" title="www.realestate.com.au">Neighbours’ clever ploy nets six-figure win</a></b>
            </p>
<p>The landholding was sold by Integral Properties (Aust) Pty Ltd who purchased the site from Fabcot Pty Ltd in 2015 — the in-house retail property division of Woolworths Group, who are the owners of Dan Murphys. </p>
<p channel="Web,Tablet">
               <div id="attachment_32887" style="width: 1034px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2020/12/capi_1783f51444e331d3e2a09d16c433cbf5_d40515d415781ff6ea3635a7de235b91.jpeg" alt="Real EState" data-capiid="d40515d415781ff6ea3635a7de235b91" width="1024" height="768" class="size-full wp-image-32887"><p class="wp-caption-text">The building was owned by Woolworths’ Fabcot Pty Ltd until 2015.</p></div></p>
<p channel="Web,Tablet">
               		<!-- Start of Brightcove Player -->

		
							<div style="display: block; position: relative; max-width: 100%;"><div style="padding-top: 56.25%;">
			
			<iframe src="//players.brightcove.net/4342645250001/default_default/index.html?videoId=6216762701001&cms:wordpress:4.9.10:1.9.1:iframe" allowfullscreen="" webkitallowfullscreen="" mozallowfullscreen="" style="width: 100%; height: 100%;position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;"></iframe>
							</div></div>
			
		
		<!-- End of Brightcove Player -->

		
            </p>
<p>Burgess Rawson director Darren Beehag said the property received hundreds of inquires throughout the campaign. </p>
<p>“The property is on a 15-year lease to 2030 including truly rare options extending a further 40 years to 2070 — a huge investor drawcard,” he said.</p>
<p>Mr Beehag said the property’s position in an affluent growth area among multi-story residential developments presented an incredible opportunity for thirsty investors. </p>
<p>“Dan Murphy’s investments are not listed to market often, particularly one of this calibre in metropolitan Sydney,” he said.</p>
<p channel="Web,Tablet">
               <div id="attachment_32888" style="width: 1034px" class="wp-caption alignnone"><img src="https://www.realcommercial.com.au/blog/wp-content/uploads/2020/12/capi_1783f51444e331d3e2a09d16c433cbf5_9597425b67eac8d2552f939e69a805ab.jpeg" alt="Real EState" data-capiid="9597425b67eac8d2552f939e69a805ab" width="1024" height="768" class="size-full wp-image-32888"><p class="wp-caption-text">The site was highly sought after.</p></div></p>
<p>“In the well-regarded suburb of Gladesville, the property is a stone’s throw away from Sydney Harbour.” </p>
<p>Described as a “Triple A’ corner position, the new owner will benefit from Dan Murphy’s paying a net income of roughly $410,184 + GST per annum. </p>
<p>The 1721sqm property had 1344sqm of floor space, onsite parking for 48 cars and homeward-bound exposure to nearly 50,000 cars daily.</p>
<p>
               <b><a href="https://www.dailytelegraph.com.au/real-estate" title="www.dailytelegraph.com.au">SIGN UP FOR THE LATEST NSW REAL ESTATE NEWSLETTER</a></b>
            </p>
</div><div class="social-section-bottom" data-reactid="91"><div class="social-links-container" data-reactid="92"><ul class="social-links" data-reactid="93"><li class="share-text" data-reactid="94">Share</li><li class="share-icon facebook" data-reactid="95"><a title="Share on Facebook" data-reactid="96"><i class="rui-icon rui-icon-facebook" data-reactid="97"></i></a></li><li class="share-icon twitter" data-reactid="98"><a title="Share on Twitter" data-reactid="99"><i class="rui-icon rui-icon-twitter" data-reactid="100"></i></a></li><li class="share-icon linkedin" data-reactid="101"><a title="Share on Linkin" data-reactid="102"><i class="rui-icon rui-icon-linkedin" data-reactid="103"></i></a></li></ul></div></div><div class="article-tags" data-reactid="104"><label data-reactid="105">TOPICS</label><ul class="tags" data-reactid="106"></ul></div><hr class="seperate-line" data-reactid="107"/><section class="facebook-like-widget" data-reactid="108"><div class="description" data-reactid="109">Like us on Facebook to stay up to date with commercial property news:</div><div class="widget-container" data-reactid="110"><iframe class="facebook-widget" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Frealcommercial%2F&amp;tabs&amp;width=500&amp;height=70&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" scrolling="no" frameborder="0" allowtransparency="true" data-reactid="111"></iframe></div></section><div class="read-more-cover small-only" data-reactid="112"><div class="read-more-toggle" data-reactid="113"><button data-reactid="114"><!-- react-text: 115 -->Read More<!-- /react-text --><i class="rui-icon rui-icon-arrow-down-small" data-reactid="116"></i></button></div></div></div><div class="related-articles-wrapper small-media-only" data-reactid="117"><div class="related-articles" data-reactid="118"><div class="related-articles-title" data-reactid="119"><span class="title-name" data-reactid="120">Related Articles</span></div><hr class="seperate-line" data-reactid="121"/><div class="flex-box" data-reactid="122"><a class="image-booth-wrapper" href="/news/popular-noosa-restaurant-goes-under-due-to-covid-19" data-reactid="123"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2020/12/Noosa-768x515.jpg&#x27;);background-size:cover;background-position:center;" data-reactid="124"><div class="image-booth-desc" data-reactid="125"><p class="category-name" data-reactid="126">News</p><h3 class="article-title" data-reactid="127">Popular Noosa restaurant goes under due to COVID-19</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2020/12/Noosa-768x515.jpg" alt="Popular Noosa restaurant goes under due to COVID-19" data-reactid="128"/></div></a><a class="image-booth-wrapper" href="/news/steep-insurance-could-halt-kangaroo-island-redevelopment" data-reactid="129"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2020/12/Southern-Ocean-Lodge-768x515.jpg&#x27;);background-size:cover;background-position:center;" data-reactid="130"><div class="image-booth-desc" data-reactid="131"><p class="category-name" data-reactid="132">News</p><h3 class="article-title" data-reactid="133">Steep insurance could halt Kangaroo Island redevelopment</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2020/12/Southern-Ocean-Lodge-768x515.jpg" alt="Steep insurance could halt Kangaroo Island redevelopment" data-reactid="134"/></div></a><a class="image-booth-wrapper" href="/news/victorias-biggest-commercial-deals-of-2020-festival-hall-david-jones" data-reactid="135"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2020/12/capi_3fe93fe55cd665df072afb58f3dbf703_8ea8fe5312a1f75a260c8ccdd30fdb87-768x576.jpeg&#x27;);background-size:cover;background-position:center;" data-reactid="136"><div class="image-booth-desc" data-reactid="137"><p class="category-name" data-reactid="138">News</p><h3 class="article-title" data-reactid="139">Victoria’s biggest commercial deals of 2020: Festival Hall, David Jones</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2020/12/capi_3fe93fe55cd665df072afb58f3dbf703_8ea8fe5312a1f75a260c8ccdd30fdb87-768x576.jpeg" alt="Victoria’s biggest commercial deals of 2020: Festival Hall, David Jones" data-reactid="140"/></div></a></div></div></div></div><div class="page-right-part" data-reactid="141"><div class="inline-widgets" data-reactid="142"><div data-reactid="143"></div></div><div data-reactid="144"></div></div></div></div></div><div class="related-articles-wrapper big-screen-only" data-reactid="145"><div class="container" data-reactid="146"><div class="related-articles" data-reactid="147"><div class="related-articles-title" data-reactid="148"><span class="title-name" data-reactid="149">Related Articles</span></div><hr class="seperate-line" data-reactid="150"/><div class="flex-box" data-reactid="151"><a class="image-booth-wrapper" href="/news/popular-noosa-restaurant-goes-under-due-to-covid-19" data-reactid="152"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2020/12/Noosa-768x515.jpg&#x27;);background-size:cover;background-position:center;" data-reactid="153"><div class="image-booth-desc" data-reactid="154"><p class="category-name" data-reactid="155">News</p><h3 class="article-title" data-reactid="156">Popular Noosa restaurant goes under due to COVID-19</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2020/12/Noosa-768x515.jpg" alt="Popular Noosa restaurant goes under due to COVID-19" data-reactid="157"/></div></a><a class="image-booth-wrapper" href="/news/steep-insurance-could-halt-kangaroo-island-redevelopment" data-reactid="158"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2020/12/Southern-Ocean-Lodge-768x515.jpg&#x27;);background-size:cover;background-position:center;" data-reactid="159"><div class="image-booth-desc" data-reactid="160"><p class="category-name" data-reactid="161">News</p><h3 class="article-title" data-reactid="162">Steep insurance could halt Kangaroo Island redevelopment</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2020/12/Southern-Ocean-Lodge-768x515.jpg" alt="Steep insurance could halt Kangaroo Island redevelopment" data-reactid="163"/></div></a><a class="image-booth-wrapper" href="/news/victorias-biggest-commercial-deals-of-2020-festival-hall-david-jones" data-reactid="164"><div class="image-booth" style="background-image:url(&#x27;https://www.realcommercial.com.au/blog/wp-content/uploads/2020/12/capi_3fe93fe55cd665df072afb58f3dbf703_8ea8fe5312a1f75a260c8ccdd30fdb87-768x576.jpeg&#x27;);background-size:cover;background-position:center;" data-reactid="165"><div class="image-booth-desc" data-reactid="166"><p class="category-name" data-reactid="167">News</p><h3 class="article-title" data-reactid="168">Victoria’s biggest commercial deals of 2020: Festival Hall, David Jones</h3></div><img class="cloak-image" src="https://www.realcommercial.com.au/blog/wp-content/uploads/2020/12/capi_3fe93fe55cd665df072afb58f3dbf703_8ea8fe5312a1f75a260c8ccdd30fdb87-768x576.jpeg" alt="Victoria’s biggest commercial deals of 2020: Festival Hall, David Jones" data-reactid="169"/></div></a></div></div></div></div><div class="news-footer-wrapper" data-reactid="170"><div class="news-footer-container" data-reactid="171"><nav class="footer-nav" data-reactid="172"><a class="home-link" href="/news" data-reactid="173">COMMERCIAL NEWS</a><div class="category-nav" data-reactid="174"><div class="left-nav" data-reactid="175"><a class="category-link" href="/news/latest-news" data-reactid="176">Latest News</a><a class="category-link" href="/news/inspiration-and-style" data-reactid="177">Inspiration &amp; Style</a><a class="category-link" href="/news/investing" data-reactid="178">Investing</a></div><div class="right-nav" data-reactid="179"><a class="category-link" href="/news/buying-and-selling" data-reactid="180">Buying &amp; Selling</a><a class="category-link" href="/news/leasing" data-reactid="181">Leasing</a><a class="category-link" href="/news/small-business" data-reactid="182">Small Business</a></div></div></nav><div class="organisations" data-reactid="183"><div class="organisation-label" data-reactid="184">Australia’s leading destination for commercial property news, including information on buying, leasing, investing, small business, inspiration and style. Powered by Australia’s leading news organisations.</div><div class="organisation-logos" data-reactid="185"><a href="http://www.realcommercial.com.au/news/" target="_blank" class="organisation-logo" data-reactid="186"><img src="/news/assets/img/logo_commercial_news_footer-rca@2x.png" alt="realcommercial" data-reactid="187"/></a><a href="http://www.theaustralian.com.au/" target="_blank" class="organisation-logo" data-reactid="188"><img src="/news/assets/img/logo_commercial_news_footer-australian@2x.png" alt="theaustralian" data-reactid="189"/></a><a href="http://www.heraldsun.com.au/" target="_blank" class="organisation-logo" data-reactid="190"><img src="/news/assets/img/logo_commercial_news_footer-heraldsun@2x.png" alt="heraldsun" data-reactid="191"/></a><a href="http://apnarm.com.au/brands/" target="_blank" class="organisation-logo" data-reactid="192"><img src="/news/assets/img/logo_commercial_news_footer-apn@2x.png" alt="arn" data-reactid="193"/></a></div></div></div></div></div><footer data-reactid="194"><div class="footer-container" data-reactid="195"><div class="social-and-legal" data-reactid="196"><div class="social" data-reactid="197"><ul data-reactid="198"><li data-reactid="199"><a target="_blank" href="https://www.facebook.com/realcommercial" title="realcommercial.com.au Facebook" class="facebook" data-reactid="200"><i class="rui-icon rui-icon-facebook" data-reactid="201"></i></a></li><li data-reactid="202"><a target="_blank" href="https://twitter.com/realcommercial" title="realcommercial.com.au Twitter" class="twitter" data-reactid="203"><i class="rui-icon rui-icon-twitter" data-reactid="204"></i></a></li><li data-reactid="205"><a target="_blank" href="https://www.linkedin.com/company/rea-group" title="realcommercial.com.au LinkedIn" class="linkedin" data-reactid="206"><i class="rui-icon rui-icon-linkedin" data-reactid="207"></i></a></li></ul></div><div class="legal" data-reactid="208"><ul data-reactid="209"><li data-reactid="210"><a href="https://agent.realcommercial.com.au/build-your-brand/subscriptions" target="_blank" title="Advertise with us" data-reactid="211">Advertise with us</a></li><li data-reactid="212"><a href="https://www.realcommercial.com.au/static/rca/about-us/" target="_blank" title="About us" data-reactid="213">About us</a></li><li data-reactid="214"><a href="https://secure.realestate.com.au/sign_in" target="_blank" title="Agent administration" data-reactid="215">Agent admin</a></li><li data-reactid="216"><a href="https://www.realcommercial.com.au/static/rca/contact-us/" target="_blank" title="Agent administration" data-reactid="217">Contact us</a></li><li data-reactid="218"><a href="https://www.realcommercial.com.au/static/rca/acceptable-use-policy/" target="_blank" title="Terms and conditions" data-reactid="219">Terms and conditions</a></li><li data-reactid="220"><a href="https://www.realcommercial.com.au/static/rca/legal/" target="_blank" title="Legal" data-reactid="221">Legal</a></li><li data-reactid="222"><a href="https://www.realcommercial.com.au/static/rca/privacy/" target="_blank" title="Privacy" data-reactid="223">Privacy</a></li><li data-reactid="224"><a href="http://careers.realestate.com.au/" target="_blank" title="Careers" data-reactid="225">Careers</a></li><li data-reactid="226"><a href="https://www.realcommercial.com.au/sitemap/" target="_blank" title="Site map" data-reactid="227">Site map</a></li><li data-reactid="228"><a href="https://www.realcommercial.com.au/mobile/" target="_blank" title="Mobile apps" data-reactid="229">Mobile apps</a></li></ul></div></div><div class="sites" data-reactid="230"><ul data-reactid="231"><li class="group-corporate" data-reactid="232"><a class="group-corporate" href="https://www.rea-group.com" target="_blank" title="REA group corporate website" data-reactid="233"><span data-reactid="234">REA Group Corporate Website</span></a></li><li class="real-estate" data-reactid="235"><a class="real-estate" href="https://www.realestate.com.au" target="_blank" title="Real estate to buy and rent" data-reactid="236"><span data-reactid="237">Real Estate to Buy and Rent</span></a></li><li class="real-commercial" data-reactid="238"><a class="real-commercial" href="https://www.realcommercial.com.au" target="_blank" title="Search for commercial real estate" data-reactid="239"><span data-reactid="240">Search for Commercial Real Estate</span></a></li><li class="spacely" data-reactid="241"><a class="spacely" href="https://www.spacely.com.au" target="_blank" title="Search for short term or shared spaces" data-reactid="242"><span data-reactid="243">Search for Spacely Real Estate</span></a></li><li class="flatmates" data-reactid="244"><a class="flatmates" href="https://flatmates.com.au/" target="_blank" title="Australia&#x27;s biggest share accommodation site" data-reactid="245"><span data-reactid="246">Australia&#x27;s biggest share accommodation site</span></a></li></ul></div><div class="sites-box" data-reactid="247"><div class="sites-box-title" data-reactid="248"><!-- react-text: 249 -->International sites<!-- /react-text --><span class="rui-icon section-fold-button rui-icon-arrow-down" data-reactid="250"></span></div><ul class="mobile-section-collapse" data-reactid="251"><li data-reactid="252"><a target="_blank" href="http://www.squarefoot.com.hk/" title="Property for sale and rent in Hong Kong" data-reactid="253">Hong Kong</a></li><li data-reactid="254"><a target="_blank" href="http://www.realestate.co.nz/?arcn&amp;rsf=globalnav" title="Property for sale and rent in New Zealand" data-reactid="255">New Zealand</a></li><li data-reactid="256"><a target="_blank" href="http://www.myfun.com/" title="Property for sale and rent in China" data-reactid="257">China</a></li><li data-reactid="258"><a target="_blank" href="http://www.move.com/" title="move.com" data-reactid="259">Move Inc</a></li><li data-reactid="260"><a target="_blank" href="http://www.realtor.com/" title="Find Real Estate, Homes for Sale, Apartments &amp; Houses for Rent - realtor.com®" data-reactid="261">realtor.com</a></li><li data-reactid="262"><a target="_blank" href="http://www.iproperty.com/" title="iProperty.com : Asia&#x27;s Leading Online Property Group" data-reactid="263">iProperty</a></li><li data-reactid="264"><a target="_blank" href="http://housing.com/" title="Property for sale and rent in India" data-reactid="265">India</a></li></ul></div><div class="sites-box last-site-box" data-reactid="266"><div class="sites-box-title" data-reactid="267"><!-- react-text: 268 -->Partner sites<!-- /react-text --><span class="rui-icon section-fold-button rui-icon-arrow-down" data-reactid="269"></span></div><ul class="mobile-section-collapse" data-reactid="270"><li data-reactid="271"><a href="http://www.news.com.au/" target="_blank" title="Latest news" data-reactid="272">news.com.au</a></li><li data-reactid="273"><a href="http://www.theaustralian.com.au/" target="_blank" title="The Australian | Latest Australian National and Business News" data-reactid="274">The Australian</a></li><li data-reactid="275"><a href="https://www.property.com.au/" target="_blank" title="Search for property to buy and rent" data-reactid="276">Property For Sale</a></li><li data-reactid="277"><a href="https://www.myfun.com/" target="_blank" title="myfun.com" data-reactid="278">China</a></li><li data-reactid="279"><a href="http://www.couriermail.com.au/" target="_blank" title="The Courier Mail" data-reactid="280">Courier Mail</a></li><li data-reactid="281"><a href="http://www.heraldsun.com.au/" target="_blank" title="Herald Sun" data-reactid="282">Herald Sun</a></li><li data-reactid="283"><a href="http://apnarm.com.au/" target="_blank" title="APN ARM" data-reactid="284">Australian Regional Media</a></li><li data-reactid="285"><a href="http://www.wsj.com/" target="_blank" title="The Wall Street Journal" data-reactid="286">Wall Street Journal</a></li><li data-reactid="287"><a href="https://www.makaan.com/" target="_blank" title="makaan.com" data-reactid="288">makaan.com</a></li><li data-reactid="289"><a href="https://www.proptiger.com/" target="_blank" title="proptiger.com" data-reactid="290">proptiger.com</a></li></ul></div><div class="copyright" data-reactid="291"><p data-reactid="292">realcommercial.com.au is owned and operated by ASX-listed REA Group Ltd (REA:ASX) © REA Group Ltd.</p></div></div></footer></div></div>
        <!--BEGIN QUALTRICS SITE INTERCEPT-->
<script type='text/javascript'>
(function(){var g=function(e,h,f,g){
this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
try{(new g(100,"r","QSI_S_ZN_73bWrYZkvdY7jKJ","//zn73bwryzkvdy7jkj-reagroup.siteintercept.qualtrics.com/SIE/?Q_ZID=ZN_73bWrYZkvdY7jKJ&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
</script><div id='ZN_73bWrYZkvdY7jKJ'><!--DO NOT REMOVE-CONTENTS PLACED HERE--></div>
<!--END SITE INTERCEPT-->
        <script type="text/javascript" src="//s1.rca.reastatic.net/rs/js/common/3rdparty/v60.js"></script>
        <script type="text/javascript"
                src=/news/assets/js/vendor-bea081d0.js></script>
        <script type="text/javascript">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</script>
        <script type="text/javascript"
                src=/news/assets/js/main-16bf7d59.js></script>
        <!-- Facebook Pixel Code -->
    <script>
    setTimeout(function(){ 
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '813864448733283');
      fbq('track', 'PageView');
    }, 2000);
    </script>
    <noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=813864448733283&ev=PageView
    &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
      </body>
    </html>
    